bagmanforhire's forum posts

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#1  Edited By bagmanforhire

Some more NA codes

A070P8HL30P3RNPT

A070N5LU0H09DEEV

A071ABF417AE24HE

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#2  Edited By bagmanforhire

@Kamakazie: fullscreen

@Largo6661: yea that's whats happening running around fine but in the main town or combat it starts acting up

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#3  Edited By bagmanforhire
@believer258 yes to all of those I even reinstall windows 7
Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#4  Edited By bagmanforhire
@believer258 thats the 1st thing I did, I turned down everything to low and still have same problem.
Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#5  Edited By bagmanforhire

@alexW00d yea im at work hit send early lol my specs are: AMD a6 quad-core 8gb ram Nvidia GTX 550ti

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#6  Edited By bagmanforhire

This is driving me insane I should be able to run this at 60fps but instead it runs anywhere between 10~45fps

Here are my specs
Amd a6 quad-core 8gb ram Nvidia GTX 550ti

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#7  Edited By bagmanforhire

its up now on PSN

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#9  Edited By bagmanforhire

Battletag: Bagman4hire#1185

Difficulty: Normal+

Region: Americas

Class: Monk

Avatar image for bagmanforhire
bagmanforhire

477

Forum Posts

7898

Wiki Points

53

Followers

Reviews: 1

User Lists: 17

#10  Edited By bagmanforhire

Strange now its working? must have been a patch or something, this is the only game that did that.