daltimond's forum posts

Avatar image for daltimond
#1 Posted by daltimond (287 posts) -

Hey I love things!

Avatar image for daltimond
#2 Posted by daltimond (287 posts) -

Hey, hi. I dont want this but Im commenting anyway.

Avatar image for daltimond
#3 Posted by daltimond (287 posts) -

Polls randomly started working today. At least on GBI. From what I tested they work on Chrome and Edge. I dont know what happened. I dont know if I changed something that made the difference. Thanks anyways though if you guys made any changes.

Avatar image for daltimond
#4 Posted by daltimond (287 posts) -

Gimmie the thing please?

Avatar image for daltimond
#5 Posted by daltimond (287 posts) -

Bumping this again. Still havent heard anything in a while. Might just make a new thread.

Avatar image for daltimond
#6 Posted by daltimond (287 posts) -

Hello, hi.

Avatar image for daltimond
#7 Posted by daltimond (287 posts) -

My life.

Avatar image for daltimond
#8 Posted by daltimond (287 posts) -

Bumping this thread. Hopefully someone will get back to me.

Avatar image for daltimond
#9 Edited by daltimond (287 posts) -

Hello again. Just bumping this thread and adding more information. I talked to @wcarle in chat yesterday and he told me to use the detailed error reporting thread to add more info. All the browser versions should be the same as the first post. Im specifically just at https://www.giantbomb.com/infinite/# but polls also dont work at https://www.giantbomb.com/chat/#. Basically I dont get a notification or chime or the ability to vote on polls. I checked both sites during the Kingdom Hearts first impressions stream in incognito/private mode today with all extensions turned off. The polls were only used on Infinite during that time. Having extensions off doesnt seem to help but if you need to know what extensions Im using for chrome they are: LastPass, The Great Suspend, Checker Plus for Gmail, uMatrix, Live Bomb!, Video DownloadHelper, Giant Bomb QoL, No Coin, Imagus , Privacy, Enhanced Steam, Https Everywhere, uBlock Origin, Google Analytics Opt-Out Add on. I also use Private Internet Access but as I said before in the first post, turning that off didnt fix the problem.

I also looked into the error console(?) on the same three browsers from the first post but Im only going to post them for Chrome right now. If the others are needed i can post those later. I have no idea what this is or if it has personal information but I just assume you wouldn't ask for it if it did. Attached (now removed) are some screenshots of the errors and warnings in the error console on Chrome.

If you need more information feel free to let me know.

Avatar image for daltimond
#10 Edited by daltimond (287 posts) -

Some more info. I signed into a guest account on the problem computer and that didnt fix polls on gbi on Edge, Chrome or Firefox all in Private/Incognito Mode. No extensions were installed on the guest account's browsers.