jSlack's forum posts

Avatar image for jslack
#1 Edited by jSlack (1186 posts) -

Keep in mind, html5 support on Edge is terrible, at best. I'd guess that you have issues with html5 videos on many other sites as well. Reading through microsoft support threads from the last 30 days shows a ton of issues related to usage of html5 video in edge, which, should be a surprise to no one.

@thunderkat1 Does this video work? HTML5 video

Secondarily, check security settings. Windows firewall, and security settings often block files that are required. Try turning your security settings down to test.

Further, it's important that you run Windows Update. It could be that you have denied a required pack previously, which could be causing issues: https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/windows-10-n-media-feature-pack-not-working-after/953d600b-badd-4fdb-8756-6eb3b740d02e You need the windows 10 media feature pack. Depending on your upgrade path, you might have missed this pack at some point.

Good luck! My advice to you would be to use Chrome or Firefox if you want the latest video tech...

Avatar image for jslack
#2 Edited by jSlack (1186 posts) -

Yep got the same one. Windows 10 w/ latest Chrome

No Caption Provided

Avatar image for jslack
#3 Posted by jSlack (1186 posts) -

Let's go Canucks! (not gonna be a good year...)

Avatar image for jslack
#4 Posted by jSlack (1186 posts) -

Not Aztec, that's for sure.

Avatar image for jslack
#5 Edited by jSlack (1186 posts) -

Ok, well I have it now, in case anyone wants to play on PS4: JoeSlack

Avatar image for jslack
#6 Posted by jSlack (1186 posts) -

@mrpibb: Done, it's in my toilet. Send feedback.

Avatar image for jslack
#7 Posted by jSlack (1186 posts) -

It's quiet in here!

The series has been a bit of a joke for a while, same version released year after year.

But, as a Canadian, I'm forced to buy it. Anyone else buy it? What do you all think?

Avatar image for jslack
#8 Edited by jSlack (1186 posts) -

@mrpibb: I can assure you it's @frobie's fault. Since Will isn't there - GET BACK TO WORK

Avatar image for jslack
#9 Posted by jSlack (1186 posts) -

@lashaparesha: You need to put quotes around your url. (among other problems).

$url = 'https://giantbomb.com/api/platforms/?api_key='.$giantbomb_key.'&sort=release_date:desc&field_list=id,image,name,date_added,deck,platforms&limit=10&offset='.$offset

Avatar image for jslack
#10 Edited by jSlack (1186 posts) -

@lashaparesha: The endpoint request works perfectly. The issue is how you're making the call.

To me, it looks like you are making this call on your own webserver, in php using file_get_contents? You can't do file_get_contents on this remote address. Use curl instead.