• nihilisticmonkey created a forum topic iPad not showing native iOS video controls on the Bug Reporting board.
  • nihilisticmonkey posted a message in the forum topic Videos keep rewinding back last 5 seconds. on the Bug Reporting board

    @rorie: 10 month old app with no updates.Seems like the developer has dropped it. You don’t make it. It’s not a CBSi product.No iPhone X screen support.Bet it doesn’t support the newer site features l...

  • nihilisticmonkey posted a message in the forum topic Videos keep rewinding back last 5 seconds. on the Bug Reporting board

    This is still going on. Trying to watch anything on an iOS device is next to useless without downloading the actual video file instead. For a site that is based around video and the fact more and more...

  • nihilisticmonkey posted a message on the post On The Mend With Ben - Unfinished Business.

    Listening to this through headphones and Ben or Matt has a PS4 on in the background playing the background ambient tunes. Had to take my headphones of at first to check if my PS4 had turned itself on ...

  • nihilisticmonkey posted a message in the forum topic I think Neogaf is burning down. on the Off-Topic board

    Whelp. I go away for a weekend and unplug from the net and come back to this garbage fire. Another GAF refugee here. Been on there for over 10 years and a GB subscriber since day one. GAF & GB are...

  • nihilisticmonkey posted a message in the forum topic Buffering Issues with Video Player. on the Bug Reporting board

    @elliotcm said:For those who might still be encountering this, I've found that `giantbomb-vh.akamaihd.net` resolves differently on my mac vs my PC, even on the same connection.On my mac I get a nearb...

  • nihilisticmonkey posted a message in the forum topic Buffering Issues with Video Player. on the Bug Reporting board

    ID: 7J2C3XDate: Wed Aug 30 20:42:44 2017DNS IP: 208.69.34.68 (GB) (AS36692 OpenDNS, LLC)Client IP: I'm not giving you my IP. You can have my ISP's ASN though. (GB) (AS13037 Zen Internet Ltd)Protocol...

  • nihilisticmonkey posted a message in the forum topic Buffering Issues with Video Player. on the Bug Reporting board

    UK user here. Over the last 2 weeks streaming has been a total stutter-fest. I have 60Mbps. Youtube/Netflix etc is fine always. GiantBomb however never downloads at more than around 10Mbps in short b...

  • nihilisticmonkey posted a message in the forum topic New Video Player Released!. on the Bug Reporting board

    I was disappointed to not see the below implemented yet, but o the reddit Mac forum someone posted a javascript snippet. If you make a bookmark with this as the URL (call it PIP or something) javascri...

  • nihilisticmonkey posted a message in the forum topic New Video Player Released!. on the Bug Reporting board

    @wcarle: Ah, I thought as it wasn't mentioned in the 'known issues' it was a no-go. I will love you forever if this comes back.

  • nihilisticmonkey posted a message in the forum topic New Video Player Released!. on the Bug Reporting board

    Subscriber since day 1. Utterly disappointed at the lack of PiP support in OSX Sierra after mentioning it in the Beta.Looks like it's not going to be resolved as well?

  • nihilisticmonkey posted a message in the forum topic SUMMERJAMS - Apple Music. on the Ryan Davis board

    Just posting to say thanks to @kojack. This is totally awesome! I was hoping someone would do this.

  • nihilisticmonkey posted a message on the post New Video Player Beta.

    Seems great. One thing I've immediately noticed is that the new viewer doesn't support MacOS picture in picture mode, where the old HTML5 viewer does. If you could add support for that, it'd be ace.

  • nihilisticmonkey posted a message in the forum topic Giant Bomb Plex Channel. on the Bug Reporting board

    So, I found out about this and thought I'd give it a try. Works fine until I try and sign in.I go to www.giantbomb.com/plex and get my code, put it into PLEX under the channel settings of the GiantBom...

  • nihilisticmonkey created a forum topic iOS 8.3 has no video controls on the Bug Reporting board.