• Rodn3y posted a message in the forum topic Audio loops in videos. on the Bug Reporting board

    I noticed that the error message I get from ffmpeg changed from "Non-monotonous DTS in output stream" (WARN) to "Application provided invalid, non monotonically increasing dts to muxer in stream" (ERR...

  • Rodn3y posted a message in the forum topic Audio loops in videos. on the Bug Reporting board

    @forcen said:Is there any downside with progressive? It's not like it's using flash, I don't have that installed. Is the only downside the lack of an "auto" quality?Progressive mode counts against you...

  • Rodn3y posted a message in the forum topic Audio loops in videos. on the Bug Reporting board

    @rorie (also @wcarle): I have done some testing of my own and believe to have found out what the problem is.The short of it is: Akamai will occasionally serve a malformed video segment that repeats (p...

  • Rodn3y posted a new image.
  • Rodn3y posted a new image.
  • Rodn3y posted a message in the forum topic Why are the HD download links missing?. on the Bug Reporting board

    Ok thanks for the update. I created a small workaround in my scripts by doing a HEAD request with "8000" instead of "4000" in the url to determine if that rendition is available. It's not ideal as it...

  • Rodn3y posted a message in the forum topic Why are the HD download links missing?. on the Bug Reporting board

    @rorie hey have you heard anything new about this? Unfortunately there's still no way to get the new 8000 kbit HD version from the API.

  • Rodn3y created a forum topic Last minutes of livestreams unavailable (segments 404-ing) on the Bug Reporting board.
  • Rodn3y posted a new image.
  • Rodn3y posted a message in the forum topic Audio loops in videos. on the Bug Reporting board

    I noticed the same issue in some videos (e.g. Hitsmas 2017) but forgot to report it. It only happens when using HTML5/HLS. Progressive streaming does not have that issue for me (and since it works be...

  • Rodn3y posted a message in the forum topic Why are the HD download links missing?. on the Bug Reporting board

    @rorie: Cool, thanks! Is that also going to change for the API? Currently "hd_url" is just the 4000k version as well.

  • Rodn3y posted a new image.
  • Rodn3y posted a new image.
  • Rodn3y posted a new image.
  • Rodn3y posted a message in the forum topic Why are the HD download links missing?. on the Bug Reporting board

    For some reason the "hd_url" property of newer videos is null. Seems like there might be some issue with progressive in general since the player does not offer HD quality without HTML5 either.

  • Rodn3y posted a message in the forum topic GBi on Twitch. on the Bug Reporting board

    @mike: Not really, Twitch allocates transcoding resource based on availability/viewers. A non-partnered stream, while not guranteed, will get transcodes if it consistently has some amount of viewers (...

  • Rodn3y posted a message on the post Backflips 'n BioForge - Part 02.

    @radiocage said:The video that broke Giant Bomb Infinite The video will stop playback in HTML5/HLS mode (and on a chromecast for that matter) at 44:49 because segment 269 is missing (404). I guess tha...

  • Rodn3y followed Thirteen Deadly Sims .