tandar1

This user has not updated recently.

212 10 34 16
Forum Posts Wiki Points Following Followers

tandar1's forum posts

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

@jslack: I thought San Francisco was one of the places with Google Fiber?

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

@jslack: Yeah I never would have considered it either, until Twitch started having the same effect. Must have been a new update they pushed... as I've seen lots of forum posts regarding the topic on Avast and streaming issues.

I still have minor issues, but it is NO WHERE NEAR the hassle before I uninstalled the component.

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

I would like everyone to know I believe I located the problem after much research!!!

If you are STILL having issues and you have AVAST antivirus (or maybe even others).

I removed the Web Shield protection, and it is now streaming perfectly on HD.

I came to this conclusion after I was having the same problems with streaming Twitch videos!

Looked around online for similar cases of people having issues streaming, and it kept coming back to anti-virus software.

Instead of completely removing the component, you can disable the web shield for a few hours and turn it back on once you're done.

Seems to work perfectly again!!!

Hope anyone else is able to solve their issue with this tip.

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

Metal Gear Scanlon t-shirt back in stock!

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

#5  Edited By tandar1

Was able to watch a full hour of the new Metal Gear Scanlon with the following settings before it started chugging along and pausing every second.

Streaming HD

Edit:

I then switched to HTML 5 High and watched the rest.

Is there any timeframe on this getting fixed?

Edit Edit: Still lagging after about 10 minutes.

I have tried manually directing the location of the server I want to download from and it's pointed close to my state.

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

I have given up.

I will either download the episodes, or just watch Streaming --> Auto (which never really goes HD) but at least there's no stutters every few seconds.

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

I thought it was going well... but then hit some heavy lag again...

Not sure what to do at this point.

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

I have also been experiencing some super lag when watching videos in HTML5 HD, and have gone through lots of the other options to try and fix it.

I get consistent 85 Mb/s download speeds and there is no reason I should have any lag when watching GB!!! I did not have this issue for a very long time.

I'm trying out the suggestions from @gaff and will see how that works.

Thanks!

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

ALREADY OUT OF STOCK!!!!

NOOOOOOO

Avatar image for tandar1
tandar1

212

Forum Posts

10

Wiki Points

16

Followers

Reviews: 0

User Lists: 1

#10  Edited By tandar1

You know what I just figured out...

I'm a premium member, and there's a premium podcast feed....

And now I'm subscribed to it through iTunes.... I HAVE BEEN MISSING OUT!!!!!

Which leaves me to wonder.... what else have I missed out on???