zegolf

This user has not updated recently.

257 744 83 47
Forum Posts Wiki Points Following Followers

zegolf's forum posts

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@jslack: no dice. I also hoped on CBS.com, thinking that if the GB video player is using a cbsinteractive URL, then videos on CBS.com might not work either? They do not work.

That being said, I do really appreciate the work you're putting in, trying to get this working. Really makes the premium membership worth it, knowing there's this level of support!

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@spector2900: are you seeing this issue everywhere, or just at a particular location? For me, I'm fine to watch the videos at home, but it's my work computer that is having the issues, leading me to believe that it's something related to this.

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@jslack: it merely served to force us to find alternate means of watching the videos.

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@jslack said:

@zegolf: @demoskinos: @cakarst:Hey guys. Got a fix for this (or at least, for some of the issues). Should be out tomorrow.

Great! Looking forward to getting back to not doing actual work at work!

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

#6  Edited By zegolf

Just wanted to update the thread. Not sure why this would be, but if I click on "Download" and select any of the quality settings, it actually loads the video into an internal browser player, which then plays the content. Still can't play in the local GB player, but at least I can access the content!

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

More and more it's looking like it's a work thing. We use a McAfee Firewall and it has "http://vidtech.cbsinteractive.com/h5/2_4_1/CBSI_PLAYER.js?_=1439549484936" categorized as a malicious site.

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@jslack: oh, I didn't mean to imply it was GB related at all. Sorry about that. I definitely think it's something on my work's end, which means I'll just have to do actual work, and watch the videos when I get home!

Avatar image for zegolf
zegolf

257

Forum Posts

744

Wiki Points

47

Followers

Reviews: 1

User Lists: 2

@jslack: went incognito and manually disabled all extensions. No luck. I also tried Firefox and IE and got the same results, so it looks like it's more along the lines of what @pxabstraction was experiencing. Guess I'll just wait it out and see if anything changes on some back-end, somewhere.

Thanks for the help!