HDR settings

Avatar image for zurv
#1 Posted by Zurv (1006 posts) -

Hi all,

I found the default HDR settings/tools left the image washed out.

Here are some suggestions:

First, does your TV have tone mapping for HDR? (it might be called something else on your TV.)

(If you have a LG OLED, only the 2018 models do in game mode. I'd suggest using a different HDR mode on the TV for this game (if your TV doesn't have tone mapping for gaming mode.) It isn't like input lag matters for this game. Also, unless you calibrated your TV (you need a meter and software) game modes normally look like crap :( )

HDR suggestions: RE2 has real HRD support. Unlike red dead 2 or monster hunter.

1) Change the TV mode (on the TV, and when HDR content is on) to technicolor HDR (not gaming, if not an option pick cinema HDR or ISF HDR) – it will look better and it isn’t like this game needs the fancy input lag. Make sure Tone Mapping is on. (which it should be by default. It is not dynamic contrast. That is bad and should be off.)

[These settings only matter with Tone Mapping on]

2) On the HDR brightness options in the game (Display). Max it to the right.

3) On the second HDR brightness window (with the red and blue), move it all the way to the left. Then tick if 3-4 times to the right.

Why? The short answer is tone mapping. The TV see (and expects) 4000nits and the TV will map the brightness down to what the screen can do. Also doing this while making sure you get the full range of brightness. There is no point making it bright when you lose the darkness.)

I'm loving the game.

Sofa + dog + xbox elite controller + 2080 ti + LG OLED C8 77" (fully calibrated) + atmos (5.1.2) + 4k HDR + dark room. yummy :)

Want more info:

Not playing the game? check out the first hour. (But just get the game)

Avatar image for ntm
#2 Edited by NTM (11755 posts) -

Yeah, I'm currently watching the first video you posted (or, watched it right before I got on here). It annoys me that developers aren't able to implement it correctly, be it the actual HDR, or the settings which can be unclear sometimes as to what's really best. I am going to go check this out now. I actually came on here to post the video you posted. The only thing I'm confused about is the YCC 4:2:2 on the Xbox One X settings.

Edit - I tried it, and I still don't think it's perfect. The blacks are more realistic when the paperwhite slider is put all the way down, but then everything else is much too dim. When you tick it to three or four, it's much better than what it recommends you do on screen, but still a bit too bright to look 'realistic'. My TCL R617 can't reach pure blacks like an OLED, but the local contrast set to high on my TV makes the blacks dark, and with RE2 Remake's settings set to what it's at now (with the three or four ticks up) it's still too bright. I want to have it so when Leon or Claire is in the light, it looks nice and bright as you would expect, but when there is limited to no light source coming from anywhere but the flashlight, it's pure black, and I can't make that happen. I also think some of the color gradients as you pan the camera is a bit off in some spots. Maybe I just have to experiment more though in different areas. Currently, I'm at the end of Leon's campaign.

Online
Avatar image for zurv
#3 Posted by Zurv (1006 posts) -

Does the TCL have tone mapping? (i think it does) Do most TVs? Do any, other the LG's newest, have it in game mode?

If that is the case, i wonder what people do to get the correct looking HDR. (and from the dev's view, what settings do you put in if the TV does support tone mapping (or the user has not idea what it is.))

Avatar image for ntm
#4 Edited by NTM (11755 posts) -

@zurv: I could be very wrong (I'm knowledgeable, but not that knowledgeable to know this), but I feel like this is an unintentional trick question. I think all TV's that utilize HDR have tone mapping. It's just dependant on how good the tone mapping is. As for RE2, I just don't think it's possible to get ideal settings that I would really want, but I think you can get to a point that'll be satisfying enough for what the game offers. It disappoints me, but it's not a huge issue (as long as you don't focus on it as much as the strengths the game offers).

I'd like to say it's the game and not the TV's; I know this is partially true because it wouldn't be as wide an issue as we know it is, but it seems some have used the video above to reach the point that makes them satisfied. I don't know if that's because their TV allows them to have no more issue with it, or just because it gets a little closer to what it should be even if it's not ideal still. I'm curious to know if it's as I stated above, where the blacks are truly black, or if that's an issue that can't be fixed unless you really mess with your TV brightness settings, which I don't plan on doing.

Oh, I should be clear that there are a few spots in the game (like in an area of the sewers I'm at now) that the environmental darkness is optimal and I can see deep blacks.

Online
Avatar image for ntm
#5 Posted by NTM (11755 posts) -

@zurv: I'm watching the most recent Digital Foundry video on RE2, and they point out that despite what you read elsewhere online, the game's lighting prefers not to give you pure blacks aside from a few sections, and yep, that's unfortunately what I find too. It's disappointing.

Online
Avatar image for ntm
#6 Posted by NTM (11755 posts) -

Hey, I just wanted to come back on here since I just started playing the game again (couldn't think of anything to play, so I just started to play this again). The brightness was still an issue, but I figured out how to make it work, at least for me. Not sure if it's an issue for anyone else still, but if it is, maybe this can help. It's an easy, though, in my opinion not ideal fix. I'll post what I posted on YouTube. All it has to do with is your TV brightness settings.

Unfortunately, at least on the TCL 6 series, this (the EvilBoris video) isn't much of a fix. In fact, I just came back to this game and I started fiddling with the brightness options, what I ended up doing is what I hate doing, and that's messing with my TV options. It's too bad that I had to resort to messing with TV brightness settings, but that's all that needs to be done in order for it to look properly dark in the game. I merely set the brightness from the normally optimal '50' which is also default, to 43. That gave me the blacks I wanted in every interior and exterior setting I've been in so far. I could go back and forth from 40 to 45 in a few spots, but overall 43 is the best setting I found. I recommend people simply go into their TV options and stand in an outside area and dial the brightness on their TV down until you get what looks like pure blacks in places you expect them to be. Keep the max HDR brightness all the way up, and keep the brightness HDR in the middle so the red and blue bars are equal. It depends on peoples TV's obviously, but in my case, the recommended settings in the video just didn't do it.

Online
Avatar image for haneybd87
#7 Edited by haneybd87 (390 posts) -

This game certainly seems to be tone mapped correctly on the high end but the low end is improperly implemented. Even at 3 clicks from the left the blacks are still elevated to gray. Maybe messing around with my TV settings will get me there but I’m not going to change my settings for one game. Especially when every other properly implemented HDR game, 4K disc and HDR streamed video look great with the same settings.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.