Crashes at launch - any help?

Avatar image for wealllikepie
#1 Posted by wealllikepie (819 posts) -

Hey guys, so every time I load up the Old Republic (the launcher works fine btw) the actual game crashes and I get the following error message:

Failed to load area dat file [/world/livecontent/systemgenerated/3758002374/area/dat]

Reason: not found

Did any of you encounter the same error message, and if yes, how did you solve it? I tried to run the FixLauncher, but that didn't help.


Avatar image for crazybagman
#2 Posted by CrazyBagMan (1405 posts) -
Avatar image for noextralife
#3 Posted by noextralife (216 posts) -

I had a similar problem (all be it without the error message) when I first tried to launch the game, in that the second after pressing play on the launcher then game would crash to desktop during the initial loading screen, the fixlauncher did work for me however, but only after I downloaded the client from the swtor site and ran it over my retail installation (not sure if you've done this), I did notice before I took that step that the launcher that installed from the DVD was missing options such as repair and enter test server etc.

Avatar image for lvgarrett
#4 Posted by lvgarrett (34 posts) -

I have had something much worse. After about five min in from creating a character, computer black screens/hard crashes and have to restart. Was on the forums for about an hour, there are threads over 100 pages long of people having their systems hard crash like me. Apparently it's been going on for about a week, I just got the game today but haven't been able to play at all. It sucks. Anyone have any ideas? I think it is a problem on BW's side.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.