<!doctype html>
<html lang="en" itemscope id="" class="no-js no-touch ">

<head><script type="text/javascript">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</script>
    
      <!--
                                                               . ...   .                                                                     
                                                          .  ..MM.PPMMMP.                                                                    
                                            ...          .PMMMMMMMMN.IPMM. ..                                                                
                                          ......  .     .PMMMMMMMMMNPMOMMMP. .                                                               
                                    ....MMMMMM......IMMMMMMMMMMMMMMPINPD.MMMM..                                                              
                                .....MMMN.M...MMPMNMMMMMMMMMMMMMMMMPPNNPMNMMMMM.                                                             
                             ......MM..MMMMP.MMMMPMMMMMMMMMMMMMMMMMPDMMNNMNMMMMMM.                                                           
                          ....MMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNMMMMNMMMMMMMD.                                                         
                       ... .MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMM                                                         
                       .PMMO..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNMMMMMMMMMMMM  .            .....                                   
                      .MM....PMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMDMMMMMMMMMMMMN...  .......PM .I...     ......                      
                     .MM....MMMMMMMMMMMMMMM MMMMMMMM.MMMMMMMMMMMMMMMNMMMMNNMMMMMMMMMMMMMMMM.. .. .MMMMN.PDMN...........                      
                  . .MN......MMMMMMMMMMMMMM.PPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMM...MM PMP MMMMMMMMMMM...MMPM...                      
              .N....P. MP....MMMMMMMMMMMMMMP..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMNM.                     
              MM...MMMMM.....MMMMMMMMMMMMMMMMMMMMPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPPMMMMMMMMMMMMMMMMMMMMMMM.                    
            ..MM...MMMMI.....MMMMMMMMMMMMMMMMMMMMMDNMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMP.MMMMMMMMMMMM..                  
             IM...MMMMM......MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.                 
           PMM....MMMMM......MMMMMMMMMMMMMMMMMMMMPP..MMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM IMMMMMMMMMMMMMMMM.                 
          .PMM . .MMMMM......MMMMMMMMMNMMMMMMMMMMPMNNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMM .              
         OMMMM...MMMMMM..P...MMMMMMMP.PPMMMMMMMMPMP.PMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMM               
        .MMMM.. .MMMMMM.P....MMMMMMN.MP.PPMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM....           
       .MMMMMP PPMMMMMMM...PPMMMMMMMMMMNPPMMMMMMDNNMNMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMN           
       MMMMPMMNM MMMMMMPP..PPMMMMMMMMMMPPNMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMM.M...        
     ..MMMMMMM . MMMMMM.PPPPDMMMMMMMNMMNMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDINMMMMMMMMMMMMMMMPMMMMMMMMMMMMMPMP..        
      .MMMMMMODP.MMMMMMPPOPIPMMMMMMMMMMNNMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMP.MMNMMMMMMMMMMMMM..       
      PMMMMMOPPPPMMMMMMP.IPPPMMMMMMMMMMMMPMMMMMMPDPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMM.MMMMMMMNMMMMMPMDI .      
     .PMMMN.PPPMNMMMMMMOPPPPNMMMMMMMMNNMNPMMMMMMNMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMPMMMMMMMMMM .      
    .MM.MMMIOPOO..MMMMMIPPPPDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM. MI ..    
    MMMPMMM.P.PNNPMMMMMOPP.IMMMMMMMMMMPMMMMMMMMMIMMNNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.PMMMMMMMMMMMMMMMPP      
    MMMMMMMPPPPPO.MMMMMPMPPPMMMMMMMMMPNMMMMMMMMMNNMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMPMMMMMP..    
  ..NMMMMMM.DPPOO.MMMMMM.NPPMMMMMMMMPMMMMMMMMMMMIMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.PMMMMM..    
  .MMMMMMMMPP.NMMMMMMMMMMMMMMMMMMMMNDMNMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM. MMMMMMM..    
  .DMMMMMMMPOP.OMMMM... .MMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMN   IMMMMMM      
   .NMMMMMMPD.MM..MMM  ...MMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNPPPP. .. .MMMMMMM      
  ..NNMMMMMMM.MP. . ..   ...MMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMPMMMMM MMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMM .. ...    .MMMMMMM      
    PIPMMMMPMPMP ....    ... MMMMMMMPPPNMNMMMMMMNMMMMMMMMMMMMMMMMM.DMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM          ..MMDMMMM      
    .MMMMMMNMN....        ... PMMMMPMPIPMMMMMMMMNMMMMMMMMMMDMMMMMMMP. MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM....         .. MMMMMM      
    .MM.MMMPPPP.          ..... MMMPD.PDPPMMMMMMMMMMMMMMMMMMMMMMMMMMM  .OMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM..            ..MPMMMMM      
    .MMNMMMPMMM.            .... PMMPPPMMPMMMMMMPMMMMMMMMMMMMMMMMMMMMM  MMMMMMM..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMP.              .PMMMMMD      
     MMMMMMDNPMM..          ......MMMMDMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMN..MMMMMMM.MMMMMMMMMMMMMMMMMMMMMMMMMMMMM....               MMMMMMP      
      .MMMMP.....            ..... . .DMM.MMMMMNMMMMMMMMMMMMMMMMMMMMM. .MMMMM .OMMMMMMMMMMMMMMMMMMMMMMMMMMM.                    MMMMMM.      
       MPMM.MMMN             .    .....NMMMMMMMPMMMMMMMMMMMMMMMMMMMMM. .MMMM....MMMMMMMMMMMMMMMMMMMMMMN       ..                MMMMMO.      
       MMMMMMM. .                ......MMMMMMMMMMMMMMMMMMMMMMMMMMMMMM..  .MM   .NMMMMMMMMMMMMMMMMMMMMM.    .MP..               .MMMMM.       
       .MMMMMMMM..                 ... MMMMMP.MMMMMMMMMMMMMMMMMMMMMMM         ...MMMMMMMNINMMMMMMMMM..   ..MO..                 MMMMM        
       MM.MMMMM .                   .. MMP. .. .P.DMMMMMMMMMMMMMMMMMMM       ...MMMMMMMMPPMPDMMMMM..    ........               .MMMMM        
       ....PMMNM...                    . .       .NMMMMMMMMMMMMMMMMMM.         .PMMMMMPM.    ..                               ..MMMMN        
       .D..MMMMM.....                             ...MMMMMMMMMMMMM.........      MMMMMMM.                                     ..MMMMI        
        ...MMM.P ....                                   MMMMMMMN MMPOMINMPM..     .MM....                                    ..MMMMM.        
        .. MMMMNP... .                                  OMMM..MMMMMMMMMMMMM.  .                                              .PMMMMM.        
         ..OMMMMIMPD...                                 . ..MMMMMMMMMMMMMMM.. .  .                                          ..MM..MMP        
         ....MMMMMO....                           .. MMMMMMMMMMMMMMMMMMMMMM..  MM ...                           ....         NMM...          
          ....NMMM.PP....            .....         .NMMMMM.NMMMMMMMMMMMMMMM   IMMMMM. .NMN.PN .M. .      ...PMNM.......        ...           
            .. MMMMP.MP...          .....PMN..OIPP.MMMMMMMMMMMMMMMMMMMMMMMMMM  MMMMMMMMMMMMMMMMNDM.. .IMMMMMMMMMMMMMMM.       .              
            .. .MMMMMMMNP...       . MMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMM..MMMMMMMM..MMMMMMMMMMMMMMMMMMMMMMMMMM   . ..OM. .                      
            .... .MMMNPM.P.. .. ...MMMMMMMMMMMMMMMMMMI...   ....MMM.....MMMMM.M..      .MMMMMIPMMM .MM                                       
           ...MMMMMMMMMMMMMPM.... PPMMMMMMMMMMMMMMMMM........IMMM.     IMMMM . M         .MMMM.   ..                                         
             .MMMMMMMMMMMMMMMDNMMMMMMMNMMMMM.INNM..MM...... MMMMM     .MMMMM.  MM.       .PMMMMMM .                                          
        ..PMMDMMMMMMMMMMMMMMMMPPMMMDMMMMMMMMMN . .   ...  MMMMMMP      .MMMMP  DM...     ..MMMMMMM       . . OPM .  .                        
        .MMMM.MMMMMMMMMMMMMMMMMMMMMPNMMNMMMM ....     ..OMMMMMM .      MMMMM..  .P.        . . .  .   .....MMMMMMMM..                        
       ..MMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMM...       ...MMMMMM        NMMP.I.   DM.                  .MMMMMMMMM...                          
       ..MMMMP.MMMMMMMMMMPMMMMMMMMMMMMMMMM.O.         ..PMMMMMM        MMMMMM..   .                   ..DMMMMMMM..MM.                        
         ..DM.MMMMMMMMMMMMMNMMMMMMMMMMMMMMMP..        ..MMMMMM..      .MMMMMM..                         .MMMMMMMMMMMMMM       PM.            
            DMPPMMMMMMMMPMMMMMMMMMMM.MMM. ....        ..MMMMM.        ..MMMMM.                          .MMMMMMMMMMMMMMMM      MM.           
             PDPMMMMMMMMPMMMMMMMMMMMMMM. ...       ....OMMMMM         .MMMMMMN.                         ...        .MMMMMMD    .MM.          
            .MPMMMMMMMM.P.MMMNMMMMMPM. ....       . ...MMMMMMP      ..MMMMMMM .                          .           MMMMMMN .NMMM.          
             .MMMMMMMMP   NMPPMMMM ....          ....MMMMMMMMMMP... .MMMMMMMP.                                      ..MMMMMMMMMMMM           
              MMMMMMMMM..P....MM....             ..MPMMMMMMMMMMP. .  PMMMMMN.                   ..                ....MMMMMMMMMMMM.          
               .MMMMMMM..ND..... ..            ..MMMMMMMMMMMMMMMMMMMMMMMMMMM                                        DMMMMMMMMMMMMM           
               .MMMMMP   ....                  ..MMMMMMMMMMMMMMMMMMMMMMMMMMM                                  ..MMMMMMM...NMMMM. P           
                MMM ..                        ...MMMMMMMMMN.MMMMMMMMMMMMMMMM..                          .DPMMMMMMMMMMMMM...MM.  ..           
               ...MP                          ...MMMMMMMMMM MMMMMMMMMMMMMMMMM..                          MMMMMMM. ..MMMMMMMP                 
                                              ...MMMMMMMMM. PMMMMMMMMMMM MMMM....                       .   ..    ...     .                  
                                             ....NMMMMMMP ..MMMMMMMMMM   MMMM.....                                                           
                                            ....PMMMMMMM    MMMMMMM .     MMM.....                                                           
                                              ..PMMMMMMD   .MMMMMMM    .  MMM. ...                                                           
                                .             ..MMMMMMMMM.  MMPMMMM .     MMMMM ..                                                           
                              ..              ...MMMMMMMM.  MMMMMMM...    MMMMMM..                                                           
                                                MMMMMMMMM.  .MM .MMM..    MMMMMM..                                                           
                                                 MMMMMMMMN   MMPMMMN..   .NMMMM. .                                                           
                                                 .DMMMMMMMN   P..MMMMM.   MMMMM..                                                            
                                                 .MMMMPMMMM   .MMMMMM.   MMMMMM..  .                                                         
                                                  ..MMMMMPM  ..MMMMMI    .MMMMMMM   MM .                                                     
                                                  . .MMMMMMN ..PMMMMM    .MMMMMM.  .MM                                                       
                                                  ...M..MMMM  .MMMMMM    .MMMMMP.   MMD                                                      
                                                   ..MMMMPMM...MMMMMMM.  .MNPMM.    MMM                                                      
                                                   ..IMMMMM.  PMM.MMP     MMMMMM.   MMD                                                      
                                                   ....MMM   .NNPMMM.    .MMMMMM.  .MMP                                                      
                                                     MMMMM.. .MP.MMM     .MMMMM..   MMP                                                      
                                                   ..MMMMM.. IMMMMMMM. .MMMMMMM.. ..MM.                                                      
                                                   . MMMMM.  NMD.MM.   ..MMMMMM..   MM..                                                     
                                                     MMMMM.   NM.MMP.. .  . PMM. .  MMM                                                      
                                                   ..MMMMM   MMP.IMM.   ..MMMNMN    MMP                                                      
                                                     MMMMM  ..NMMDMM.   ..MMMMMM ...PMO                                                      
                                                   ..MMMMM  .PNMMN.M.  ..MMMPPMM..  PM..                                                     
                                                   ..MMMMM  .P.MMPMM.  ..MMMMDMMM.  MM.                                                      
                                                    .MMMMM  .MMPMMM... ..MMMPDMP..  MM                                                       
                                                    .OMMM   ..MP. .P   .MMMMM....   ..                                                       
                                                     OMMN.  .....     . MMMMM..                                                              
                                                     NMM..            .. .MM...                                                              
                                                     .MM.              ....                                                                  
                                                     PMM..                                                                                   
                                                     .MM..                                                                                   
                                                     .MM..                                                                                   
                                                      PM.                                                                                    
                                                      .M.                                                                                    
                                            ...       .M                                                                                     
                                              .       ..                                                                                     
                                                      ....                                                                                   
                                                               .                                                                             
                                                                                                                                             
                                                                                                                                             
  PNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNP     
  DMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMN     
  DMMMMP.        .MMMMMMM.        .PMMMMMP.        .PMMMMMP.        PPPDMMMMM        PMMMMMMP                     .DP      .PMMMMMMMMMMN     
  DMMMMP.        .MMMMMMN.         PMMMMMI         .OMMMMMP           ...PMMM..     .PMMMMMMP                     .DP      .PMMMMMMMMMMN     
  DMMMMP.        .PMMMMMP          PMMMMNP         ..MMMMM.             .  PPI.     ..MMMMMPP      .              .PP      .PMMMMMMMMMMN     
  DMMMMP.         PNMMMMO          PMMMMP.          .NMMMM..                .P.      .MMMMMP.      P..            .PP      .PMMMMMMMMMMN     
  DMMMMP.         .PMMMP.          PMMMMP.           PMMMM.      .PPP.               .DMMMMP      .P.      PPPPPPPPMP      .PMMMMMMMMMMN     
  DMMMMP.         .PNMMO.          PMMMP.            IMMMM.      .PMMM..             .PMMMM.      .P.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.         ..PMM..          PMMMI..    ...    PDMMM.      .PMMMMO              PNMMM.      PN.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.         ..PMM..          PMMMP.     PP.    .PMMM.      .PMMMMP              .PMMN.     .PM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.           PMP            PMMM ..    DP.    .ONMM.      .PMMMMP      ..      .IMMP      .MM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.           .MP..          PMMP      .MP..    .PMM.      .PMMMNP      .P.     .PMNP      .MM.      .PPPPPPPNP      .PMMMMMMMMMMN     
  DMMMMP.            PO            PMMP     ..MDP     .IMM.      .PMMM.       .PP      .MD.     ..MM.       ..    .DP      .PMMMMMMMMMMN     
  DMMMMP.            P.            PMNP      .MNP.     PMM.      .PPP.        .MI.     .MP.     .IMM.             .PP      .PMMMMMMMMMMN     
  DMMMMP.     ...    .     .       PMPP.     OMMP     ..MM.      . .         .PMP.     .DO      .PMM.             .DP      .PMMMMMMMMMMN     
  DMMMMP.     ....       ..P       PMP.    ..PMMM.     .MM.               ..PMMMM ..    O..    .PMMM.      .PPPPPPPDP      .PMMMMMMMMMMN     
  DMMMMP.     ..O.       .PP       PMP     ..PMMM.    ..PM.               INMMMMM...           .PMMM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.     ..P..      .PP       PM.     .PMMMM.      PM.      ..P..    .PMMMMMP.            ONMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..NO       OMP       PM.     .......      .D.      .PMP      .PMMMMP.            PMMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..MP.      PMP       PP..                 .P.      .PMMP.    ..MMMMMO.         ..NMMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..MN.    ..MMP       PO                    PP      .PMMN.      MMMMMP.         ..MMMMM.      PPMMMMMMMP.     .PNMMMMMMMMMN     
  DMMMMP.     ..MM...   .MMP     ..P.      .PPPPPP.     ...      .PMMM.      ONMMMMP          PMMMMM.       ..   ..PP.            .PMMMN     
  DMMMMP.     ..MMP.    PMMP      .P.     .PMMMMMMO       ..     .PMMMP.     .PMMMMP         .PMMMMM.            ..DP.            .PMMMN     
  DMMMMP.     ..MMP..  .PMMP      ..      .PMMMMMMP       ..     .PMMMP.     ..MMMMP.       ..PMMMMM.            ..PP.            .PMMMN     
  DMMMMPP     ..MMMP...PDMMP      ..      .PMMMMMMD       ..     .PMMMMP     ..PMMMM.       .PMMMMMM.            ..D..            .PMMMN     
  DMMMMMNNNNNNNNMMMMNNNMMMMMNNNNNNNNNNNNNNMMMMMMMMMNNNNNNNNNNNNNNNMMMMMMNNNNNNNNMMMMNNNNNNNNNMMMMMMMNNNNNNNNNNNNNNNMMNNNNNNNNNNNNNNMMMMN     
  NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM     
  PNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNDPPDNNNNP    
                                                                                                     ..    .          ... ...   .............
..                           ....                                                                             ..                ..        .  
                          .......                                                                             ..                          
....                     .......... .                                                                           .....          .             
.......        ...................M......                          .......        ..                         ..........................      
........  . . ............   ....PM..N.  ... .   .. .........   ....... .............PM .... ..N..... .....M .... ...  . . .. ...M ......    
..MMMMMMMM.MMMMM.......MMMMMMP..MMMMMMP O.MMMM. ..MMMMMM. MMMMMM.....MMMMMMMMMM....MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMM.......    
..MMMMMMMM.MMMMMMM.....MMMMMMP..MMMMMMM.MMMMMMM ..MMMMMM. MMMMMM...MMMMMMNMMMMMM...MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMM...     
..MMMMMMMM.MMMMMMMMM...MMMMMMP..MMMMMMM NMMMMMM. .MMMMMM. MMMMMM..MMMMMMMPMMMMMMM..MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMMM...    
..MMMMMMMM.MMMMMMMMMM..MMMMMMP .MMMMMMM NMPMMMMM..MMMMMM. MMMMMM..MMMMMM...MMMMMM..MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMMMM...   
..MMMMMMMM.MMMMMMMMMM..MMMMMMN..MMMMMMM NMMMMMMMM.MMMMMM. MMMMMM.PMMMMMM...NMMMMM..MMMMMM...MMMMMM..MMMMMMM.........MMMMMMMM.MMMMMMMMMM...   
..MMMMMMMM....MMMMMMM..MMMMMMN..MMMMMMM.DMMPMMMMM.MMMMMM. MMMMMM..MMMMMM...NMMMMM..DMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM ..MMMMMMMM...   
..MMMMMMMMD...MMMMMMM..MMMMMMM..MMMMMMM DMMNMMMMM MMMMMP. MMMMMM..MMMMMM...NMMMMM..MMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM .MMMMMMMMM ..   
..MMMMMMMMN.. MMMMMMMP.MMMMMMI..MMMMMMM.NMMMMMMMM.MMMMMM. MMMMMM. MMMMMMMM.........NMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM .MMMMMMMMM ...  
..MMMMMMMMM...MMMMMMMP.MMMMMMP..MMMMMMM NMMM.MMMMM.MMMMM. MMMMMM...MMMMMMMMMM......DMMMMMMMMMMMMMM..MMMMMMM.........MMMMMMMM .PMMMMMMMM..... 
..MMMMMMMMM...MMMMMMM. MMMMMMM..MMMMMMM PMMMPMMMMMPMMMMM. MMMMMM....NMMMMMMMMMM....MMMMMMMMMMMMMMM..MMMMMMMMMMMMM...MMMMMMMM ..MMMMMMMM. ... 
..MMMMMMMMM...MMMMMMM..MMMMMMN..MMMMMMM.NMMMM.MMMMMMMMMM. MMMMMM......MMMMMMMMMM...DMMMMMMMMMMMMMMPMMMMMMMMMMMMMMN..MMMMMMMM ..MMMMMMMM .... 
..MMMMMMMMM..PMMMMMMM..MMMMMMM..MMMMMMM.PMMMM.MMMMM.MMMM. MMMMMM........MMMMMMMMM .MMMMMMMMMMMMMMM..MMMMMMMMMMMMMI..MMMMMMMM ..MMMMMMMM .... 
..MMMMMMMMMMMMMMMMMMM..MMMMMMM..MMMMMMM.NMMMMMMMMMMPMMMM. MMMMMM....MMP...MMMMMMM..MMMMMM...MMMMMMPDMMMMMMMMMMMMMN..MMMMMMMM.MMMMMMMMMM .... 
..MMMMMMMMMMMMMMMMMMM..MMMMMMM..MMMMMMM.NMMMMM.MMMMM MMM. MMMMMM MMMMMMM...PMMMMM..MMMMMM..NMMMMMMP MMMMMMM ... ....MMMMMMMM.MMMMMMMMMN..... 
..MMMMMMMMMMMMMMMMMO...MMMMMMDM.MMMMMMM.PMMMMM MMMMMNMMM. MMMMMM.MMMMMMM...IMMMMM. .MMMMM...MMMMMMM MMMMMMMP........MMMMMMMM.MMMMMMMMM.....  
..MMMMMMMMPMMMMMMMM....MMMMMMM .MMMMMMP.DMMMMM .MMMMMMMM. MMMMMM.MMMMMMM...MMMMMM. MMMMMM...MMMMMMP.MMMMMMM.........MMMMMMMM.MMMMMM .P.....  
..MMMMMMMMMMMMMD .. .MMMMMMMMM..MMMMMMO.MMMMMM. PMMMM.MM..MMMMMM.PMMMMMM...MMMMMM..MMMMMM...MMMMMMM.MMMMMMM.........MMMMMMMM.MMMMMD..M....   
..MMMMMMMMMM... ......NMMMMMMM. MMMMMMP.NMMMMM.. MMMMPMM..MMMMMM...MMMMMMOMMMMMMM..MMMMMM...MMMMMMNIMMMMMMM.........MMMMMMMM.MMMMMM  .....   
..MMMMMMMMN.         ..MMMMMMM..MMMMMMP.PMMMMMM..MMMMM.M .MMMMMMP.MMMMMMMMMMMMMM...MMMMMM...MMMMMMM MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMM .....   
. MMMMMMMM..         ..MMMMMMM.MMMMMMM...MMMMMD...MMMM... MMMMMM.....MMMMPMMMM..P. .MMMDD....MMMMMM.MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMM......   
..MMMMMMMM.           ..MMMMMM.MMMMMM . PMMMMMN....MP...P.....P.....PP .P   ..................MMMM..MMMMMMMMMMMMMM..MMMMMMMM PMMMMMMM......  
..MMMMMMMMP           ...MMMMM.MMMM.....  .P. .....P...........................             ...MMM..MMMMMMMMMMMMMM..MMMMMMMM..MMMMMMM......  
. PMMMMMMM..          .  MPPMM..  ..           ..  .         ..                               ...M..  .. ... .......MMMMMMMMP.MMMMMMM....... 
. MMMMMMMM.            .... .P.....                                                            ..M....... ..........MMMMMMMM. MMMMMMMM...... 
. DMMMMMMM.               ......                                                                 ..  .   .      ....MMMMMMMMP.PMMMMMMM...... 
..MMMMMMMM..                .                                                                                     ... .MN.PM. .MMMMMMMM..... 
. IMMMMMMM..                                                                                                         ..P. MP....MMMMMMMM.... 
. MMNMMMMM..                                                                                                           .. ..... MMMMMMMMN... 
...IMMMMMM..                                                                                                             ...... MMMMMMMMM... 
...IMMMMM...                                                                                                                  .. PMMMMMMM... 
..MMMM.O...                                                                                                                     ...  NMMMPO  
...PM..                                                                                                                              .. PP.. 
......                                                                                                                                 ..... 
.....                                                                                                                                  ..... 
...                                                                                                                                       ..

.............................YOU CAN ONLY CAMP OUT FOR SO LONG..[https://www.youtube.com/watch?v=jzPOOYHOJe4]..............................
-->
  
  <title>GBE Playdate: American Truck Simulator (11/17/2017) - Giant Bomb</title>

  <meta name="description" content="As Giant Bomb East starts prepares to head West, we check out the lay of the land. The VIRTUAL lay of the land that is! Ha ha!">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="Giant Bomb"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.giantbomb.com/bundles/giantbombsite/images/win8pin.png"/>

      
  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
      <meta name='js-sort-filter-text' content='no'>
  
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
  
  
    <meta itemprop="cdnHost" content="static.giantbomb.com">
      <link rel="shortcut icon" href="/bundles/phoenixsite/images/core/loose/favicon-gb.ico" />
  
      <link rel="apple-touch-icon-precomposed" href="/bundles/phoenixsite/images/core/loose/apple-touch-icon-precomposed-gb.png"/>
  
  
    
      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-giantbomb\/videos&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;i&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;video_show_episode&quot;,&quot;cid&quot;:&quot;gb-2300-12655&quot;,&quot;game&quot;:&quot;american-truck-simulator&quot;,&quot;genre&quot;:&quot;drivingracing,simulation&quot;,&quot;con&quot;:&quot;mac,pc,linux&quot;,&quot;franchise&quot;:&quot;truck-simulator,euro-truck-simulator&quot;,&quot;publisher&quot;:&quot;scs-software,imgn-pro,maximum-games&quot;,&quot;show&quot;:&quot;playdate&quot;,&quot;rdate&quot;:&quot;bp52&quot;,&quot;env&quot;:&quot;dev&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;leader_top&quot;,&quot;leader_plus_top&quot;,&quot;mpu_top&quot;,&quot;mpu_plus_top&quot;,&quot;skin_top&quot;,&quot;omnibar_top&quot;,&quot;nav_logo_top&quot;,&quot;logo_top&quot;,&quot;interstitial&quot;,&quot;native-top&quot;,&quot;incontent-ad&quot;,&quot;mpu_bottom&quot;,&quot;leader_bottom&quot;,&quot;companion_ad&quot;,&quot;ytembed_top&quot;,&quot;overlay_leader_top&quot;,&quot;overlay_mpu_top&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;companion_ad&quot;:{&quot;size&quot;:[[1,1]]},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_6Wi53UsadGyJ7Tf&quot;,&quot;script&quot;:&quot;\/\/zn_6wi53usadgyj7tf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
  
  
    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@Giant Bomb">
      <meta name="twitter:creator" content="@Giant Bomb">
  
  		<meta property="og:image" content="https://static.giantbomb.com/uploads/screen_kubrick/34/343190/2976044-cp_gbeplaydate_11172017.avi.09_17_44_58.still001.jpg"/>
	
        	<meta property="og:title" content="GBE Playdate: American Truck Simulator (11/17/2017)"/>
  	        <meta property="og:description" content="As Giant Bomb East starts prepares to head West, we check out the lay of the land. The VIRTUAL lay of the land that is! Ha ha!"/>
      
  <meta property="og:site_name" content="Giant Bomb"/>

      <meta property="og:type" content="video.other"/>
  

      <meta property="og:url" content="https://www.giantbomb.com/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/"/>
              <link rel="canonical" href="https://www.giantbomb.com/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/" />
      


                    

          
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.giantbomb.com\/bundles\/giantbombsite\/css\/wysiwyg_white-5921a7a0fbaf733231f0270a5e41ded4.css&quot;,&quot;black&quot;:&quot;https:\/\/static.giantbomb.com\/bundles\/giantbombsite\/css\/wysiwyg_black-5921a7a0fbaf733231f0270a5e41ded4.css&quot;}">

        <script src="https://static.giantbomb.com/js/compiled/header_js.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
  
         <!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white-5921a7a0fbaf733231f0270a5e41ded4.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white_split1-5921a7a0fbaf733231f0270a5e41ded4.css"><link id="skin-color-1" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white_split2-5921a7a0fbaf733231f0270a5e41ded4.css"><![endif]-->

          <meta id="kCode" itemprop="kCode" name="kCode" content="/konami-code/3015-544/">

    <meta name="google-site-verification" content="Z3__dorUQEb4h-A0T8LTTRsh8vCvLLXkhtVeoaZDfok" />


              <script src="//js-sec.indexww.com/ht/ls-giantbomb.js" async></script>
                    <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>

/* Fix to display score selection on user reviews */
.js-score-input.score.score-0 {
display: inline-block !important;
}

/* Hot fix for forums when member skin is running */
.body-home--e3.skin-no #forums {
padding-right: 30px;
}
.spartan .player-info {
  display: block;
}

.inboxNotification .header-avatar__image { width: 30px; }

/* Christmas Eve patch! Promo selectors incorrect after latest updates, anchor styles breaking */

.promo-strip a {
    color: #fff;
    height: 100%;
    width: 100%;
    float: left;
}
.text-left { text-align: left !important; }


/* Added by Erica to override Squarespace promo on GOTY2015 */
.goty-behindthescenes img {
    padding: 100% 100% 0px 0px;
    background: url('http://static.giantbomb.com/uploads/original/30/300589/2808917-behindthescenes-override.jpg');
    background-size: cover;
}

/* allows links in chat alerts to be readable.  PR https://github.com/cbsi/phoenix/pull/2204 fixes this for realz
.chat-alert__item > a {
  color: yellow;
}

.chat-alert__item > a:hover {
  color: orange;
}


</style>      
    <meta name='pageType' data-type='video' data-id='12655'/>

        
      
</head>


<body id="default-body" class="body-video skin-no col-2-template " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

          

                    
            
<div id="masthead"><div id="nav-info"><div class="container"><div class="header"><a href="/" class="header-logo header-section">GiantBomb.com</a><div class="header-promotion header-section header-section--border"><div class="header-promotion__wrapper"><span class="header-promo
        not-a-promo        header-promo--pop                          header-promo--premium          header-promo--open                        "
        style="background-image:url(https://static.giantbomb.com/uploads/screen_medium/34/343190/2976044-cp_gbeplaydate_11172017.avi.09_17_44_58.still001.jpg)"      ><p><a href="/upgrade/" class="ellipsis">GBE Playdate: American Truck Simulator (11/17/2017)</a></p><time>
            Latest Premium Content          </time></span><a href="/upgrade/" class="header-upsell hide-mobile header-upsell--default"><p>Become Premium to Watch</p><figure class="avatar subscriber yearly"><img src="https://static.giantbomb.com/bundles/phoenixsite/images/core/loose/default-header-avatar.png" /></figure></a></div></div><form action="/search/" method="get" id="siteSearch" class="search header-search header-section header-section--border"><fieldset class="icon icon-search"><input type="text" id="search-main" name="q"
                                  placeholder="Search Giant Bomb"
                              autocomplete="off" class="header-search__input ready" value="" /><div id="search-toggle" class="header-search__toggle dropnav"><a href="#">Options <i class="icon icon-cog"></i></a><div id="search-filters" class="header-search__filters search-filters default double dropnav-menu bordered"><dl class="filters"><dt class="search-group-wiki">Wiki</dt><dd class="search-group-wiki"><ul><li><label><input type="checkbox" name="indices[]" value="accessory" checked>
                            Accessories
                          </label></li><li><label><input type="checkbox" name="indices[]" value="character" checked>
                            Characters
                          </label></li><li><label><input type="checkbox" name="indices[]" value="company" checked>
                            Companies
                          </label></li><li><label><input type="checkbox" name="indices[]" value="concept" checked>
                            Concepts
                          </label></li><li><label><input type="checkbox" name="indices[]" value="event" checked>
                            Events
                          </label></li><li><label><input type="checkbox" name="indices[]" value="franchise" checked>
                            Franchises
                          </label></li><li><label><input type="checkbox" name="indices[]" value="game" checked>
                            Games
                          </label></li><li><label><input type="checkbox" name="indices[]" value="location" checked>
                            Locations
                          </label></li><li><label><input type="checkbox" name="indices[]" value="object" checked>
                            Objects
                          </label></li><li><label><input type="checkbox" name="indices[]" value="person" checked>
                            People
                          </label></li><li><label><input type="checkbox" name="indices[]" value="platform" checked>
                            Platforms
                          </label></li><li><label><input type="checkbox" name="indices[]" value="thing" checked>
                            Things
                          </label></li></ul></dd><dt class="search-group-editorial">Editorial</dt><dd class="search-group-editorial"><ul><li><label><input type="checkbox" name="indices[]" value="article"   >
                                Articles
                              </label></li><li><label><input type="checkbox" name="indices[]" value="podcast"   >
                                Podcasts
                              </label></li><li><label><input type="checkbox" name="indices[]" value="review"   >
                                Reviews
                              </label></li><li><label><input type="checkbox" name="indices[]" value="sitepoll"   >
                                Sitepolls
                              </label></li><li><label><input type="checkbox" name="indices[]" value="video"   checked>
                                Videos
                              </label></li></ul></dd><dt class="search-group-editorial">Community</dt><dd class="search-group-editorial"><ul><li><label><input type="checkbox" name="indices[]" value="user">
                              Users
                            </label></li></ul></dd></dl><div class="search-group-toggle"><a class="checkall" rel="nofollow">Check All</a><a class="uncheck" rel="nofollow">Uncheck All</a><a class="wikionly" rel="nofollow">Wiki Only</a></div></div></div></fieldset></form><div class="header-auth header-section header-section--border"><a href="/login-signup/" class="header-auth__login">Login</a></div><div class="header-themes header-section"><div id="skin-switch" class="header-skinSwitch" data-default="giantbomb_white"><a href="#" rel="giantbomb_white" data-rel-url="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white-5921a7a0fbaf733231f0270a5e41ded4.css" class="skin-switch-btn white" rel="nofollow">A</a><a href="#" rel="giantbomb_black" data-rel-url="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_black-5921a7a0fbaf733231f0270a5e41ded4.css" class="skin-switch-btn black" rel="nofollow">A</a></div></div></div></div></div><section id="nav-main-hold"><nav id="nav-main" class="container"><ul><li><a href="/news/">News</a></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/games/">Wiki</a><dl class="dropnav-menu double col2 left"><dd><a href="/games/">Games</a></dd><dd><a href="/franchises/">Franchises</a></dd><dd><a href="/characters/">Characters</a></dd><dd><a href="/platforms/">Platforms</a></dd><dd><a href="/people/">People</a></dd><dd><a href="/companies/">Companies</a></dd><dd><a href="/objects/">Objects</a></dd><dd><a href="/concepts/">Concepts</a></dd><dd><a href="/locations/">Locations</a></dd><dd><a href="/accessories/">Accessories</a></dd></dl></li><li><a href="/new-games/">New Games</a></li><li class="dropnav js-dropnav"><a href="/reviews/">Reviews</a><dl class="dropnav-menu triple left reviews"><dt><a href="/reviews/">Latest Reviews</a></dt><dd><a href="/reviews/mario-rabbids-kingdom-battle-review/1900-776/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/8/82063/2945565-3090540659-RKB56.jpg" alt="Mario + Rabbids: Kingdom Battle Review"></div><h4>Mario + Rabbids: Kingdom Battle Review</h4><span class="score score-special score-3"></span><p>This rollercoaster ride of a turn-based strategy game starts out almost impossibly strong, but by the end I mostly wished it&#039;d been over three hours earlier.</p></a></dd><dd><a href="/reviews/call-of-duty-wwii-review/1900-775/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/8/82063/2944767-call-of-duty-wwii-key-art.jpg" alt="Call of Duty: WWII Review"></div><h4>Call of Duty: WWII Review</h4><span class="score score-special score-3"></span><p>Call of Duty&#039;s return to World War II looks great, but feels flat and uninspired from start to finish.</p></a></dd><dd><a href="/reviews/super-mario-odyssey-review/1900-774/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/8/82063/2972168-smoboxartfinal.jpg" alt="Super Mario Odyssey Review"></div><h4>Super Mario Odyssey Review</h4><span class="score score-special score-5"></span><p>The soul of Super Mario 64 is alive and well in the plumber&#039;s surreal and stunning new adventure.</p></a></dd></dl></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/videos/">Videos</a><dl class="dropnav-menu dropnav-menu--videos col3 left"><dd><a href="/videos/popular/">Popular</a></dd><dd><a href="/videos/latest/">Latest</a></dd><!-- GiantbombSiteBundle:Core:headerVideos|N|17:31:43 --><dd><a href="/videos/best-of-giant-bomb/">Best of Giant Bomb</a></dd><dd><a href="/videos/breaking-brad/">Breaking Brad</a></dd><dd><a href="/videos/endurance-run/">Endurance Run</a></dd><dd><a href="/videos/events/">Events</a></dd><dd><a href="/videos/extra-life/">Extra Life</a></dd><dd><a href="/videos/features/">Features</a></dd><dd><a href="/videos/premium/">Premium</a></dd><dd><a href="/videos/trailers/">Trailers</a></dd><dd><a href=https://www.giantbomb.com/shows/beast-in-the-east/>
      Beast in the East
    </a></dd><dd><a href=https://www.giantbomb.com/shows/blue-bombin/>
      Blue Bombin&#039;
    </a></dd><dd><a href=https://www.giantbomb.com/shows/demo-derby/>
      Demo Derby
    </a></dd><dd><a href=https://www.giantbomb.com/shows/the-exquisite-corps/>
      The Exquisite Corps
    </a></dd><dd><a href=https://www.giantbomb.com/shows/game-tapes/>
      Game Tapes
    </a></dd><dd><a href=https://www.giantbomb.com/shows/giant-bombcast/>
      Giant Bombcast
    </a></dd><dd><a href=https://www.giantbomb.com/shows/jar-time-w-jeff/>
      Jar Time w/ Jeff
    </a></dd><dd><a href=https://www.giantbomb.com/shows/kingdom-heartache/>
      Kingdom Heartache
    </a></dd><dd><a href=https://www.giantbomb.com/shows/mario-party-party/>
      Mario Party Party
    </a></dd><dd><a href=https://www.giantbomb.com/shows/murder-island/>
      Murder Island
    </a></dd><dd><a href=https://www.giantbomb.com/shows/old-games/>
      Old Games
    </a></dd><dd><a href=https://www.giantbomb.com/shows/playdate/>
      Playdate
    </a></dd><dd><a href=https://www.giantbomb.com/shows/quick-looks/>
      Quick Looks
    </a></dd><dd><a href=https://www.giantbomb.com/shows/ranking-of-fighters/>
      Ranking of Fighters
    </a></dd><dd><a href=https://www.giantbomb.com/shows/steal-my-sunshine/>
      Steal My Sunshine
    </a></dd><dd><a href=https://www.giantbomb.com/shows/this-is-the-run/>
      This Is the Run
    </a></dd><dd><a href=https://www.giantbomb.com/shows/unfinished/>
      Unfinished
    </a></dd><dd><a href=https://www.giantbomb.com/shows/unprofessional-fridays/>
      Unprofessional Fridays
    </a></dd><dd><a href=https://www.giantbomb.com/shows/vrodeo/>
      VRodeo
    </a></dd><!-- /GiantbombSiteBundle:Core:headerVideos --></dl></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/podcasts/"><!-- GiantbombSiteBundle:Core:headerPodcasts|N|17:31:43 -->
Podcasts <i class="nav-new"></i></a><dl class="dropnav-menu double left"><dd><a href="/podcasts/giant-bombcast/">
          Giant Bombcast
                  </a></dd><dd><a href="/podcasts/beastcast/">
          The Giant Beastcast
                  </a></dd><dd><a href="/podcasts/premiumbombcast/">
          Giant Bombcast (Premium)
                  </a></dd><dd><a href="/podcasts/beastcast-premium/">
          The Giant Beastcast (Premium)
                  </a></dd><dd><a href="/podcasts/bombcast-aftermath/">
          Giant Bombcast Aftermath!
                  </a></dd><dd><a href="/podcasts/premium/">
          Premium Podcasts
                  </a></dd><dd><a href="/podcasts/giant-bomb-presents/">
          Giant Bomb Presents
                  </a></dd><dd><a href="/podcasts/giant-bomb-gaming-minute/">
          Gaming Minute
                  </a></dd><dd><a href="/podcasts/eight-four-play/">
          8-4 Play
                      <i class="icon icon-star nav-new-icon"></i></a></dd><dd><a href="/podcasts/altf1/">
          Alt+F1
                  </a></dd><dd><a href="/podcasts/bombin-the-a-m-with-scoops-and-the-wolf/">
          Bombin&#039; the A.M. With Scoops and the Wolf!
                  </a></dd></dl><!-- /GiantbombSiteBundle:Core:headerPodcasts --></a></li><li class="dropnav js-dropnav"><a href="/users">Users</a><dl class="dropnav-menu double col2 left"><dd><a href="/users">Top Users</a></dd><dd><a href="/users/activity">Activity Feed</a></dd><dd><a href="/lists/">User Lists</a></dd><dd><a href="/community/">Bomb Shelter</a></dd></dl></li><li><a href="http://store.giantbomb.com">Store</a></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#"></a><a href="/forums/">Forums</a><dl class="dropnav-menu triple col2 right"><!-- PhoenixSiteBundle:Core:headerGeneralBoards_anon|N|17:31:43 --><dd><a href="/forums/general-discussion-30/">
      General Discussion
    </a></dd><dd><a href="/forums/off-topic-31/">
      Off-Topic
    </a></dd><dd><a href="/forums/bombcast-32/">
      Bombcast
    </a></dd><dd><a href="/forums/bug-reporting-33/">
      Bug Reporting
    </a></dd><dd><a href="/forums/delete-combine-requests-34/">
      Delete &amp; Combine Requests
    </a></dd><dd><a href="/forums/editing-tools-820/">
      Editing &amp; Tools
    </a></dd><dd><a href="/forums/api-developers-3017/">
      API Developers
    </a></dd><!-- /PhoenixSiteBundle:Core:headerGeneralBoards_anon --><!-- PhoenixSiteBundle:Core:headerWikiBoards|N|17:31:43 --><dt>Popular wiki forums</dt><dd><a href="/star-wars-battlefront-ii/3030-53692/forums/">
      Star Wars Battlefront II
    </a></dd><dd><a href="/destiny-2/3030-52647/forums/">
      Destiny 2
    </a></dd><dd><a href="/wolfenstein-ii-the-new-colossus/3030-59906/forums/">
      Wolfenstein II: The New Colossus
    </a></dd><dd><a href="/xbox-one/3045-145/forums/">
      Xbox One
    </a></dd><dd><a href="/assassins-creed-origins/3030-59450/forums/">
      Assassin&#039;s Creed Origins
    </a></dd><dd><a href="/call-of-duty-wwii/3030-59203/forums/">
      Call of Duty: WWII
    </a></dd><dd><a href="/super-mario-odyssey/3030-56733/forums/">
      Super Mario Odyssey
    </a></dd><dd><a href="/take-two-interactive-software-inc/3010-450/forums/">
      Take-Two Interactive Software, Inc.
    </a></dd><dd><a href="/respawn-entertainment/3010-7080/forums/">
      Respawn Entertainment
    </a></dd><dd><a href="/the-last-of-us-part-ii/3030-57216/forums/">
      The Last of Us Part II
    </a></dd><!-- /PhoenixSiteBundle:Core:headerWikiBoards --></dl></li></ul></nav></section></div>
      
                <div id="mantle_skin">
          <div id="wrapper">

                    <div class="nav-mobile">
            <a id="js-btn-mobile-nav" class="btn-mobile btn-mobile-nav"><i class="icon icon-reorder"></i></a>
            <a id="js-btn-mobile-search" class="btn-mobile btn-mobile-search"><i class="icon icon-search"></i></a>
            <a href="/" class="logo-site"></a>
          </div>
          
            
            <div id="leader_top-wrap" class="js-mapped-ad mapped-ad mapped-leader_top mapped-leader_top-dart"  data-ad-type="leader_top"><div id="leader_top" class="ad-wrap ad-wrap-leader_top"></div></div>
              
  



  

<div id="kubrick-lead" class="kubrick-lead video small js-video-embiggen js-video-sticky content--premium">
  <div class="container">
          <div class="kubrick-promo-video"  style="background-image: url(https://static.giantbomb.com/uploads/screen_kubrick/34/343190/2976044-cp_gbeplaydate_11172017.avi.09_17_44_58.still001.jpg)">

                <div class="kubrick-promo-video-cover">          <div class="row">
            
            <div class="kubrick-info span4" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">

              
                              <h2 itemprop="name">GBE Playdate: American Truck Simulator (11/17/2017)</h2>
                                                      <p class="byline">Posted by
                                                                        <span itemprop="author">Abby Russell</span>
                                                                         |
                      Nov. 17, 2017 3:19pm                     </p>
                                  
              
              <p itemprop="description">As Giant Bomb East starts prepares to head West, we check out the lay of the land. The VIRTUAL lay of the land that is! Ha ha!</p>
              			<h3>        <div class="social-media-share">
        <strong>Share:</strong>

                <a class="share-twitter js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Twitter|2300-12655" href="https://twitter.com/intent/tweet?via=giantbomb&amp;url=https%3A%2F%2Fwww.giantbomb.com%2Fvideos%2Fgbe-playdate-american-truck-simulator-11172017%2F2300-12655%2F" target="_blank" class="share-twitter">
            <i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i>            <span>Twitter</span>
        </a>

                <a class="share-facebook js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Facebook|2300-12655" href="https://www.facebook.com/sharer/sharer.php?u=https://www.giantbomb.com/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/" target="_blank" class="share-facebook">
            <i><svg class="symbol symbol-facebook" aria-role="icon"><use xlink:href="#symbol-facebook"></use></svg></i>            <span>Facebook</span>
        </a>

                <a class="share-reddit js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Reddit|2300-12655" href="https://www.reddit.com/submit?url=https://www.giantbomb.com/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/" target="_blank" class="share-reddit">
            <i><svg class="symbol symbol-reddit" aria-role="icon"><use xlink:href="#symbol-reddit"></use></svg></i>            <span>Reddit</span>
        </a>

    </div>
</h3>
	            

              
        
        
  
              

<div class="btn-toolbar">
  
    <meta itemprop="requiresSubscription" content="true" />
  </div>

                            
              
            </div>

            <div class="kubrick-video video-size js-video-size span8" data-embiggen-class="span12" data-debiggen-class="span8">
              <div class="av-player-container av-player-athena"><div class="av-video-player av-desktop-player is-vid-disabled has-vid-invalid-sub"><div class="av-wrapper-max"><div class="av-wrapper"></div></div><div class="av-video-player-disabled av-msg-invalid-sub"><a href="https://www.giantbomb.com/billing/">Upgrade your account now</a></div></div></div>            </div>

          </div>
        </div>
                                  </div>
      </div>
</div>
<div id="video-spacer"></div>


  <nav class="sub-nav">
    <div class="container">
      <ul>
        <li >
          <select name="sort" id="video-categories" class="js-sort">
            <option value="/videos/popular/" >Popular</option>
            <option value="/videos/latest/"  selected="" >Latest</option>
                          <option value="/videos/best-of-giant-bomb/" >Best of Giant Bomb</option>
                          <option value="/videos/breaking-brad/" >Breaking Brad</option>
                          <option value="/videos/endurance-run/" >Endurance Run</option>
                          <option value="/videos/events/" >Events</option>
                          <option value="/videos/extra-life/" >Extra Life</option>
                          <option value="/videos/features/" >Features</option>
                          <option value="/videos/giant-bombcast/" >Giant Bombcast</option>
                          <option value="/videos/encyclopedia-bombastica/" >Old Games</option>
                          <option value="/videos/premium/" >Premium</option>
                          <option value="/videos/quick-looks/" >Quick Looks</option>
                          <option value="/videos/trailers/" >Trailers</option>
                          <option value="/videos/unfinished/" >Unfinished</option>
                      </select>
          <a href="#video-block" data-toggle="tab"><i class="icon icon-film"></i> Latest Videos</a>
        </li>
        <li class="active sub-nav-split">
          <a href="#comments-pane" data-toggle="tab"><i class="icon icon-comment"></i><span id="commentCount"> 12</span> Comments</a>
        </li>

        <li class="sub-nav-search span4">
          <fieldset class="icon icon-search"><input type="text" class="search-autocomplete" data-autocomplete-indexes="video" placeholder="Search for videos..." name="videos"></fieldset>
        </li>

      </ul>
    </div>
  </nav>

  <div id="site" role="main">
    <div id="default-content" class="js-video-tabs container row">
                        <div class="primary-content span8 ">
                                    
        <section id="river" class="video">
  <div class="tab-content">

              <div id="video-block" class="tab-pane">
    
      
<ul class="editorial grid fourths">

  
            <li class="content--premium">
    <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976044-cp_gbeplaydate_11172017.avi.09_17_44_58.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 12</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:02:00</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12655" data-video-length="7320"></div>
      </div>
      <h3 class="title">GBE Playdate: American Truck Simulator (11/17/2017)</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 17 3:19pm         </p>
                    <p>As Giant Bomb East starts prepares to head West, we check out the lay of the land. The VIRTUAL lay of the land that is! Ha ha!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-star-wars-battlefront-ii/2300-12653/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976023-cp_starwarsbattlefrontii_11172017.00_14_15_30.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 55</i>
                    <i>00:57:44</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12653" data-video-length="3464"></div>
      </div>
      <h3 class="title">Quick Look: Star Wars Battlefront II</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 17 9:16am         </p>
                    <p>This Star Wars soup has everything: Darth Maul, Rey, Janina, jumpy Yoda, daddy issues, Kylo Ren, scruffy Han Solo. Can you say, &quot;delicious&quot;?</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-tower-57/2300-12652/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975795-tower57.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 22</i>
                    <i>00:21:17</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12652" data-video-length="1277"></div>
      </div>
      <h3 class="title">Quick Look: Tower 57</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 17 6:00am         </p>
                    <p>Join Ben and Jeff as they wade through the sewers armed with guns and trash cans!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-skyrim-nintendo-switch/2300-12651/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975771-skyrimswitch.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 78</i>
                    <i>00:25:29</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12651" data-video-length="1529"></div>
      </div>
      <h3 class="title">Quick Look: Skyrim (Nintendo Switch)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 16 11:58am         </p>
                    <p>Brad and Jeff take the Master Sword out for a spin on the Nintendo Switch port of Skyrim! Watch and see some amiibo goodies pop up!</p>
          </a>
  </li>
            <li >
    <a href="/videos/extra-life-2017-alex-navarro/2300-12645/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975744-gbe_extralife2017_alex_part02_pearl.mp4.03_13_25_07.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 46</i>
                    <i>16:22:06</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12645" data-video-length="58926"></div>
      </div>
      <h3 class="title">Extra Life 2017 - Alex Navarro</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 16 8:19am         </p>
                    <p>Alex returns for Extra Life 2017 and drums for all of eternity!</p>
          </a>
  </li>
            <li >
    <a href="/videos/extra-life-2017-giant-bomb-east/2300-12644/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975733-gbe_extralife2017_studio.mp4.09_37_34_14.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 35</i>
                    <i>12:20:26</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12644" data-video-length="44426"></div>
      </div>
      <h3 class="title">Extra Life 2017 - Giant Bomb East</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 16 8:18am         </p>
                    <p>Here&#039;s the full archive of what truly went down in NY during Extra Life 2017. Come join the magic!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-hitman-patient-zero/2300-12649/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2975604-hitman111517.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 121</i>
                    <i>01:01:32</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12649" data-video-length="3692"></div>
      </div>
      <h3 class="title">Quick Look: Hitman: Patient Zero</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 16 6:00am         </p>
                    <p>Brad and Dan are back with the new Hitman DLC. Watch them take on cult leaders and yoga poses!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/steal-my-sunshine-episode-16/2300-12650/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975609-cp_stealmysunshine_11152017.mp4.01_52_54_23.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 89</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>01:45:09</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12650" data-video-length="6309"></div>
      </div>
      <h3 class="title">Steal My Sunshine - Episode 16</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 15 3:35pm         </p>
                    <p>Who likes productivity? The Sunshine Crew, that&#039;s who!!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/giant-bombcast-507-mon-martha-premium/2300-12646/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975436-bc111417.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 15</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:18:54</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12646" data-video-length="8334"></div>
      </div>
      <h3 class="title">Giant Bombcast 507: Mon Martha (Premium)</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 14 2:10pm         </p>
                    <p>This week we&#039;re cramming in games new and old, from Battlefront II and Mario Odyssey to Nier and Horizon, with a dash of EA acquisitions, Mario movies, Xbox One X sales, prank call analysis, discarded Sega hardware, and a brand new producer!</p>
          </a>
  </li>
            <li >
    <a href="/videos/giant-bombcast-507-mon-martha/2300-12647/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975428-bc111417.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 57</i>
                    <i>02:20:04</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12647" data-video-length="8404"></div>
      </div>
      <h3 class="title">Giant Bombcast 507: Mon Martha</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 14 2:10pm         </p>
                    <p>This week we&#039;re cramming in games new and old, from Battlefront II and Mario Odyssey to Nier and Horizon, with a dash of EA acquisitions, Mario movies, Xbox One X sales, prank call analysis, discarded Sega hardware, and a brand new producer!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/the-exquisite-corps-x-com-enemy-within-part-15/2300-12642/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975099-cp_excorps_ep15_dan_11062017.00_44_44_08.still002.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 113</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>00:48:23</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12642" data-video-length="2903"></div>
      </div>
      <h3 class="title">The Exquisite Corps: X-Com: Enemy Within - Part 15</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 13 3:00am         </p>
                    <p>Commander Ryckert gets the Corps in a prime position to complete one of their oldest objectives.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-in-the-shadows/2300-12638/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2974620-cp_intheshadows_ql_11102017.00_11_42_46.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 45</i>
                    <i>00:15:43</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12638" data-video-length="943"></div>
      </div>
      <h3 class="title">Quick Look: In The Shadows</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 11 6:00am         </p>
                    <p>This little boy is afraid of shadows, but he is unfortunately not afraid of cliches.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/unprofessional-fridays-11102017/2300-12641/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974787-upf111017.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 91</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:01:35</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12641" data-video-length="7295"></div>
      </div>
      <h3 class="title">Unprofessional Fridays: 11/10/2017</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 10 5:13pm         </p>
                    <p>Rorie plays the numbers game, Brad hides stuff from his mom, Ben would race that for a dollar, and Jeff gets a lot for under a dollar.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/million-dollar-abby-ep-01/2300-12640/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2974730-cp_abbyrussellspunchout_11102017.mp4.02_28_03_51.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 163</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:00:11</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12640" data-video-length="7211"></div>
      </div>
      <h3 class="title">Million Dollar Abby - Ep 01</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 10 2:52pm         </p>
                    <p>Abby is on a journey to greatness with a little help from a world class coach, an internationally ranked sparring partner, and some chemical enhancements.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-doom-nintendo-switch/2300-12639/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974649-doomswitch.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 110</i>
                    <i>00:16:39</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12639" data-video-length="999"></div>
      </div>
      <h3 class="title">Quick Look: Doom (Nintendo Switch)</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 10 12:30pm         </p>
                    <p>For when you really need to slay some demons on the go.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-horizon-zero-dawn-the-frozen-wilds/2300-12637/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2974427-cp_horizonfrozenwilds_ql.00_22_49_07.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 87</i>
                    <i>00:28:48</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12637" data-video-length="1728"></div>
      </div>
      <h3 class="title">Quick Look: Horizon Zero Dawn: The Frozen Wilds</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 10 6:00am         </p>
                    <p>Dan returns to the land of big robotic game and finds it a lot snowier than when he left it.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-sonic-forces/2300-12633/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2974176-cp_sonicforces_q%3B_11082017.00_23_59_24.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 150</i>
                    <i>00:26:37</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12633" data-video-length="1597"></div>
      </div>
      <h3 class="title">Quick Look: Sonic Forces</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 9 6:00am         </p>
                    <p>In the Year of Sonic, sometimes style over substance is a good thing.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-need-for-speed-payback/2300-12636/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974340-nfsp.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 111</i>
                    <i>00:46:26</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12636" data-video-length="2786"></div>
      </div>
      <h3 class="title">Quick Look: Need for Speed Payback</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 8 5:07pm         </p>
                    <p>Jeff and Brad are gonna need a lot more than just speed before they can say they&#039;re crushing it.</p>
          </a>
  </li>
            <li >
    <a href="/videos/xbox-one-x-vapor-stream/2300-12635/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974339-xboxonex.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 75</i>
                    <i>01:49:33</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12635" data-video-length="6573"></div>
      </div>
      <h3 class="title">Xbox One X Vapor Stream</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 8 5:03pm         </p>
                    <p>We check out some of the newly enhanced games and drop 100 Xboxes from the sky to see which is the most powerful.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/steal-my-sunshine-episode-15/2300-12634/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2974309-cp_stealmysunshine_11082017.avi.09_03_09_08.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 103</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>01:48:07</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12634" data-video-length="6487"></div>
      </div>
      <h3 class="title">Steal My Sunshine - Episode 15</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 8 2:28pm         </p>
                    <p>Progress is still progress, even if it&#039;s slow.</p>
          </a>
  </li>
            <li >
    <a href="/videos/giant-bombs-fond-farewell-to-the-miiverse/2300-12632/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974044-byemiiverse.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 125</i>
                    <i>01:55:43</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12632" data-video-length="6943"></div>
      </div>
      <h3 class="title">Giant Bomb&#039;s Fond Farewell to the Miiverse</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 7 6:07pm         </p>
                    <p>Nintendo is shutting down the Miiverse tonight, so we&#039;re taking some time to appreciate the *best* that the service has to offer.</p>
          </a>
  </li>
            <li >
    <a href="/videos/giant-bombcast-506-cornfightscom/2300-12630/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974024-bc110717.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 28</i>
                    <i>02:47:04</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12630" data-video-length="10024"></div>
      </div>
      <h3 class="title">Giant Bombcast 506: CornFights.com</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 7 2:48pm         </p>
                    <p>This week it takes us two hours to talk through all the big new releases flying to and fro, and that&#039;s before we even get to Blizzcon news, industry downsizing, trophies 4 cash, the perfect Street Fighter, and historic Monopoly scams.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/giant-bombcast-506-cornfightscom-premium/2300-12631/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2974025-bc110717.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 5</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:44:00</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12631" data-video-length="9840"></div>
      </div>
      <h3 class="title">Giant Bombcast 506: CornFights.com (Premium)</h3>
              <p class="byline">
          Posted by
                      Jason&nbsp;Oestreicher           |
          Nov. 7 2:48pm         </p>
                    <p>This week it takes us two hours to talk through all the big new releases flying to and fro, and that&#039;s before we even get to Blizzcon news, industry downsizing, trophies 4 cash, the perfect Street Fighter, and historic Monopoly scams.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-hidden-agenda/2300-12629/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2973864-cp_hiddenagenda_ql_11062017.00_24_50_56.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 109</i>
                    <i>00:37:34</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12629" data-video-length="2254"></div>
      </div>
      <h3 class="title">Quick Look: Hidden Agenda</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 7 6:00am         </p>
                    <p>GBE must finally work together as a team to solve crimes and be a cop.</p>
          </a>
  </li>
      </ul>

<div class="navigation">
  
<ul class="paginate">

      <li class="paginate__item paginate__results">12055 results</li>
  
  
  
  
          <li class="paginate__item on"><a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=1" class="btn">1</a></li>
    
  
          <li class="paginate__item">
        <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=2" class="btn">2</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=3" class="btn">3</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=4" class="btn">4</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=5" class="btn">5</a>
      </li>
    
  
  
          <li class="paginate__item paginate__ellipse">...</li>
    
    <li class="paginate__item">
      <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=503" class="btn">503</a>
    </li>

  
      <li class="paginate__item skip next">
      <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?page=2" title="Next page" class="btn"><i><svg class="symbol symbol-arrow-right" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></a>
    </li>
  
</ul>

</div>

    </div>

              <div id="comments-pane" class="tab-pane active">
    
            <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;alternating-thumbnails-b&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;video Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
                      
<div id="comments-block-1816571" class="pod pod-comments comments-block clear ">
      <a class="js-load-comments js-loading-comments btn btn-full btn-primary" data-ajax-url="/forums/comments/1816571/" href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/?comment_page=1#comments-block-1816571"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments
    </a>
  </div> 
        </div>

  </div>

</section>
                                          </div>
                  <aside class="secondary-content aside-video span4  ">
                              <div id="mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart"  data-ad-type="mpu_top"><div id="mpu_top" class="ad-wrap ad-wrap-mpu_top"></div></div>                                  	  	<div class="object-stats-wrap">
    <dl class="object-stats">
        <dt class="object-infoart">
            <a href="/shows/playdate/">
                                    <img src="https://static.giantbomb.com/uploads/ignore_jpg_scale_medium/0/31/2910969-gbe_playdate_showart.jpg" alt="Playdate Logo"
                         class="show-logo_sidebar">
                                <h3>Playdate</h3>
                <p class="object-deck">Curated games for the discerning player.</p>
            </a>
            <a href="/shows/subscribe/playdate" title="Get email updates when new episodes are released" class="follow btn-toggle btn btn-primary btn-full js-show-follow-event-tracking" data-toggle-value=" Unfollow">
                <i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Follow            </a>

        </dt>
    </dl>
</div>	
                                                        <div class="object-stats-wrap imgcast ">
  <dl class="object-stats">

    <dt class="object-infoart">
      <a href="/american-truck-simulator/3030-48805/">

                  <div class="object-art imgboxart">
            <img src="https://static.giantbomb.com/uploads/scale_avatar/5/56742/2843071-3730221427-Ameri.jpg"/>
          </div>
        
        <h3>American Truck Simulator</h3>

        <p class="object-deck">
          The latest truck driving simulator in development by SCS Software.
        </p>

                              <p class="object-date">
              First Release Date: February 2, 2016
            </p>
                        </a>
    </dt>

    <dd>
    <a href="/american-truck-simulator/3030-48805/">
      <i class="icon icon-edit"></i> Wiki</a>
    </dd>

    <dd>
    <a href="/american-truck-simulator/3030-48805/forums/">
      <i class="icon icon-comments"></i> Forum</a>
    </dd>

    <dd>
    <a href="/american-truck-simulator/3030-48805/images/">
      <i class="icon icon-picture"></i> Images</a>
    </dd>

    <dd>
    <a href="/american-truck-simulator/3030-48805/videos/">
      <i class="icon icon-film"></i> Videos </a>
    </dd>

  </dl>

  <div class="object-kubrick"  style="background-image: url(https://static.giantbomb.com/uploads/square_small/5/56742/2725060-9426566201-p579_.jpg) "></div>

</div>
      
          
       


  <div class="pod pod-recirc pod-popular">

                      
  
<header class="pod-header " >
  <h2 class="pod-title header-border">
        Latest Episodes
  </h2>
    </header>
                
              <div class="pod-recirc__content">
                            
                      
       
    
    
<article class="media media--small" data-guid="2300-12604">
  <a href="/videos/gbe-playdate-psychic-detective-10252017/2300-12604/" class="js-event-tracking" data-promo-id="12604" data-event-tracking="Tracking|video|LatestVideos|1">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/34/343190/2971721-cp_gbeplaydate_10252017.00_23_46_55.still001.jpg" alt="GBE Playdate: Psychic Detective (10/25/2017)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBE Playdate: Psychic Detective (10/25/2017)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12598">
  <a href="/videos/gbe-playdate-10202017/2300-12598/" class="js-event-tracking" data-promo-id="12598" data-event-tracking="Tracking|video|LatestVideos|2">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/34/343190/2970538-cp_playdate_10202017.01_45_08_18.still001.jpg" alt="GBE Playdate (10/20/2017)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBE Playdate (10/20/2017)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12583">
  <a href="/videos/gbe-playdate-cuphead-10132017/2300-12583/" class="js-event-tracking" data-promo-id="12583" data-event-tracking="Tracking|video|LatestVideos|3">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/34/343190/2969277-cp_gbeplaydate_10132017.avi.10_10_59_20.still001.jpg" alt="GBE Playdate: Cuphead (10/13/2017)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBE Playdate: Cuphead (10/13/2017)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12580">
  <a href="/videos/gbw-playdate-snes-classic-10122017/2300-12580/" class="js-event-tracking" data-promo-id="12580" data-event-tracking="Tracking|video|LatestVideos|4">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/23/233047/2969122-gbwpd101217.jpg" alt="GBW Playdate: SNES Classic (10/12/2017)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBW Playdate: SNES Classic (10/12/2017)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12567">
  <a href="/videos/gbe-playdate-star-trek-borg-100617/2300-12567/" class="js-event-tracking" data-promo-id="12567" data-event-tracking="Tracking|video|LatestVideos|5">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/34/343190/2968269-cp_gbeplaydate_10062018.01_44_08_03.still001.jpg" alt="GBE Playdate: Star Trek - Borg (10/06/17)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBE Playdate: Star Trek - Borg (10/06/17)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12539">
  <a href="/videos/gbe-megadate-09222017/2300-12539/" class="js-event-tracking" data-promo-id="12539" data-event-tracking="Tracking|video|LatestVideos|6">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/0/31/2965637-cp_gbeplaydate_09222017.00_01_11_23.still001.jpg" alt="GBE Megadate (09/22/2017)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">GBE Megadate (09/22/2017)</h3>
      </div>
    </div>
  </a>
</article>
                        </div>
    
                      <footer class="pod-footer">
          <a href=https://www.giantbomb.com/shows/playdate/>View Latest Episodes <i class="icon icon-arrow-right"></i></a>
        </footer>
      
          
  </div>
  
                                                        </aside>
              
          </div>
          </div>

            <div id="leader_bottom-wrap" class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart"  data-ad-type="leader_bottom"><div id="leader_bottom" class="ad-wrap ad-wrap-leader_bottom"></div></div>
            <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>          </div>
          <footer class="mastfooter" role="complimentary">
  <div class="container row">
    <a class="logo-gamespot" href="http://www.gamespot.com">Gamespot.com</a>
    <p>© 2017 CBS Interactive Inc. All rights reserved.</p>
  </div>
  <div class="container row">
    <a href="http://www.cbsinteractive.com/advertise/" target="_blank">Advertise</a>
    <a href="mailto:cbsi-partnerships@cbsinteractive.com" target="_blank">Partnerships</a>
    <a href="/api">API</a>
    <a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a>
    <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a>
    <a href="https://legalterms.cbsinteractive.com/adchoice">Ad Choice</a>
    <a href="/help/">Help</a>
    <a href="https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22" target="_blank">Careers</a>
  </div>

  <div class="container row">
            <a href="http://facebook.com/giantbombdotcom">
        <i class="icon icon-facebook-sign"></i> facebook.com/giantbombdotcom
      </a>
      <a href="http://twitter.com/giantbomb">
        <i class="icon icon-twitter"></i> twitter.com/giantbomb
      </a>
      <a href="http://youtube.com/giantbomb">
        <i class="icon icon-play"></i> youtube.com/giantbomb
      </a>
    
  <a href="http://instagram.com/giantbombdotcom">
    <i class="icon icon-instagram"></i> instagram.com/giantbombdotcom
  </a>
      <a href="/feeds" title="RSS Feeds">
        <i class="icon icon-rss"></i> RSS
      </a>

  </div>

</footer>
        </div>
          </div>

                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.giantbomb.com/js/compiled/jquery.local.js?21358f42bb4888e97e8cf27f1b36a8da">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.giantbomb.com/js/compiled/swfobject.local.js?21358f42bb4888e97e8cf27f1b36a8da">\x3C/script>')
</script>
                  <script>
$(document).ready(function(){
   if (typeof newrelic !== 'undefined') {
      newrelic.setCustomAttribute('pageTitle', document.title);
   }
});
</script>          
          <script type='text/javascript'>var ___gXlrVarId=1018;</script>      <script src="https://static.giantbomb.com/js/compiled/all.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
          <script src="https://static.giantbomb.com/js/compiled/uvp.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
      
          
    
    <script id="imageInfoBarTemplate" type="text/template">
      <a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a>
      <div>
        <a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
      </div>
    </script>

    <script id="imageCommentsTemplate" type="text/template">
      <li>
        <a href="<%= user.url %>" class="avatar img">
          <img src="<%= user.img %>" />
        </a>
        <div>
          <a href="<%= user.url %>"><%= user.username %></a> <%= body %>
        </div>
      </li>
    </script>

    <script id="imageFilmstripTemplate" type="text/template">
      <li>
        <a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a>
      </li>
    </script>
  
  
        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta id="image_view-tracking-dw"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="dw"
        itemprop="image_view-tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;1018&quot;,&quot;ptid&quot;:&quot;6475&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;16&quot;,&quot;rsid&quot;:&quot;cbsigiantbombsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1510968429&quot;}"
        ><meta id="image_view-tracking-ga"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="ga"
        itemprop="image_view-tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6475&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;User Type&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;User Type&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;},&quot;Subscription Type&quot;:{&quot;index&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Subscription Type&quot;,&quot;value&quot;:&quot;{gaSubscriptionType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-10&quot;}"
        ><meta id="image_view-tracking-om"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="om"
        itemprop="image_view-tracking-om"
        content="[]"
        ><meta id="image_view-ad-settings" class="js-post-render-tracking-consumer ad-settings page-event-ad-settings" itemprop="page-event-ad-settings" content="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div id="overlay_leader_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart"  data-ad-type="overlay_leader_top"><div id="overlay_leader_top" class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg class="symbol symbol-remove symbol--size-3x" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg class="symbol symbol-arrow-left symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-left"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-right symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-up symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-up"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-down"></use></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg class="symbol symbol-caret-left symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-left"></use></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg class="symbol symbol-caret-right symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-right"></use></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div id="overlay_mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart"  data-ad-type="overlay_mpu_top"><div id="overlay_mpu_top" class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg class="symbol symbol-caret-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://static.giantbomb.com/js/compiled/imageViewer.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
      
<!-- BEG: base custom_js -->

      <script src="https://static.giantbomb.com/js/compiled/videos.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
  
<!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;1018&quot;,&quot;ptid&quot;:&quot;6475&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;16&quot;,&quot;rsid&quot;:&quot;cbsigiantbombsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1510968429&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6475&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;User Type&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;User Type&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;},&quot;Subscription Type&quot;:{&quot;index&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Subscription Type&quot;,&quot;value&quot;:&quot;{gaSubscriptionType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-10&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;giant bomb&quot;,&quot;sid&quot;:&quot;giantbomb&quot;,&quot;rsids&quot;:&quot;cbsigiantbombsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6475&quot;,&quot;page_name&quot;:&quot;giantbomb:\/videos\/gbe-playdate-american-truck-simulator-11172017\/2300-12655\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;channel&quot;:&quot;Videos&quot;,&quot;hierarchy&quot;:&quot;Videos|Show|Playdate|GBE Playdate: American Truck Simulator (11\/17\/2017)&quot;,&quot;page_type&quot;:&quot;video&quot;,&quot;content_title&quot;:&quot;GBE Playdate: American Truck Simulator (11\/17\/2017)&quot;,&quot;content_type_id&quot;:2300,&quot;content_type&quot;:&quot;video&quot;,&quot;content_guid&quot;:&quot;gb-2300-12655&quot;,&quot;content_source&quot;:&quot;CBSi&quot;,&quot;author_ids&quot;:[343190],&quot;platform&quot;:[&quot;mac&quot;,&quot;pc&quot;,&quot;linux&quot;],&quot;category&quot;:[&quot;Premium&quot;],&quot;show&quot;:[&quot;Premium&quot;],&quot;game_title&quot;:&quot;American Truck Simulator|euro-truck-simulator&quot;,&quot;genre&quot;:[&quot;drivingracing&quot;,&quot;simulation&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="video"
      >
              
        <script src="https://static.giantbomb.com/js/compiled/tracking.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1510968429" alt="" class="visuallyhidden">
    </noscript>
  


        

<script>
  // NaN_api = [[app_id, user_id], [type, name, value, extra]];
  NaN_api = [
    [526295, ],
    ["user","view_content"]
  ];

  (function() {
    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    var h = document.getElementsByTagName('head')[0];
    h.appendChild(s);
  })();
</script>

    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '645978745561853');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=645978745561853&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  fbq('track', 'ViewContent');
</script>
  
                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-giantbomb/loader.js';
          var taboola_header_key = 'video';
        </script>
                  <script async src="https://static.giantbomb.com/js/compiled/5d182e6.js?21358f42bb4888e97e8cf27f1b36a8da" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  


  <script type="text/javascript">
    (function () {
            var $xdetstatus = $('<meta id="xdetstatus" itemprop="xdetstatus" content="" data-status="unknown" data-processed="0"/>').appendTo($('head'));

      var updateStatus = function (blocking) {
        $xdetstatus.data('status', !!blocking);
        $xdetstatus.trigger('statusChange', [blocking]);
      };

            var h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('js/compiled/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
      window.addEventListener('error', h, true);

            var evt1='sp.blocking',
        evt2='sp.not_blocking',
        f1=function(e){updateStatus(true);document.removeEventListener(evt1, f1);document.removeEventListener(evt2, f2);},
        f2=function (e){updateStatus(false);document.removeEventListener(evt1, f1);
          document.removeEventListener(evt2, f2);};
      document.addEventListener(evt1, f1);
      document.addEventListener(evt2, f2);
    })();

        window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 68;

        $(function() {
      var s = document.createElement('script'); s.src = 'https://static.giantbomb.com/js/compiled/sourcepoint.js?21358f42bb4888e97e8cf27f1b36a8da';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    });
  </script>
<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afb799a982","applicationID":"1714499","transactionName":"blVaMEAHDUdZVBYMDFcfexFBEgxZF3ALBA1NUlcJUDAKUF1YNAwHXF9LJ10IF0ZXWw4AEQMKXA1BFg9VQXYBEQpWXhBN","queueTime":0,"applicationTime":393,"atts":"QhJNRggdHhgaVkBfGERN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

 
</html>
