<!doctype html>
<html lang="en" itemscope id="" class="no-js no-touch ">

<head><script type="text/javascript">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</script>
  <script type="text/javascript">
  var performance = window.performance || {};
  if (performance.mark) {
    performance.mark('nr_pageStart');
      }
</script>  
  <title>Giant Bombcast 510: Ken&#039;s Alpha Hair - Giant Bomb</title>

  <meta name="description" content="We take a break from GOTY deliberations to talk about... other video games, the Mario cereal, improv teams, Mega Men, old arcade boards, and undercover narcs!">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="Giant Bomb"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.giantbomb.com/bundles/giantbombsite/images/win8pin.png"/>

      
  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
      <meta name='js-sort-filter-text' content='no'>
  
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
  
  
    <meta itemprop="cdnHost" content="static.giantbomb.com">
      <link rel="shortcut icon" href="/bundles/phoenixsite/images/core/loose/favicon-gb.ico" />
  
      <link rel="apple-touch-icon-precomposed" href="/bundles/phoenixsite/images/core/loose/apple-touch-icon-precomposed-gb.png"/>
  
  
    
      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-giantbomb\/videos&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;o&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;video_show_episode&quot;,&quot;cid&quot;:&quot;gb-2300-12672&quot;,&quot;game&quot;:&quot;metroid-samus-returns&quot;,&quot;rating&quot;:&quot;CERO: A,ESRB: E10+,PEGI: 7+,OFLC: M&quot;,&quot;genre&quot;:&quot;platformer,action-adventure&quot;,&quot;con&quot;:&quot;nintendo-3ds,nintendo-3ds-eshop&quot;,&quot;franchise&quot;:&quot;metroid&quot;,&quot;publisher&quot;:&quot;nintendo&quot;,&quot;show&quot;:&quot;giant-bombcast&quot;,&quot;rdate&quot;:&quot;p13&quot;,&quot;env&quot;:&quot;dev&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;leader_top&quot;,&quot;leader_plus_top&quot;,&quot;mpu_top&quot;,&quot;mpu_plus_top&quot;,&quot;skin_top&quot;,&quot;omnibar_top&quot;,&quot;nav_logo_top&quot;,&quot;logo_top&quot;,&quot;interstitial&quot;,&quot;native-top&quot;,&quot;incontent-ad&quot;,&quot;mpu_bottom&quot;,&quot;leader_bottom&quot;,&quot;companion_ad&quot;,&quot;ytembed_top&quot;,&quot;overlay_leader_top&quot;,&quot;overlay_mpu_top&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;companion_ad&quot;:{&quot;size&quot;:[[1,1]]},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_6Wi53UsadGyJ7Tf&quot;,&quot;script&quot;:&quot;\/\/zn_6wi53usadgyj7tf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
  
  
    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@Giant Bomb">
      <meta name="twitter:creator" content="@Giant Bomb">
  
  		<meta property="og:image" content="https://static.giantbomb.com/uploads/screen_kubrick/36/366200/2981305-bombcast+120517.jpg"/>
	
        	<meta property="og:title" content="Giant Bombcast 510: Ken&#039;s Alpha Hair"/>
  	        <meta property="og:description" content="We take a break from GOTY deliberations to talk about... other video games, the Mario cereal, improv teams, Mega Men, old arcade boards, and undercover narcs!"/>
      
  <meta property="og:site_name" content="Giant Bomb"/>

      <meta property="og:type" content="video.other"/>
  

      <meta property="og:url" content="https://www.giantbomb.com/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/"/>
              <link rel="canonical" href="https://www.giantbomb.com/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/" />
      


                    

          
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.giantbomb.com\/bundles\/giantbombsite\/css\/wysiwyg_white-8d1267c820d32f9b592bc7af1beeca2a.css&quot;,&quot;black&quot;:&quot;https:\/\/static.giantbomb.com\/bundles\/giantbombsite\/css\/wysiwyg_black-8d1267c820d32f9b592bc7af1beeca2a.css&quot;}">

        <script src="https://static.giantbomb.com/js/compiled/header_js.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
  
         <!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white-8d1267c820d32f9b592bc7af1beeca2a.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white_split1-8d1267c820d32f9b592bc7af1beeca2a.css"><link id="skin-color-1" rel="stylesheet" href="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white_split2-8d1267c820d32f9b592bc7af1beeca2a.css"><![endif]-->

          <meta id="kCode" itemprop="kCode" name="kCode" content="/konami-code/3015-544/">

    <meta name="google-site-verification" content="Z3__dorUQEb4h-A0T8LTTRsh8vCvLLXkhtVeoaZDfok" />


              <script src="//js-sec.indexww.com/ht/ls-giantbomb.js" async></script>
                    <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>

/* Fix to display score selection on user reviews */
.js-score-input.score.score-0 {
display: inline-block !important;
}

/* Hot fix for forums when member skin is running */
.body-home--e3.skin-no #forums {
padding-right: 30px;
}
.spartan .player-info {
  display: block;
}

.inboxNotification .header-avatar__image { width: 30px; }

/* Christmas Eve patch! Promo selectors incorrect after latest updates, anchor styles breaking */

.promo-strip a {
    color: #fff;
    height: 100%;
    width: 100%;
    float: left;
}
.text-left { text-align: left !important; }


/* Added by Erica to override Squarespace promo on GOTY2015 */
.goty-behindthescenes img {
    padding: 100% 100% 0px 0px;
    background: url('http://static.giantbomb.com/uploads/original/30/300589/2808917-behindthescenes-override.jpg');
    background-size: cover;
}

/* allows links in chat alerts to be readable.  PR https://github.com/cbsi/phoenix/pull/2204 fixes this for realz
.chat-alert__item > a {
  color: yellow;
}

.chat-alert__item > a:hover {
  color: orange;
}


</style>      
    <meta name='pageType' data-type='video' data-id='12672'/>

        
      
</head>


<body id="default-body" class="body-video skin-no col-2-template " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

          

                    
            
<div id="masthead"><div id="nav-info"><div class="container"><div class="header"><a href="/" class="header-logo header-section">GiantBomb.com</a><div class="header-promotion header-section header-section--border"><div class="header-promotion__wrapper"><span class="header-promo
        live show        header-promo--pop                          header-promo--premium                                  "
        style="background-image:url(https://static.giantbomb.com/uploads/screen_medium/36/366200/2980567-maxresdefault.jpg)"      ><p>
                                          Unprofessional Fridays: 12/08/2017
                                    </p><time>
            Premium              Live Show
                              <span class="js-time-countdown hide countdown">1512774000</span></time></span><a href="/upgrade/" class="header-upsell hide-mobile header-upsell--default"><p>Become Premium to Watch</p><figure class="avatar subscriber yearly"><img src="https://static.giantbomb.com/bundles/phoenixsite/images/core/loose/default-header-avatar.png" /></figure></a></div></div><form action="/search/" method="get" id="siteSearch" class="search header-search header-section header-section--border"><fieldset class="icon icon-search"><input type="text" id="search-main" name="q"
                                  placeholder="Search Giant Bomb"
                              autocomplete="off" class="header-search__input ready" value="" /><div id="search-toggle" class="header-search__toggle dropnav"><a href="#">Options <i class="icon icon-cog"></i></a><div id="search-filters" class="header-search__filters search-filters default double dropnav-menu bordered"><dl class="filters"><dt class="search-group-wiki">Wiki</dt><dd class="search-group-wiki"><ul><li><label><input type="checkbox" name="indices[]" value="accessory" checked>
                            Accessories
                          </label></li><li><label><input type="checkbox" name="indices[]" value="character" checked>
                            Characters
                          </label></li><li><label><input type="checkbox" name="indices[]" value="company" checked>
                            Companies
                          </label></li><li><label><input type="checkbox" name="indices[]" value="concept" checked>
                            Concepts
                          </label></li><li><label><input type="checkbox" name="indices[]" value="event" checked>
                            Events
                          </label></li><li><label><input type="checkbox" name="indices[]" value="franchise" checked>
                            Franchises
                          </label></li><li><label><input type="checkbox" name="indices[]" value="game" checked>
                            Games
                          </label></li><li><label><input type="checkbox" name="indices[]" value="location" checked>
                            Locations
                          </label></li><li><label><input type="checkbox" name="indices[]" value="object" checked>
                            Objects
                          </label></li><li><label><input type="checkbox" name="indices[]" value="person" checked>
                            People
                          </label></li><li><label><input type="checkbox" name="indices[]" value="platform" checked>
                            Platforms
                          </label></li><li><label><input type="checkbox" name="indices[]" value="thing" checked>
                            Things
                          </label></li></ul></dd><dt class="search-group-editorial">Editorial</dt><dd class="search-group-editorial"><ul><li><label><input type="checkbox" name="indices[]" value="article"   >
                                Articles
                              </label></li><li><label><input type="checkbox" name="indices[]" value="podcast"   >
                                Podcasts
                              </label></li><li><label><input type="checkbox" name="indices[]" value="review"   >
                                Reviews
                              </label></li><li><label><input type="checkbox" name="indices[]" value="sitepoll"   >
                                Sitepolls
                              </label></li><li><label><input type="checkbox" name="indices[]" value="video"   checked>
                                Videos
                              </label></li></ul></dd><dt class="search-group-editorial">Community</dt><dd class="search-group-editorial"><ul><li><label><input type="checkbox" name="indices[]" value="user">
                              Users
                            </label></li></ul></dd></dl><div class="search-group-toggle"><a class="checkall" rel="nofollow">Check All</a><a class="uncheck" rel="nofollow">Uncheck All</a><a class="wikionly" rel="nofollow">Wiki Only</a></div></div></div></fieldset></form><div class="header-auth header-section header-section--border"><a href="/login-signup/" class="header-auth__login">Login</a></div><div class="header-themes header-section"><div id="skin-switch" class="header-skinSwitch" data-default="giantbomb_white"><a href="#" rel="giantbomb_white" data-rel-url="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_white-8d1267c820d32f9b592bc7af1beeca2a.css" class="skin-switch-btn white" rel="nofollow">A</a><a href="#" rel="giantbomb_black" data-rel-url="https://static.giantbomb.com/bundles/giantbombsite/css/giantbomb_black-8d1267c820d32f9b592bc7af1beeca2a.css" class="skin-switch-btn black" rel="nofollow">A</a></div></div></div></div></div><section id="nav-main-hold"><nav id="nav-main" class="container"><ul><li><a href="/news/">News</a></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/games/">Wiki</a><dl class="dropnav-menu double col2 left"><dd><a href="/games/">Games</a></dd><dd><a href="/franchises/">Franchises</a></dd><dd><a href="/characters/">Characters</a></dd><dd><a href="/platforms/">Platforms</a></dd><dd><a href="/people/">People</a></dd><dd><a href="/companies/">Companies</a></dd><dd><a href="/objects/">Objects</a></dd><dd><a href="/concepts/">Concepts</a></dd><dd><a href="/locations/">Locations</a></dd><dd><a href="/accessories/">Accessories</a></dd></dl></li><li><a href="/new-games/">New Games</a></li><li class="dropnav js-dropnav"><a href="/reviews/">Reviews</a><dl class="dropnav-menu triple left reviews"><dt><a href="/reviews/">Latest Reviews</a></dt><dd><a href="/reviews/star-wars-battlefront-ii-review/1900-778/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/0/1992/2932265-wario64_2017-apr-15.jpg" alt="Star Wars: Battlefront II Review"></div><h4>Star Wars: Battlefront II Review</h4><span class="score score-special score-2"></span><p>Electronic Arts makes missteps at every turn in this fundamentally flawed follow-up.</p></a></dd><dd><a href="/reviews/mario-rabbids-kingdom-battle-review/1900-776/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/8/82063/2945565-3090540659-RKB56.jpg" alt="Mario + Rabbids: Kingdom Battle Review"></div><h4>Mario + Rabbids: Kingdom Battle Review</h4><span class="score score-special score-3"></span><p>This rollercoaster ride of a turn-based strategy game starts out almost impossibly strong, but by the end I mostly wished it&#039;d been over three hours earlier.</p></a></dd><dd><a href="/reviews/call-of-duty-wwii-review/1900-775/"><div class="imgboxart"><img src="https://static.giantbomb.com/uploads/square_tiny/8/82063/2944767-call-of-duty-wwii-key-art.jpg" alt="Call of Duty: WWII Review"></div><h4>Call of Duty: WWII Review</h4><span class="score score-special score-3"></span><p>Call of Duty&#039;s return to World War II looks great, but feels flat and uninspired from start to finish.</p></a></dd></dl></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/videos/">Videos</a><dl class="dropnav-menu dropnav-menu--videos col3 left"><dd><a href="/videos/popular/">Popular</a></dd><dd><a href="/videos/latest/">Latest</a></dd><!-- GiantbombSiteBundle:Core:headerVideos|N|15:14:45 --><dd><a href="/videos/best-of-giant-bomb/">Best of Giant Bomb</a></dd><dd><a href="/videos/breaking-brad/">Breaking Brad</a></dd><dd><a href="/videos/endurance-run/">Endurance Run</a></dd><dd><a href="/videos/events/">Events</a></dd><dd><a href="/videos/extra-life/">Extra Life</a></dd><dd><a href="/videos/features/">Features</a></dd><dd><a href="/videos/premium/">Premium</a></dd><dd><a href="/videos/trailers/">Trailers</a></dd><dd><a href=https://www.giantbomb.com/shows/beast-in-the-east/>
      Beast in the East
    </a></dd><dd><a href=https://www.giantbomb.com/shows/blue-bombin/>
      Blue Bombin&#039;
    </a></dd><dd><a href=https://www.giantbomb.com/shows/demo-derby/>
      Demo Derby
    </a></dd><dd><a href=https://www.giantbomb.com/shows/the-exquisite-corps/>
      The Exquisite Corps
    </a></dd><dd><a href=https://www.giantbomb.com/shows/game-tapes/>
      Game Tapes
    </a></dd><dd><a href=https://www.giantbomb.com/shows/giant-bombcast/>
      Giant Bombcast
    </a></dd><dd><a href=https://www.giantbomb.com/shows/jar-time-w-jeff/>
      Jar Time w/ Jeff
    </a></dd><dd><a href=https://www.giantbomb.com/shows/kingdom-heartache/>
      Kingdom Heartache
    </a></dd><dd><a href=https://www.giantbomb.com/shows/mario-party-party/>
      Mario Party Party
    </a></dd><dd><a href=https://www.giantbomb.com/shows/murder-island/>
      Murder Island
    </a></dd><dd><a href=https://www.giantbomb.com/shows/old-games/>
      Old Games
    </a></dd><dd><a href=https://www.giantbomb.com/shows/playdate/>
      Playdate
    </a></dd><dd><a href=https://www.giantbomb.com/shows/quick-looks/>
      Quick Looks
    </a></dd><dd><a href=https://www.giantbomb.com/shows/ranking-of-fighters/>
      Ranking of Fighters
    </a></dd><dd><a href=https://www.giantbomb.com/shows/steal-my-sunshine/>
      Steal My Sunshine
    </a></dd><dd><a href=https://www.giantbomb.com/shows/this-is-the-run/>
      This Is the Run
    </a></dd><dd><a href=https://www.giantbomb.com/shows/unfinished/>
      Unfinished
    </a></dd><dd><a href=https://www.giantbomb.com/shows/unprofessional-fridays/>
      Unprofessional Fridays
    </a></dd><dd><a href=https://www.giantbomb.com/shows/vrodeo/>
      VRodeo
    </a></dd><!-- /GiantbombSiteBundle:Core:headerVideos --></dl></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#" rel="nofollow"></a><a href="/podcasts/"><!-- GiantbombSiteBundle:Core:headerPodcasts|N|15:14:45 -->
Podcasts </a><dl class="dropnav-menu double left"><dd><a href="/podcasts/giant-bombcast/">
          Giant Bombcast
                  </a></dd><dd><a href="/podcasts/beastcast/">
          The Giant Beastcast
                  </a></dd><dd><a href="/podcasts/premiumbombcast/">
          Giant Bombcast (Premium)
                  </a></dd><dd><a href="/podcasts/beastcast-premium/">
          The Giant Beastcast (Premium)
                  </a></dd><dd><a href="/podcasts/bombcast-aftermath/">
          Giant Bombcast Aftermath!
                  </a></dd><dd><a href="/podcasts/premium/">
          Premium Podcasts
                  </a></dd><dd><a href="/podcasts/giant-bomb-presents/">
          Giant Bomb Presents
                  </a></dd><dd><a href="/podcasts/giant-bomb-gaming-minute/">
          Gaming Minute
                  </a></dd><dd><a href="/podcasts/eight-four-play/">
          8-4 Play
                  </a></dd><dd><a href="/podcasts/altf1/">
          Alt+F1
                  </a></dd><dd><a href="/podcasts/bombin-the-a-m-with-scoops-and-the-wolf/">
          Bombin&#039; the A.M. With Scoops and the Wolf!
                  </a></dd></dl><!-- /GiantbombSiteBundle:Core:headerPodcasts --></a></li><li class="dropnav js-dropnav"><a href="/users">Users</a><dl class="dropnav-menu double col2 left"><dd><a href="/users">Top Users</a></dd><dd><a href="/users/activity">Activity Feed</a></dd><dd><a href="/lists/">User Lists</a></dd><dd><a href="/community/">Bomb Shelter</a></dd></dl></li><li><a href="http://store.giantbomb.com">Store</a></li><li class="dropnav dropdown js-dropnav"><a class="dropdown-toggle icon icon-caret-down" data-toggle="dropdown" href="#"></a><a href="/forums/">Forums</a><dl class="dropnav-menu triple col2 right"><!-- PhoenixSiteBundle:Core:headerGeneralBoards_anon|N|15:14:45 --><dd><a href="/forums/general-discussion-30/">
      General Discussion
    </a></dd><dd><a href="/forums/off-topic-31/">
      Off-Topic
    </a></dd><dd><a href="/forums/bombcast-32/">
      Bombcast
    </a></dd><dd><a href="/forums/bug-reporting-33/">
      Bug Reporting
    </a></dd><dd><a href="/forums/delete-combine-requests-34/">
      Delete &amp; Combine Requests
    </a></dd><dd><a href="/forums/editing-tools-820/">
      Editing &amp; Tools
    </a></dd><dd><a href="/forums/api-developers-3017/">
      API Developers
    </a></dd><!-- /PhoenixSiteBundle:Core:headerGeneralBoards_anon --><!-- PhoenixSiteBundle:Core:headerWikiBoards|N|15:14:45 --><dt>Popular wiki forums</dt><dd><a href="/xenoblade-chronicles-2/3030-57688/forums/">
      Xenoblade Chronicles 2
    </a></dd><dd><a href="/destiny-2/3030-52647/forums/">
      Destiny 2
    </a></dd><dd><a href="/playerunknowns-battlegrounds/3030-54979/forums/">
      PlayerUnknown&#039;s Battlegrounds
    </a></dd><dd><a href="/nier-automata/3030-49998/forums/">
      NieR: Automata
    </a></dd><dd><a href="/hearthstone/3030-42033/forums/">
      Hearthstone
    </a></dd><dd><a href="/nintendo-switch/3045-157/forums/">
      Nintendo Switch
    </a></dd><dd><a href="/loot-boxes/3015-9059/forums/">
      Loot Boxes
    </a></dd><dd><a href="/animal-crossing-pocket-camp/3030-53528/forums/">
      Animal Crossing: Pocket Camp
    </a></dd><dd><a href="/metal-gear-solid/3025-1575/forums/">
      Metal Gear Solid
    </a></dd><dd><a href="/pc/3045-94/forums/">
      PC
    </a></dd><!-- /PhoenixSiteBundle:Core:headerWikiBoards --></dl></li></ul></nav></section></div>
      
                <div id="mantle_skin">
          <div id="wrapper">

                    <div class="nav-mobile">
            <a id="js-btn-mobile-nav" class="btn-mobile btn-mobile-nav"><i class="icon icon-reorder"></i></a>
            <a id="js-btn-mobile-search" class="btn-mobile btn-mobile-search"><i class="icon icon-search"></i></a>
            <a href="/" class="logo-site"></a>
          </div>
          
            
            <div id="leader_top-wrap" class="js-mapped-ad mapped-ad mapped-leader_top mapped-leader_top-dart"  data-ad-type="leader_top"><div id="leader_top" class="ad-wrap ad-wrap-leader_top"></div></div>
              
  





<div id="kubrick-lead" class="kubrick-lead video small js-video-embiggen js-video-sticky ">
  <div class="container">
          <div class="kubrick-promo-video"  style="background-image: url(https://static.giantbomb.com/uploads/screen_kubrick/36/366200/2981305-bombcast+120517.jpg)">

                <div class="kubrick-promo-video-cover">          <div class="row">
            
            <div class="kubrick-info span4" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">

              
                              <h2 itemprop="name">Giant Bombcast 510: Ken&#039;s Alpha Hair</h2>
                                                      <p class="byline">Posted by
                                                                        <span itemprop="author">Jan Ochoa</span>
                                                                         |
                      Dec. 7, 2017 10:00am                     </p>
                                  
              
              <p itemprop="description">We take a break from GOTY deliberations to talk about... other video games, the Mario cereal, improv teams, Mega Men, old arcade boards, and undercover narcs!</p>
              			<h3>        <div class="social-media-share">
        <strong>Share:</strong>

                <a class="share-twitter js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Twitter|2300-12672" href="https://twitter.com/intent/tweet?via=giantbomb&amp;url=https%3A%2F%2Fwww.giantbomb.com%2Fvideos%2Fgiant-bombcast-510-kens-alpha-hair%2F2300-12672%2F" target="_blank" class="share-twitter">
            <i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i>            <span>Twitter</span>
        </a>

                <a class="share-facebook js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Facebook|2300-12672" href="https://www.facebook.com/sharer/sharer.php?u=https://www.giantbomb.com/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/" target="_blank" class="share-facebook">
            <i><svg class="symbol symbol-facebook" aria-role="icon"><use xlink:href="#symbol-facebook"></use></svg></i>            <span>Facebook</span>
        </a>

                <a class="share-reddit js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video|SocialShare|Reddit|2300-12672" href="https://www.reddit.com/submit?url=https://www.giantbomb.com/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/" target="_blank" class="share-reddit">
            <i><svg class="symbol symbol-reddit" aria-role="icon"><use xlink:href="#symbol-reddit"></use></svg></i>            <span>Reddit</span>
        </a>

    </div>
</h3>
	            

              
        
  
  
              

<div class="btn-toolbar">
  
            <meta itemprop="requiresSubscription" content="false" />
      <div class="btn-group">
        <a href="#" class="btn btn-inverse btn-mini dropdown-toggle" data-toggle="dropdown" rel="nofollow"><i class="icon icon-share-alt"></i> Embed</a>
        <div class="js-clipboard-set dropdown-menu pull-bottom dark">
          <textarea class="js-clipboard-target video-embed">&lt;iframe data-cbsi-video width="1280" height="720" src="https://www.giantbomb.com/videos/embed/12672/" frameborder="0" allowfullscreen&gt;&lt;/iframe&gt;</textarea>
          <div class="clip-button-container">
            <a href="#" class="btn btn-mini btn-inverse" rel="nofollow">Copy to clipboard</a>
            <div class="js-clipboard-btn clip-flash-obj" data-clipboard-copied-msg="Saved to clipboard"></div>
          </div>
        </div>
      </div>
      </div>

                            
              
            </div>

            <div class="kubrick-video video-size js-video-size span8" data-embiggen-class="span12" data-debiggen-class="span8">
              <div class="av-player-container av-player-athena"><div class="js-video-player-new av-video-player av-desktop-player av-video-on-demand is-vid-loading is-vid-noseek is-vid-show-controls" tabindex="0" data-id="2094645948" data-promo-id="13364" data-video="{&quot;adPartner&quot;:&quot;desktop\/giantbomb.com&quot;,&quot;ageGateCookieName&quot;:&quot;videoAgeGateBirthday&quot;,&quot;autoplay&quot;:false,&quot;cms&quot;:&quot;pi&quot;,&quot;countdownTime&quot;:0,&quot;desktopAdPartner&quot;:&quot;desktop%2Fgiantbomb.com&quot;,&quot;device&quot;:&quot;other&quot;,&quot;diagnosticsUniqueKey&quot;:&quot;b4ab9b3987363231be6c2983479e5420&quot;,&quot;guid&quot;:&quot;gb-2300-12672&quot;,&quot;id&quot;:12672,&quot;isDevice&quot;:false,&quot;isLiveStream&quot;:false,&quot;lengthSeconds&quot;:9490,&quot;mapp&quot;:&quot;giantbomb&quot;,&quot;mobileAdPartner&quot;:&quot;mobile_web%2Fgiantbomb.com_mobile&quot;,&quot;partner&quot;:&quot;giantbomb&quot;,&quot;premium&quot;:false,&quot;savePosition&quot;:{&quot;cookieName&quot;:&quot;video12672_savedPos&quot;,&quot;savedTime&quot;:0},&quot;seekablePlaybacks&quot;:[&quot;html5&quot;,&quot;uvpjs&quot;],&quot;share&quot;:{&quot;linkUrl&quot;:&quot;https:\/\/www.giantbomb.com\/videos\/giant-bombcast-510-kens-alpha-hair\/2300-12672\/&quot;,&quot;embedUrl&quot;:&quot;https:\/\/www.giantbomb.com\/videos\/embed\/12672\/&quot;,&quot;embedHtml&quot;:{&quot;640&quot;:&quot;&lt;iframe src=\&quot;https:\/\/www.giantbomb.com\/videos\/embed\/12672\/\&quot; width=\&quot;640\&quot; height=\&quot;360\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;,&quot;480&quot;:&quot;&lt;iframe src=\&quot;https:\/\/www.giantbomb.com\/videos\/embed\/12672\/\&quot; width=\&quot;480\&quot; height=\&quot;270\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;}},&quot;siteType&quot;:&quot;responsive web&quot;,&quot;startMuted&quot;:false,&quot;startTime&quot;:0,&quot;streamsRefresh&quot;:&quot;\/videos\/refresh_video_streams\/&quot;,&quot;title&quot;:&quot;Giant%20Bombcast%20510%3A%20Ken%27s%20Alpha%20Hair&quot;,&quot;tracking&quot;:[{&quot;name&quot;:&quot;SiteCatalyst&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;charSet&quot;,&quot;value&quot;:&quot;UTF-8&quot;},{&quot;name&quot;:&quot;currencyCode&quot;,&quot;value&quot;:&quot;USD&quot;},{&quot;name&quot;:&quot;siteType&quot;,&quot;value&quot;:&quot;responsive web&quot;},{&quot;name&quot;:&quot;trackingServer&quot;,&quot;value&quot;:&quot;om.cbsi.com&quot;},{&quot;name&quot;:&quot;visitorNamespace&quot;,&quot;value&quot;:&quot;cbsinteractive&quot;},{&quot;name&quot;:&quot;heartbeatTrackingServer&quot;,&quot;value&quot;:&quot;cbsinteractive.hb.omtrdc.net&quot;},{&quot;name&quot;:&quot;heartbeatAdobePublisherId&quot;,&quot;value&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;giantbomb&quot;},{&quot;name&quot;:&quot;siteCode&quot;,&quot;value&quot;:&quot;giantbomb&quot;},{&quot;name&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;giantbomb&quot;},{&quot;name&quot;:&quot;account&quot;,&quot;value&quot;:&quot;cbsigiantbombsite&quot;},{&quot;name&quot;:&quot;edition&quot;,&quot;value&quot;:&quot;us&quot;}]},{&quot;name&quot;:&quot;CNetTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/dw.cbsi.com\/levt\/video\/e.gif?&quot;},{&quot;name&quot;:&quot;siteid&quot;,&quot;value&quot;:&quot;1018&quot;},{&quot;name&quot;:&quot;adastid&quot;,&quot;value&quot;:597},{&quot;name&quot;:&quot;medastid&quot;,&quot;value&quot;:&quot;&quot;}]},{&quot;name&quot;:&quot;ComScore_ss&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;c2&quot;,&quot;value&quot;:&quot;3005086&quot;},{&quot;name&quot;:&quot;publishersSecret&quot;,&quot;value&quot;:&quot;2cb08ca4d095dd734a374dff8422c2e5&quot;},{&quot;name&quot;:&quot;c3&quot;,&quot;value&quot;:&quot;&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;giantbomb&quot;},{&quot;name&quot;:&quot;c4&quot;,&quot;value&quot;:&quot;giantbomb&quot;}]},{&quot;name&quot;:&quot;NielsenTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/secure-us.imrworldwide.com\/cgi-bin\/m?&quot;},{&quot;name&quot;:&quot;scCI&quot;,&quot;value&quot;:&quot;us-200330&quot;},{&quot;name&quot;:&quot;scC6&quot;,&quot;value&quot;:&quot;vc,c22&quot;}]},{&quot;name&quot;:&quot;MuxQOSPluginJS&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;propertyKey&quot;,&quot;value&quot;:&quot;b7d6e48b7461a61cb6e863a62&quot;}]}],&quot;trackingAccount&quot;:&quot;cbsigiantbombsite&quot;,&quot;trackingCookie&quot;:&quot;XCLGFbrowser&quot;,&quot;trackingPrimaryId&quot;:&quot;cbsigiantbombsite&quot;,&quot;trackingSiteCode&quot;:&quot;gb&quot;,&quot;userId&quot;:0,&quot;uvpc&quot;:&quot;&quot;,&quot;videoAdMobilePartner&quot;:&quot;mobile_web%2Fgiantbomb.com_mobile&quot;,&quot;videoAdPartner&quot;:&quot;desktop%2Fgiantbomb.com&quot;,&quot;videoAssetSource&quot;:&quot;Giant Bomb&quot;,&quot;videoStreams&quot;:{&quot;adaptive_stream&quot;:&quot;https:\/\/giantbomb-vh.akamaihd.net\/i\/2017\/12\/07\/vf_bc_120517_,700,1000,1800,2500,3200,4000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_hd&quot;:&quot;https:\/\/giantbomb-vh.akamaihd.net\/i\/2017\/12\/07\/vf_bc_120517_,4000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_high&quot;:&quot;https:\/\/giantbomb-vh.akamaihd.net\/i\/2017\/12\/07\/vf_bc_120517_,2500,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_low&quot;:&quot;https:\/\/giantbomb-vh.akamaihd.net\/i\/2017\/12\/07\/vf_bc_120517_,700,.mp4.csmil\/master.m3u8&quot;},&quot;videoType&quot;:&quot;video-on-demand&quot;,&quot;youtubeID&quot;:&quot;Va0RO-Eh6Bg&quot;,&quot;youtubeKey&quot;:&quot;AIzaSyA7pSvu-PMiTBhAqhYh1h9RHjYU91AP5pU&quot;}"><noscript><p class="av-video-player-no-js">You need a javascript enabled browser to watch videos.</p></noscript><div class="av-wrapper-max av-video-player-bg"><div class="js-event-tracking js-vid-player-chrome js-vid-play av-splash" data-event-tracking="Tracking|videoplayer|action|play"><span class="chromecast-playing"><i><svg class="symbol symbol-chromecast-connected av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-chromecast-connected"></use></svg></i></span><div class="av-splash-outer"><div class="av-splash-inner av-splash-top"><div class="av-splash-arrow"></div></div><div class="av-splash-inner av-splash-bottom"><div class="av-splash-arrow"></div></div></div></div><div class="js-vid-max-width av-wrapper-max-width"><div class="av-wrapper-valign"><div class="av-wrapper"><div class="js-vid-player-chrome js-vid-player-holder av-player-holder"></div></div></div></div><div class="js-vid-player-chrome av-video-player-frame"></div><div class="js-vid-modal-share av-modal av-modal-share"><div class="av-modal-content"><div class="av-modal-head av-share-head"><div class="av-modal-title"><i><svg class="symbol symbol-video-share" aria-role="icon"><use xlink:href="#symbol-video-share"></use></svg></i> Share</div><ul class="av-share-types-head"><li class="av-share-type"><button class="js-vid-share-type av-ctrl av-ctrl-on" data-share-type="link">Link</button></li><li class="av-share-type"><button class="js-vid-share-type av-ctrl" data-share-type="embed">Embed</button></li></ul><div class="js-vid-share av-modal-close"><i><svg class="symbol symbol-video-cancel" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></div></div><div class="av-modal-body av-share-body"><div class="av-share-section av-share-types"><div class="js-vid-share-types-body av-share-types-body"><div class="js-vid-share-type-options av-share-type-options av-share-size-options hide" data-share-type="embed"><span class="av-share-size-label">Size:</span><span class="av-share-sizes"><select class="js-vid-share-sizes js-refresh-share-code av-share-field"><option value="640">640 &times; 360</option><option value="480">480 &times; 270</option></select></span></div><div class="av-share-type-markup"><div class="av-share-size-markup"><textarea class="js-vid-share-markup av-share-field av-share-markup" data-enable-select="1" cols="30" rows="3"></textarea></div></div></div></div><div class="av-share-section"><ul class="av-share-options"><li class="av-share-option"><label><input type="checkbox" class="js-start-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Start at:</span></label><input type="text" class="js-start-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerstarttime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-end-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> End at:</span></label><input type="text" class="js-end-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerendtime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-autoplay-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Autoplay</span></label></li><li class="av-share-option"><label><input type="checkbox" class="js-loop-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Loop</span></label></li></ul></div></div></div></div></div><div class="js-vid-invalid-reqs av-video-player-disabled av-msg-invalid-reqs">
      Please use a html5 video capable browser to watch videos.
    </div><div class="js-vid-invalid-playbacks av-video-player-disabled av-msg-invalid-reqs">
      This video has an invalid file format.
    </div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--bottom"><div class="av-buffer"><div class="js-event-tracking js-vid-buffer av-buffer-wrap" data-event-tracking="Tracking|videoplayer|action|scrub"><div class="js-vid-loaded av-loaded"></div><div class="js-vid-position av-position"></div><div class="js-vid-seek-display av-seek-display"><div class="av-seek-text av-thumbs"><div class="js-vid-seek-image av-seek-image" style="background-image:url(' https://giantbomb-pdl.akamaized.net/2017/12/07/vf_bc_120517_vr_cs_112x63_30_317.jpg');"></div><span class="js-vid-seek-text">00:00:00</span></div><div class="js-vid-seek-pointer av-seek-pointer"></div></div></div></div><div class="av-chrome-controls"><div class="av-controls av-controls--left"><div class="av-chrome-control"><button class="js-event-tracking js-vid-play-pause av-ctrl av-play-pause av-play" data-event-tracking="Tracking|videoplayer|action|play"><i><svg class="symbol symbol-video-play av-ctrl-icn av-ctrl-icn-play" aria-role="icon"><use xlink:href="#symbol-video-play"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-pause" data-event-tracking="Tracking|videoplayer|action|pause"><i><svg class="symbol symbol-video-pause av-ctrl-icn av-ctrl-icn-pause" aria-role="icon"><use xlink:href="#symbol-video-pause"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-replay" data-event-tracking="Tracking|videoplayer|action|replay"><i><svg class="symbol symbol-replay av-ctrl-icn av-ctrl-icn-replay" aria-role="icon"><use xlink:href="#symbol-replay"></use></svg></i></button></div><div class="js-vid-volume-control av-chrome-control av-chrome-control-set av-audio"><div class="av-audio-control av-mute-control"><button class="js-event-tracking js-vid-mute av-ctrl av-volume-mute" data-event-tracking="Tracking|videoplayer|action|mute"><i><svg class="symbol symbol-video-volume av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-volume"></use></svg></i></button><button class="js-event-tracking js-vid-unmute av-ctrl av-ctrl-alt av-volume-unmute" data-event-tracking="Tracking|videoplayer|action|unmute"><i><svg class="symbol symbol-video-mute av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-mute"></use></svg></i></button></div><div class="av-audio-control av-volume-control"><div class="js-vid-volume av-volume"><div class="js-vid-volume-bar av-volume-bar"><div class="js-vid-volume-level av-volume-level"></div><div class="js-vid-volume-handle av-volume-handle" data-cmd-value="1"></div></div></div></div></div><div class="av-chrome-control av-chrome-status"><span class="js-vid-time js-player-message av-time av-message"></span></div></div><div class="av-controls av-controls--right"><div class="js-custom-event-tracking js-vid-share av-chrome-control av-option-share" data-event-tracking="Tracking|videoplayer|action|share"><button class="js-vid-tooltip av-ctrl av-share" title="Share"><i><svg class="symbol symbol-video-share av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-share"></use></svg></i></button></div><div class="js-vid-playbacks av-chrome-control has-vid-multiple-playbacks av-chromecast-hide"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" title="Settings"><i><svg class="symbol symbol-video-settings av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-settings"></use></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt"><i><svg class="symbol symbol-video-cancel av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></button><div class="av-menu av-config-menu"><div class="js-vid-menu av-menu-section av-play-qualities"><div class="js-vid-menu-keep av-menu-subsection av-playbacks"><ol><li><button data-cmd-value="youTube" data-player="youtube" data-qualities="auto" data-video-property="youtubeID" class="av-ctrl av-menu-ctrl js-vid-playback js-vid-youtube js-vid-default js-event-tracking" data-event-tracking="Tracking|videoplayer|action|youtube"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> YouTube
  </button><meta data-cmd-value="uvpjs" data-player="uvpjs" data-qualities="adaptive_stream,adaptive_hd,adaptive_high,adaptive_low,other_lr,other_hr" class="av-ctrl av-menu-ctrl js-vid-playback js-event-tracking" data-event-tracking="Tracking|videoplayer|action|html5-vod"></li></ol></div><div class="av-menu-subsection av-qualities"><ol><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_stream" data-event-tracking="Tracking|videoplayer|action|adaptive_stream"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Auto</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_hd" data-event-tracking="Tracking|videoplayer|action|adaptive_hd"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> HD</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_high" data-event-tracking="Tracking|videoplayer|action|adaptive_high"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> High</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_low" data-event-tracking="Tracking|videoplayer|action|adaptive_low"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Low</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-default js-vid-youtube" data-cmd-value="auto" data-event-tracking="Tracking|videoplayer|action|auto"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Auto</button></li></ol></div></div><div class="av-menu-section"><div class="av-menu-subsection av-menu-subsection--report"><button class="js-event-tracking js-vid-report-suck js-vid-report-suck-data av-ctrl av-menu-ctrl av-report-suck" data-unique-key="b4ab9b3987363231be6c2983479e5420" data-video-id="12672" data-event-tracking="Tracking|videoplayer|action|report">
              Report a problem
            </button></div></div></div></div></div><div class="js-vid-pin-wrap av-chrome-control av-chromecast-hide av-no-fullscreen"><button class="js-event-tracking js-vid-pin js-vid-tooltip av-ctrl av-pin" title="Pin" data-event-tracking="Tracking|videoplayer|action|pin"><i><svg class="symbol symbol-video-pin av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-pin"></use></svg></i></button><button class="js-vid-pin js-vid-tooltip av-ctrl av-ctrl-alt av-ctrl-on av-unpin" title="Un-Pin"><i><svg class="symbol symbol-video-depin av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-depin"></use></svg></i></button></div><div class="js-vid-chromecast-wrap av-chrome-control av-option-chromecast av-no-fullscreen hide"><button is="google-cast-button" class="js-event-tracking js-vid-chromecast js-vid-tooltip av-ctrl av-chromecast" title="Google Cast" data-event-tracking="Tracking|videoplayer|action|chromecast" title="Google Cast"></button></div><div class="av-chrome-control av-chrome-control-set av-no-fullscreen av-chromecast-hide av-youtube-hide"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-event-tracking js-vid-fullscreen av-ctrl av-fullscreen" title="Full Screen" data-event-tracking="Tracking|videoplayer|action|fullscreen"><i><svg class="symbol symbol-video-fullscreen av-ctrl-icn av-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen"></use></svg></i></button></div><div class="js-vid-fillbrowser-wrap av-chrome-control"><button class="js-event-tracking js-vid-fillbrowser av-ctrl av-fillbrowser" title="Fill Browser" data-event-tracking="Tracking|videoplayer|action|fillbrowser"><i><svg class="symbol symbol-video-fillbrowser av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-fillbrowser"></use></svg></i></button><button class="js-vid-fillbrowser av-ctrl av-ctrl-alt av-exit-fillbrowser" title="Un-Fill Browser"><i><svg class="symbol symbol-video-fillbrowser-exit av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-fillbrowser-exit"></use></svg></i></button></div><div class="js-vid-embiggen-wrap av-chrome-control"><button class="js-vid-embiggen av-ctrl av-embiggen" title="Embiggen"><i><svg class="symbol symbol-video-embiggen av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-embiggen"></use></svg></i></button><button class="js-vid-embiggen av-ctrl av-ctrl-alt av-debiggen" title="Debiggen"><i><svg class="symbol symbol-video-debiggen av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-debiggen"></use></svg></i></button></div></div><div class="av-chrome-control av-chrome-control--alt av-chromecast-hide av-exit-fullscreen"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-vid-fullscreen js-vid-tooltip av-ctrl" title="Exit Full Screen"><i><svg class="symbol symbol-video-fullscreen-exit av-ctrl-icn av-fullscreen-icn av-exit-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen-exit"></use></svg></i></button></div></div><div class="js-vid-embiggen-wrap av-chrome-control av-chrome-control--alt av-youtube-screen"><button class="js-vid-embiggen js-vid-tooltip av-ctrl av-embiggen" title="Embiggen"><i><svg class="symbol symbol-video-embiggen av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-embiggen"></use></svg></i></button><button class="js-vid-embiggen js-vid-tooltip av-ctrl av-ctrl-alt av-debiggen" title="Debiggen"><i><svg class="symbol symbol-video-debiggen av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-debiggen"></use></svg></i></button></div></div><div class="av-controls av-controls--alt av-controls--youtube"><div class="js-vid-youtube av-chrome-control--youtube"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" title="Player Options"><i><svg class="symbol symbol-video-settings-alt av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-settings-alt"></use></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt"><i><svg class="symbol symbol-video-cancel av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></button><div class="av-menu av-menu--youtube"><div class="av-menu-section"><div class="js-vid-pin-wrap av-menu-subsection"><button class="js-event-tracking js-vid-pin av-ctrl av-menu-ctrl av-pin" data-event-tracking="Tracking|videoplayer|action|pin"><i><svg class="symbol symbol-video-pin" aria-role="icon"><use xlink:href="#symbol-video-pin"></use></svg></i> Pin    </button><button class="js-vid-pin av-ctrl av-menu-ctrl av-ctrl-alt av-ctrl-on av-unpin"><i><svg class="symbol symbol-video-depin" aria-role="icon"><use xlink:href="#symbol-video-depin"></use></svg></i> Un-Pin    </button></div></div><div class="av-menu-section"><div class="js-vid-embiggen-wrap av-menu-subsection"><button class="js-vid-embiggen av-ctrl av-menu-ctrl av-embiggen"><i><svg class="symbol symbol-video-embiggen" aria-role="icon"><use xlink:href="#symbol-video-embiggen"></use></svg></i> Embiggen    </button><button class="js-vid-embiggen av-ctrl av-menu-ctrl av-ctrl-alt av-debiggen"><i><svg class="symbol symbol-video-debiggen" aria-role="icon"><use xlink:href="#symbol-video-debiggen"></use></svg></i> Debiggen    </button></div></div></div></div></div></div></div></div><div class="av-video-player-disabled av-msg-invalid-age js-vid-gated" style="background-image: url(https://static.giantbomb.com/bundles/phoenixsite/images/core/loose/age-gate.jpg)" title="Sorry, but you can't access this content!">Sorry, but you can't access this content!</div><div class="js-vid-player-chrome js-vid-age-gate av-age-gate"><div class="av-msg-wrapper"><div class="av-msg-valign"><h5 class="av-age-gate-title">Please enter your date of birth to view this video</h5><div class="js-vid-age-gate-date"><select class="js-vid-age-gate-month" name="month"><option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select><select class="js-vid-age-gate-day" name="day"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select><select class="js-vid-age-gate-year" name="year"><option value="year" selected="selected">Year</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option><option value="1900">1900</option></select></div><p>
        By clicking 'enter', you agree to Giant Bomb&#039;s
                        <br><a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a> and
        <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a></p><p><button class="js-vid-play av-age-gate-submit btn">enter</button></p></div></div></div></div><div id="companion_ad-wrap" class="js-mapped-ad mapped-ad mapped-companion_ad mapped-companion_ad-dart"  data-ad-type="companion_ad"><div id="companion_ad" class="ad-wrap ad-wrap-companion_ad"></div></div></div>            </div>

          </div>
        </div>
                                  </div>
      </div>
</div>
<div id="video-spacer"></div>


  <nav class="sub-nav">
    <div class="container">
      <ul>
        <li >
          <select name="sort" id="video-categories" class="js-sort">
            <option value="/videos/popular/" >Popular</option>
            <option value="/videos/latest/"  selected="" >Latest</option>
                          <option value="/videos/best-of-giant-bomb/" >Best of Giant Bomb</option>
                          <option value="/videos/breaking-brad/" >Breaking Brad</option>
                          <option value="/videos/endurance-run/" >Endurance Run</option>
                          <option value="/videos/events/" >Events</option>
                          <option value="/videos/extra-life/" >Extra Life</option>
                          <option value="/videos/features/" >Features</option>
                          <option value="/videos/giant-bombcast/" >Giant Bombcast</option>
                          <option value="/videos/encyclopedia-bombastica/" >Old Games</option>
                          <option value="/videos/premium/" >Premium</option>
                          <option value="/videos/quick-looks/" >Quick Looks</option>
                          <option value="/videos/trailers/" >Trailers</option>
                          <option value="/videos/unfinished/" >Unfinished</option>
                      </select>
          <a href="#video-block" data-toggle="tab"><i class="icon icon-film"></i> Latest Videos</a>
        </li>
        <li class="active sub-nav-split">
          <a href="#comments-pane" data-toggle="tab"><i class="icon icon-comment"></i><span id="commentCount"> 5</span> Comments</a>
        </li>

        <li class="sub-nav-search span4">
          <fieldset class="icon icon-search"><input type="text" class="search-autocomplete" data-autocomplete-indexes="video" placeholder="Search for videos..." name="videos"></fieldset>
        </li>

      </ul>
    </div>
  </nav>

  <div id="site" role="main">
    <div id="default-content" class="js-video-tabs container row">
                        <div class="primary-content span8 ">
                                    
        <section id="river" class="video">
  <div class="tab-content">

              <div id="video-block" class="tab-pane">
    
      
<ul class="editorial grid fourths">

  
      <li >
    <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2981305-bombcast+120517.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 5</i>
                    <i>02:38:10</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12672" data-video-length="9490"></div>
      </div>
      <h3 class="title">Giant Bombcast 510: Ken&#039;s Alpha Hair</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Dec. 7 10:00am         </p>
                    <p>We take a break from GOTY deliberations to talk about... other video games, the Mario cereal, improv teams, Mega Men, old arcade boards, and undercover narcs!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/giant-bombcast-510-kens-alpha-hair-premium/2300-12673/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2981306-bombcast+120517.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 7</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:33:11</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12673" data-video-length="9191"></div>
      </div>
      <h3 class="title">Giant Bombcast 510: Ken&#039;s Alpha Hair (Premium)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Dec. 7 10:00am         </p>
                    <p>We take a break from GOTY deliberations to talk about... other video games, the Mario cereal, improv teams, Mega Men, old arcade boards, and undercover narcs!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/unprofessional-fridays-12012017/2300-12671/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2979907-upf120117.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 165</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:29:02</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12671" data-video-length="8942"></div>
      </div>
      <h3 class="title">Unprofessional Fridays: 12/01/2017</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Dec. 1 5:44pm         </p>
                    <p>East meets West in epic GANG (Beasts) WARFARE! Tune into this week&#039;s UPF featuring nearly EVERYBODY! Well, minus Brad and Rorie&#039;s body at least.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/giant-bombcast-509-tom-nooks-grim-rictus-premium/2300-12670/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2979006-bombcast112817.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 41</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:54:43</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12670" data-video-length="10483"></div>
      </div>
      <h3 class="title">Giant Bombcast 509: Tom Nook&#039;s Grim Rictus (Premium)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 28 2:28pm         </p>
                    <p>Our impossibly full studio brings you a chaotic discussion of the games of the day, live trivia play, the dire state of loot boxes, the meats of the Mushroom Kingdom, and the ongoing mystery of the fingernail bandit.</p>
          </a>
  </li>
            <li >
    <a href="/videos/giant-bombcast-509-tom-nooks-grim-rictus/2300-12669/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2979005-bombcast112817.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 78</i>
                    <i>02:55:57</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12669" data-video-length="10557"></div>
      </div>
      <h3 class="title">Giant Bombcast 509: Tom Nook&#039;s Grim Rictus</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 28 2:27pm         </p>
                    <p>Our impossibly full studio brings you a chaotic discussion of the games of the day, live trivia play, the dire state of loot boxes, the meats of the Mushroom Kingdom, and the ongoing mystery of the fingernail bandit.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-battlerite/2300-12663/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2977022-battlerite.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 44</i>
                    <i>00:19:24</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12663" data-video-length="1164"></div>
      </div>
      <h3 class="title">Quick Look: Battlerite</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 24 6:00am         </p>
                    <p>Ben can&#039;t stop the urge to battle! Brad comes along see if that urge is wrong or right!</p>
          </a>
  </li>
            <li >
    <a href="/videos/game-tapes-raw-xbox-2005-summit/2300-12665/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2977231-vf_gt_360summit_112217.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 3</i>
                    <i>00:31:31</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12665" data-video-length="1891"></div>
      </div>
      <h3 class="title">Game Tapes RAW: Xbox 2005 Summit</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 24 4:00am         </p>
                    <p>Dead Rising, Dead or Alive 4, and Frame City KILLERS?? Wow the 360 was KILLING IT in 2005.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-la-noire-playstation-4/2300-12662/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2977020-la+noire.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 76</i>
                    <i>00:32:49</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12662" data-video-length="1969"></div>
      </div>
      <h3 class="title">Quick Look: L.A. Noire (PlayStation 4)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 23 6:00am         </p>
                    <p>Detective Brad and Deputy Ben are on the case! Watch as they try and crack the case of the PS4 version of L.A. Noire!</p>
          </a>
  </li>
            <li >
    <a href="/videos/game-tapes-raw-xbox-360-gameplay-x05-pr-broll/2300-12664/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2977227-vf_gt_360broll_112217" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 16</i>
                    <i>00:07:28</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12664" data-video-length="448"></div>
      </div>
      <h3 class="title">Game Tapes RAW: Xbox 360 Gameplay X05 PR Broll</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 23 4:00am         </p>
                    <p>Call of Duty 2, Full Auto, and the 360&#039;s most popular game...KAMEO!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/game-tapes-06-sega-loves-your-psp/2300-12657/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2976036-gametapes+111717.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 134</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:23:08</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12657" data-video-length="8588"></div>
      </div>
      <h3 class="title">Game Tapes 06: Sega LOVES Your PSP</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 23 3:00am         </p>
                    <p>We delve way back into 2005 with the 360, Ben learns about Betacam tapes, and we all learn to appreciate Sega&#039;s love for the PSP.</p>
          </a>
  </li>
            <li >
    <a href="/videos/the-jeff-gerstmann-home-game-cool-spot-ikari-warri/2300-12668/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/0/26/2977301-vlcsnap-error299.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 59</i>
                    <i>02:08:08</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12668" data-video-length="7688"></div>
      </div>
      <h3 class="title">The Jeff Gerstmann Home Game: Cool Spot, Ikari Warriors, Irritating Stick, and More!</h3>
              <p class="byline">
          Posted by
                      Jeff&nbsp;Gerstmann           |
          Nov. 22 5:12pm         </p>
                    <p>The holidays are upon us, so that means it&#039;s time for two different Elevator Action games, that GBA version of Tony Hawk 2, and some hard realizations about the NES version of Ikari Warriors.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-hand-of-fate-2/2300-12659/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976868-cp_handoffate2_11212017.00_00_56_36.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 99</i>
                    <i>00:38:37</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12659" data-video-length="2317"></div>
      </div>
      <h3 class="title">Quick Look: Hand of Fate 2</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 22 6:00am         </p>
                    <p>Vinny only plays table-top games if the gamemaster shuffles the cards using magic.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/giant-bombcast-508-xfinity-heavy-industries-premiu/2300-12660/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2976933-bombcast112117.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 12</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:39:46</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12660" data-video-length="9586"></div>
      </div>
      <h3 class="title">Giant Bombcast 508: Xfinity Heavy Industries (Premium)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 21 2:35pm         </p>
                    <p>Loot boxes keep rearing their randomized heads all through this podcast, but we also manage to chat at length about our GOTY cram lists, Battle Chef Brigade, the perilous fate of the Trap Trebek, baby shampoo taste tests, and definitely not what the best Metal Gear Solid is.</p>
          </a>
  </li>
            <li >
    <a href="/videos/giant-bombcast-508-xfinity-heavy-industries/2300-12661/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/36/366200/2976933-bombcast112117.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 38</i>
                    <i>02:42:40</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12661" data-video-length="9760"></div>
      </div>
      <h3 class="title">Giant Bombcast 508: Xfinity Heavy Industries</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 21 2:11pm         </p>
                    <p>Loot boxes keep rearing their randomized heads all through this podcast, but we also manage to chat at length about our GOTY cram lists, Battle Chef Brigade, the perilous fate of the Trap Trebek, baby shampoo taste tests, and definitely not what the best Metal Gear Solid is.</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-the-sims-4-cats-and-dogs/2300-12658/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976494-cp_sims4pets_11202017.00_28_13_35.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 67</i>
                    <i>00:29:50</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12658" data-video-length="1790"></div>
      </div>
      <h3 class="title">Quick Look: The Sims 4 - Cats &amp; Dogs</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 21 6:00am         </p>
                    <p>Abby is an amazing pet owner with two cats who love her a lot, and I&#039;m not just talking about in this new Sims 4 expansion!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-battle-chef-brigade/2300-12648/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975575-cp_battlechef_11150217.00_04_18_26.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 51</i>
                    <i>00:25:22</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12648" data-video-length="1522"></div>
      </div>
      <h3 class="title">Quick Look: Battle Chef Brigade</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 20 6:00am         </p>
                    <p>Have you ever wanted to live in a twee town full of cats, extravagant meals, and a hunky undead boy? If so, your dreams have come true.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/the-exquisite-corps-x-com-enemy-within-part-16/2300-12654/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975995-cp_excorps_ep16_abby_11132017.00_14_45_08.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 97</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>00:45:12</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12654" data-video-length="2712"></div>
      </div>
      <h3 class="title">The Exquisite Corps: X-Com: Enemy Within - Part 16</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 20 3:00am         </p>
                    <p>When the world gives you a room full of Mutons you have to make Muton-ade.</p>
          </a>
  </li>
            <li >
    <a href="/videos/best-of-giant-bomb-136-stanger-things/2300-12643/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975156-136thumbnailgb.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 39</i>
                    <i>00:14:51</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12643" data-video-length="891"></div>
      </div>
      <h3 class="title">Best of Giant Bomb 136 - STANGER THINGS</h3>
              <p class="byline">
          Posted by
                      Derek&nbsp;Stone           |
          Nov. 18 6:00am         </p>
                    <p>RIP Miiverse #Lol!</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/unprofessional-fridays-11172017/2300-12656/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2976055-upf.png" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 65</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>01:57:17</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12656" data-video-length="7037"></div>
      </div>
      <h3 class="title">Unprofessional Fridays: 11/17/2017</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 17 5:04pm         </p>
                    <p>Brad fends off Nazis, Ben demonstrates his rights to battle, Rorie shows us some pot and a guy inside it, and then Jeff digs through the graveyard of the Wii U.</p>
          </a>
  </li>
                  <li class="content--premium">
    <a href="/videos/gbe-playdate-american-truck-simulator-11172017/2300-12655/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976044-cp_gbeplaydate_11172017.avi.09_17_44_58.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 184</i>
                      <i class="icon icon-play"> Premium</i>
                    <i>02:02:00</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12655" data-video-length="7320"></div>
      </div>
      <h3 class="title">GBE Playdate: American Truck Simulator (11/17/2017)</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 17 3:19pm         </p>
                    <p>As Giant Bomb East prepares to head West, we check out the lay of the land. The VIRTUAL lay of the land that is! Ha ha!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-star-wars-battlefront-ii/2300-12653/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2976023-cp_starwarsbattlefrontii_11172017.00_14_15_30.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 157</i>
                    <i>00:57:44</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12653" data-video-length="3464"></div>
      </div>
      <h3 class="title">Quick Look: Star Wars Battlefront II</h3>
              <p class="byline">
          Posted by
                      Abby&nbsp;Russell           |
          Nov. 17 9:16am         </p>
                    <p>This Star Wars soup has everything: Darth Maul, Rey, Janina, jumpy Yoda, daddy issues, Kylo Ren, scruffy Han Solo. Can you say, &quot;delicious&quot;?</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-tower-57/2300-12652/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975795-tower57.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 27</i>
                    <i>00:21:17</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12652" data-video-length="1277"></div>
      </div>
      <h3 class="title">Quick Look: Tower 57</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 17 6:00am         </p>
                    <p>Join Ben and Jeff as they wade through the sewers armed with guns and trash cans!</p>
          </a>
  </li>
            <li >
    <a href="/videos/quick-look-skyrim-nintendo-switch/2300-12651/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/23/233047/2975771-skyrimswitch.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 82</i>
                    <i>00:25:29</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12651" data-video-length="1529"></div>
      </div>
      <h3 class="title">Quick Look: Skyrim (Nintendo Switch)</h3>
              <p class="byline">
          Posted by
                      Jan&nbsp;Ochoa           |
          Nov. 16 11:58am         </p>
                    <p>Brad and Jeff take the Master Sword out for a spin on the Nintendo Switch port of Skyrim! Watch and see some amiibo goodies pop up!</p>
          </a>
  </li>
            <li >
    <a href="/videos/extra-life-2017-alex-navarro/2300-12645/">
      <div class="img imgflare">
        <img src="https://static.giantbomb.com/uploads/screen_small/34/343190/2975744-gbe_extralife2017_alex_part02_pearl.mp4.03_13_25_07.still001.jpg" />
        <div class="overlay-stats">
          <i class="icon icon-comments"> 55</i>
                    <i>16:22:06</i>
        </div>
        <div class="video-progress js-progress-stats" data-video-id="12645" data-video-length="58926"></div>
      </div>
      <h3 class="title">Extra Life 2017 - Alex Navarro</h3>
              <p class="byline">
          Posted by
                      Vinny&nbsp;Caravella           |
          Nov. 16 8:19am         </p>
                    <p>Alex returns for Extra Life 2017 and drums for all of eternity!</p>
          </a>
  </li>
      </ul>

<div class="navigation">
  
<ul class="paginate">

      <li class="paginate__item paginate__results">12074 results</li>
  
  
  
  
          <li class="paginate__item on"><a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=1" class="btn">1</a></li>
    
  
          <li class="paginate__item">
        <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=2" class="btn">2</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=3" class="btn">3</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=4" class="btn">4</a>
      </li>
    
  
          <li class="paginate__item">
        <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=5" class="btn">5</a>
      </li>
    
  
  
          <li class="paginate__item paginate__ellipse">...</li>
    
    <li class="paginate__item">
      <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=504" class="btn">504</a>
    </li>

  
      <li class="paginate__item skip next">
      <a href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?page=2" title="Next page" class="btn"><i><svg class="symbol symbol-arrow-right" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></a>
    </li>
  
</ul>

</div>

    </div>

              <div id="comments-pane" class="tab-pane active">
    
            <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;alternating-thumbnails-b&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;video Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
                      
<div id="comments-block-1817148" class="pod pod-comments comments-block clear ">
      <a class="js-load-comments js-loading-comments btn btn-full btn-primary" data-ajax-url="/forums/comments/1817148/" href="/videos/giant-bombcast-510-kens-alpha-hair/2300-12672/?comment_page=1#comments-block-1817148"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments
    </a>
  </div> 
        </div>

  </div>

</section>
                                          </div>
                  <aside class="secondary-content aside-video span4  ">
                              <div id="mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart"  data-ad-type="mpu_top"><div id="mpu_top" class="ad-wrap ad-wrap-mpu_top"></div></div>                                  	  	<div class="object-stats-wrap">
    <dl class="object-stats">
        <dt class="object-infoart">
            <a href="/shows/giant-bombcast/">
                                    <img src="https://static.giantbomb.com/uploads/ignore_jpg_scale_medium/0/26/2877773-3692567084-27615.png" alt="Giant Bombcast Logo"
                         class="show-logo_sidebar">
                                <h3>Giant Bombcast</h3>
                <p class="object-deck">The Giant Bombcast is the world&#039;s most beloved video game podcast, and now it&#039;s available in video form.</p>
            </a>
            <a href="/shows/subscribe/giant-bombcast" title="Get email updates when new episodes are released" class="follow btn-toggle btn btn-primary btn-full js-show-follow-event-tracking" data-toggle-value=" Unfollow">
                <i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Follow            </a>

        </dt>
    </dl>
</div>	
                                                        <div class="object-stats-wrap imgcast ">
  <dl class="object-stats">

    <dt class="object-infoart">
      <a href="/metroid-samus-returns/3030-59941/">

                  <div class="object-art imgboxart">
            <img src="https://static.giantbomb.com/uploads/scale_avatar/8/82063/2946179-msrbox.jpg"/>
          </div>
        
        <h3>Metroid: Samus Returns</h3>

        <p class="object-deck">
          A re-imagining of the 1991 Game Boy game Metroid II: Return of Samus, telling the story of Samus&#039;s journey through planet SR388 to exterminate the parasitic Metroid species.
        </p>

                              <p class="object-date">
              First Release Date: September 15, 2017
            </p>
                        </a>
    </dt>

    <dd>
    <a href="/metroid-samus-returns/3030-59941/">
      <i class="icon icon-edit"></i> Wiki</a>
    </dd>

    <dd>
    <a href="/metroid-samus-returns/3030-59941/forums/">
      <i class="icon icon-comments"></i> Forum</a>
    </dd>

    <dd>
    <a href="/metroid-samus-returns/3030-59941/images/">
      <i class="icon icon-picture"></i> Images</a>
    </dd>

    <dd>
    <a href="/metroid-samus-returns/3030-59941/videos/">
      <i class="icon icon-film"></i> Videos </a>
    </dd>

  </dl>

  <div class="object-kubrick"  style="background-image: url(https://static.giantbomb.com/uploads/square_small/8/82063/2946654-3ds_metroidsr_e32017_scrn_041n_.jpg) "></div>

</div>
      
          
       


  <div class="pod pod-recirc pod-popular">

                      

<header class="pod-header " >
  <h2 class="pod-title header-border">
        Latest Episodes
  </h2>
    </header>
                
              <div class="pod-recirc__content">
                            
                      
       
    
    
<article class="media media--small" data-guid="2300-12673">
  <a href="/videos/giant-bombcast-510-kens-alpha-hair-premium/2300-12673/" class="js-event-tracking" data-promo-id="12673" data-event-tracking="Tracking|video|LatestVideos|1">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/36/366200/2981306-bombcast+120517.jpg" alt="Giant Bombcast 510: Ken&#039;s Alpha Hair (Premium)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 510: Ken&#039;s Alpha Hair (Premium)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12670">
  <a href="/videos/giant-bombcast-509-tom-nooks-grim-rictus-premium/2300-12670/" class="js-event-tracking" data-promo-id="12670" data-event-tracking="Tracking|video|LatestVideos|2">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/36/366200/2979006-bombcast112817.jpg" alt="Giant Bombcast 509: Tom Nook&#039;s Grim Rictus (Premium)" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 509: Tom Nook&#039;s Grim Rictus (Premium)</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12669">
  <a href="/videos/giant-bombcast-509-tom-nooks-grim-rictus/2300-12669/" class="js-event-tracking" data-promo-id="12669" data-event-tracking="Tracking|video|LatestVideos|3">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/36/366200/2979005-bombcast112817.jpg" alt="Giant Bombcast 509: Tom Nook&#039;s Grim Rictus" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 509: Tom Nook&#039;s Grim Rictus</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12661">
  <a href="/videos/giant-bombcast-508-xfinity-heavy-industries/2300-12661/" class="js-event-tracking" data-promo-id="12661" data-event-tracking="Tracking|video|LatestVideos|4">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/36/366200/2976933-bombcast112117.jpg" alt="Giant Bombcast 508: Xfinity Heavy Industries" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 508: Xfinity Heavy Industries</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12647">
  <a href="/videos/giant-bombcast-507-mon-martha/2300-12647/" class="js-event-tracking" data-promo-id="12647" data-event-tracking="Tracking|video|LatestVideos|5">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/23/233047/2975428-bc111417.jpg" alt="Giant Bombcast 507: Mon Martha" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 507: Mon Martha</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-12630">
  <a href="/videos/giant-bombcast-506-cornfightscom/2300-12630/" class="js-event-tracking" data-promo-id="12630" data-event-tracking="Tracking|video|LatestVideos|6">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.giantbomb.com/uploads/screen_tiny/23/233047/2974024-bc110717.jpg" alt="Giant Bombcast 506: CornFights.com" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Giant Bombcast 506: CornFights.com</h3>
      </div>
    </div>
  </a>
</article>
                        </div>
    
                      <footer class="pod-footer">
          <a href=https://www.giantbomb.com/shows/giant-bombcast/>View Latest Episodes <i class="icon icon-arrow-right"></i></a>
        </footer>
      
          
  </div>
  
                                                        </aside>
              
          </div>
          </div>

            <div id="leader_bottom-wrap" class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart"  data-ad-type="leader_bottom"><div id="leader_bottom" class="ad-wrap ad-wrap-leader_bottom"></div></div>
            <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>          </div>
          <footer class="mastfooter" role="complimentary">
  <div class="container row">
    <a class="logo-gamespot" href="http://www.gamespot.com">Gamespot.com</a>
    <p>© 2017 CBS Interactive Inc. All rights reserved.</p>
  </div>
  <div class="container row">
    <a href="http://www.cbsinteractive.com/advertise/" target="_blank">Advertise</a>
    <a href="mailto:cbsi-partnerships@cbsinteractive.com" target="_blank">Partnerships</a>
    <a href="/api">API</a>
    <a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a>
    <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a>
    <a href="https://legalterms.cbsinteractive.com/adchoice">Ad Choice</a>
    <a href="/help/">Help</a>
    <a href="https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22" target="_blank">Careers</a>
  </div>

  <div class="container row">
            <a href="http://facebook.com/giantbombdotcom">
        <i class="icon icon-facebook-sign"></i> facebook.com/giantbombdotcom
      </a>
      <a href="http://twitter.com/giantbomb">
        <i class="icon icon-twitter"></i> twitter.com/giantbomb
      </a>
      <a href="http://youtube.com/giantbomb">
        <i class="icon icon-play"></i> youtube.com/giantbomb
      </a>
    
  <a href="http://instagram.com/giantbombdotcom">
    <i class="icon icon-instagram"></i> instagram.com/giantbombdotcom
  </a>
      <a href="/feeds" title="RSS Feeds">
        <i class="icon icon-rss"></i> RSS
      </a>

  </div>

</footer>
        </div>
          </div>

                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.giantbomb.com/js/compiled/jquery.local.js?a29ab3bd46634d5b7f10681752bbf9c8">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.giantbomb.com/js/compiled/swfobject.local.js?a29ab3bd46634d5b7f10681752bbf9c8">\x3C/script>')
</script>
                  <script>


$(document).ready(function(){

/*
Added By: Will
Description: Adds page title to NR
Remove: After this PR: /phoenix/pull/3428
*/
   if (typeof newrelic !== 'undefined') {
      newrelic.setCustomAttribute('pageTitle', document.title);
   }
/*
Added By: Will
Description: Adds page title to NR
Remove: After this PR: /phoenix/pull/3437
*/
   if (Phoenix && Phoenix.FireChat && Phoenix.FireChat.Constants) {
      Phoenix.FireChat.Constants.DisconnectTimeout = 600000;
   }
});
</script>          
          <script type='text/javascript'>var ___gXlrVarId=1018;</script>      <script src="https://static.giantbomb.com/js/compiled/all.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
  
        <script src="https://static.giantbomb.com/js/compiled/uvp.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
      
          
    
    <script id="imageInfoBarTemplate" type="text/template">
      <a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a>
      <div>
        <a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
      </div>
    </script>

    <script id="imageCommentsTemplate" type="text/template">
      <li>
        <a href="<%= user.url %>" class="avatar img">
          <img src="<%= user.img %>" />
        </a>
        <div>
          <a href="<%= user.url %>"><%= user.username %></a> <%= body %>
        </div>
      </li>
    </script>

    <script id="imageFilmstripTemplate" type="text/template">
      <li>
        <a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a>
      </li>
    </script>
  
  
        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta id="image_view-tracking-dw"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="dw"
        itemprop="image_view-tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;1018&quot;,&quot;ptid&quot;:&quot;6475&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;16&quot;,&quot;rsid&quot;:&quot;cbsigiantbombsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1512688195&quot;}"
        ><meta id="image_view-tracking-ga"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="ga"
        itemprop="image_view-tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6475&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;User Type&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;User Type&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;},&quot;Subscription Type&quot;:{&quot;index&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Subscription Type&quot;,&quot;value&quot;:&quot;{gaSubscriptionType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-10&quot;}"
        ><meta id="image_view-tracking-om"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="om"
        itemprop="image_view-tracking-om"
        content="[]"
        ><meta id="image_view-ad-settings" class="js-post-render-tracking-consumer ad-settings page-event-ad-settings" itemprop="page-event-ad-settings" content="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div id="overlay_leader_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart"  data-ad-type="overlay_leader_top"><div id="overlay_leader_top" class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg class="symbol symbol-remove symbol--size-3x" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg class="symbol symbol-arrow-left symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-left"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-right symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-up symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-up"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-down"></use></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg class="symbol symbol-caret-left symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-left"></use></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg class="symbol symbol-caret-right symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-right"></use></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div id="overlay_mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart"  data-ad-type="overlay_mpu_top"><div id="overlay_mpu_top" class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg class="symbol symbol-caret-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://static.giantbomb.com/js/compiled/imageViewer.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
      
<!-- BEG: base custom_js -->

      <script src="https://static.giantbomb.com/js/compiled/videos.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
  
<!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;1018&quot;,&quot;ptid&quot;:&quot;6475&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;16&quot;,&quot;rsid&quot;:&quot;cbsigiantbombsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1512688194&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6475&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;User Type&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;User Type&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;},&quot;Subscription Type&quot;:{&quot;index&quot;:&quot;3&quot;,&quot;name&quot;:&quot;Subscription Type&quot;,&quot;value&quot;:&quot;{gaSubscriptionType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-10&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;giant bomb&quot;,&quot;sid&quot;:&quot;giantbomb&quot;,&quot;rsids&quot;:&quot;cbsigiantbombsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6475&quot;,&quot;page_name&quot;:&quot;giantbomb:\/videos\/giant-bombcast-510-kens-alpha-hair\/2300-12672\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;channel&quot;:&quot;Videos&quot;,&quot;hierarchy&quot;:&quot;Videos|Show|Giant Bombcast|Giant Bombcast 510: Ken&#039;s Alpha Hair&quot;,&quot;page_type&quot;:&quot;video&quot;,&quot;content_title&quot;:&quot;Giant Bombcast 510: Ken&#039;s Alpha Hair&quot;,&quot;content_type_id&quot;:2300,&quot;content_type&quot;:&quot;video&quot;,&quot;content_guid&quot;:&quot;gb-2300-12672&quot;,&quot;content_source&quot;:&quot;CBSi&quot;,&quot;author_ids&quot;:[366200],&quot;platform&quot;:[&quot;nintendo-3ds&quot;,&quot;nintendo-3ds-eshop&quot;],&quot;category&quot;:[&quot;Giant Bombcast&quot;],&quot;show&quot;:[&quot;Giant Bombcast&quot;],&quot;game_title&quot;:&quot;Metroid: Samus Returns|metroid&quot;,&quot;genre&quot;:[&quot;platformer&quot;,&quot;action-adventure&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="video"
      >
              
        <script src="https://static.giantbomb.com/js/compiled/tracking.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=16&amp;rsid=cbsigiantbombsite&amp;prodtypid=8&amp;sid=1018&amp;ts=1512688194" alt="" class="visuallyhidden">
    </noscript>
  


        

<script>
  // NaN_api = [[app_id, user_id], [type, name, value, extra]];
  NaN_api = [
    [526295, ],
    ["user","view_content"]
  ];

  (function() {
    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    var h = document.getElementsByTagName('head')[0];
    h.appendChild(s);
  })();
</script>

    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '645978745561853');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=645978745561853&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  fbq('track', 'ViewContent');
</script>
  
                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-giantbomb/loader.js';
          var taboola_header_key = 'video';
        </script>
                  <script async src="https://static.giantbomb.com/js/compiled/fbfd384.js?a29ab3bd46634d5b7f10681752bbf9c8" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  


  <script type="text/javascript">
    (function () {
            var $xdetstatus = $('<meta id="xdetstatus" itemprop="xdetstatus" content="" data-status="unknown" data-processed="0"/>').appendTo($('head'));

      var updateStatus = function (blocking) {
        $xdetstatus.data('status', !!blocking);
        $xdetstatus.trigger('statusChange', [blocking]);
      };

            var h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('js/compiled/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
      window.addEventListener('error', h, true);

            var evt1='sp.blocking',
        evt2='sp.not_blocking',
        f1=function(e){updateStatus(true);document.removeEventListener(evt1, f1);document.removeEventListener(evt2, f2);},
        f2=function (e){updateStatus(false);document.removeEventListener(evt1, f1);
          document.removeEventListener(evt2, f2);};
      document.addEventListener(evt1, f1);
      document.addEventListener(evt2, f2);
    })();

        window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 68;

        $(function() {
      var s = document.createElement('script'); s.src = 'https://static.giantbomb.com/js/compiled/sourcepoint.js?a29ab3bd46634d5b7f10681752bbf9c8';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    });
  </script>
<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afb799a982","applicationID":"1714499","transactionName":"blVaMEAHDUdZVBYMDFcfexFBEgxZF3ALBA1NUlcJUDAKUF1YNAwHXF9LJ10IF0ZXWw4AEQMKXA1BFg9VQXYBEQpWXhBN","queueTime":0,"applicationTime":504,"atts":"QhJNRggdHhgaVkBfGERN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

 
</html>
