Error on Install

Avatar image for l0dric
L0dric

57

Forum Posts

2023

Wiki Points

0

Followers

Reviews: 2

User Lists: 7

I am trying to install Warframe on the Bootcamp Windows, but continue to get an error at the very end of the install saying

Could not update file: C:Users/____AppDataLocalWarframeDownloadedPUblicCache.WindowsF.TextureDx9.cache.tmp

There is not enough space on the disk. [0x00000070

However, there is plenty of space and I have tried it on multiple drives. I also get an error when trying to use Steam to install , that simply says

Disk Write Error

Am I doing something wrong? Should I just wait for a new version of Warframe hoping that they fix the issue?

Avatar image for mnemoidian
Mnemoidian

1016

Forum Posts

478

Wiki Points

0

Followers

Reviews: 0

User Lists: 26

Avatar image for s10129107
s10129107

1525

Forum Posts

2158

Wiki Points

0

Followers

Reviews: 3

User Lists: 2

I know this post is a year old but i had the same problem and fixed it. In my case it was for Dishonored. I started the download, then when it said "disk write error' i went to 'c:\...steamapps\common\' i right clicked dishonored, then clicked properties and unchecked 'read only'. Then i went in the 'security tab' clicked 'edit' and clicked the check box under 'allow' for 'full control'. You might have to do that for your specific user name. not sure. Hope this helps somebody.

P.S.

I tried it a bunch of different ways, tried doing that stuff to the root folder before dishonored started installing. The directory has to exist before you do the steps otherwise it will create a new folder without the requisite permissions.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.