• Laika posted a message in the forum topic Quick Looks showing up early on GameSpot. on the Bug Reporting board.

    These are actually still published by GameSpot manually, which is why it went up early. The automated publishing should be functional this week.

  • Laika posted a message in the forum topic Notifications aren't popping when people I follow do stuff. on the Bug Reporting board.

    @sparky_buzzsaw said:This has definitely led to me not wanting to write more blogs, and it puts a damper on a great community. Hope it gets a permanent fix soon.We're definitely aware of it and it's ...

  • Laika posted a message in the forum topic API Bug: Inconsistent Image Links on the Bug Reporting board.

    Thanks for the log. I put in a fix for this and it should hopefully be out soon.

  • Laika posted a message in the forum topic Bad HTTP 301 Redirects on the Bug Reporting board.

    attn @mrpibb, because I'm not sure how or where those redirect boxes are configured.

  • Laika posted a message in the forum topic API Bug: Inconsistent Image Links on the Bug Reporting board.

    It's possible that some set of parameters is building an invalid cache, which is why you see that inconsistent behavior (and why modifying the request might change it). Next time you see it happen, ca...

  • Laika posted a message in the forum topic Problem with .png upload resizing to a smaller resolution on the Bug Reporting board.

    We recently changed image galleries to show scaled versions of images for performance reasons. It's something we're still playing around with.

  • Laika posted a message in the forum topic Can't change my profile pic. "internal server error"? on the Bug Reporting board.

    @pacmaninvader: Did you try hitting ctrl+F5 (or cmd+shift+R on mac) to force a refresh? It shows fine here.

  • Laika posted a message in the forum topic Can't change my profile pic. "internal server error"? on the Bug Reporting board.

    @pacmaninvader said:Thanks, but my avatar was fixed 2 months ago. This was the first time I tried to use chat and just noticed it.If you can see your avatar at this link, then it should work for the ...

  • Laika posted a message in the forum topic Can't change my profile pic. "internal server error"? on the Bug Reporting board.

    @pacmaninvader said:Rorie, you fixed my issue with my profile picture. I was just trying to use chat and it is still doing the same thing. I've attached an image of an example. Thanks!Avatar changes ...

  • Laika posted a message in the forum topic Changing time zone? on the Bug Reporting board.

    @whatisdelicious said:Hey, so how do you change your time zone, anyway? It's something that always kinda bugged me but I never looked into until now and I have no idea where the setting is.It's not a...

  • Laika posted a message in the forum topic New Chat client feedback here. on the Bug Reporting board.

    @hassun said:I would like to re-highlight the problem I mentioned in post #15 of this thread: The Chill out... message remains on screen until the cooldown period is over. This is not a bad thing....

  • Laika followed unastrike.
  • Laika followed danryckert.
  • Laika posted a message in the forum topic data-ref-id in description on the API Developers board.

    Links in the description field are added by wiki editors and not normalized. We can consider adding that in the upcoming wiki work.

  • Laika posted a message in the forum topic data-ref-id in description on the API Developers board.

    Where are you seeing partial URLs returned? They should (probably) always be absolute.For the time being, you can just check whether the domain substring is present (see String.prototype.indexOf), and...

  • Laika posted a message in the forum topic Uploading images doesn't work. on the Bug Reporting board.

    We were having database issues earlier today that would prevent successful image uploads from showing up correctly on the site. Can you confirm whether this works for you now?

  • Laika posted a message in the forum topic Looking at Followers is Not Working on the Bug Reporting board.

    Will be fixed on the next deploy.

  • Laika posted a message in the forum topic Something weird is going on with the WYSIWYG editor. on the Bug Reporting board.

    @bisonhero: That's a separate issue that will also be addressed (along with this one) the next time the site goes out.

  • Laika posted a message in the forum topic Quoting in topics is acting up. on the Bug Reporting board.

    Follow the topic here: http://www.giantbomb.com/forums/bug-reporting-33/something-weird-is-going-on-with-the-wysiwyg-edito-1487732/#21

  • Laika posted a message in the forum topic Something weird is going on with the WYSIWYG editor. on the Bug Reporting board.

    We're aware of this. The WYSIWYG is getting light theme styles even when you're in dark theme. I think it's getting fixed this sprint.