Anyone know how to turn off the controller vibration? (PC)

#1 Posted by rb_man (451 posts) -

I really don't like vibration in my games unless it does some thing that adds to the game. Which this game really does not. So does anyone know how to turn it off I checked all the settings and I just can't find it. Can anyone help me?

#2 Posted by JJWeatherman (14558 posts) -

I cannot find anything. If you're truly desperate, unscrew your controller and unhook the rumble motors. But, you know... it's not that big of a deal.

#3 Edited by FaPaThY (134 posts) -

I can't find anything in the configs either, but you can download this Xinput patch dll and stick it in the same directory as your XcomGame.exe.(.../XCom-Enemy-Unknown\Binaries\Win32) That should permanently disable it for just that game.

You can also do the same for any other games you want to turn off the rumbling for, but can't in-game.

#4 Posted by rb_man (451 posts) -

@JJWeatherman: It really is not thanks for try Duder

@FaPaThY: I really hope this works and it will not brake my PC. Because like no offence but that link like looks not right.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.