• 80 results
  • 1
  • 2
Avatar image for rutger_strahd
#51 Edited by Rutger_Strahd (42 posts) -

Still not working for me, either. I'm using http://www.giantbomb.com/videos/feed/hd/

Is there a new URL I should be using instead?

Avatar image for rehash
#52 Edited by rehash (2 posts) -

The RSS authentication seems to work following a password reset.

Avatar image for not_much_chop
#53 Posted by NOT_MUCH_CHOP (29 posts) -

Just tried a password reset, but no dice. Still getting password error from iTunes :(

Avatar image for hannibal493
#54 Posted by hannibal493 (15 posts) -

I have the same problem, I tried to re-add the feeds manually through the RSS feed into itunes and it will keep rejecting my password

Avatar image for forcen
#55 Posted by Forcen (2294 posts) -

Try changing your password to a simple alphabetic one, that worked for me.

Avatar image for hannibal493
#56 Posted by hannibal493 (15 posts) -

@forcen said:

Try changing your password to a simple alphabetic one, that worked for me.

I made a new password, 6 letters only and still didn't fix the problem. Thanks for the suggestion though.

Avatar image for kentor
#57 Posted by Kentor (23 posts) -

Not working here.

Avatar image for kentor
#58 Posted by Kentor (23 posts) -

I think I figured it out. The RSS feed URIs are wrong unless you logout then log back in. They should be http://auth.giantbomb.com/videos/feed/ , not http://www.giantbomb.com/videos/feed/

Avatar image for hannibal493
#59 Posted by hannibal493 (15 posts) -

@kentor said:

I think I figured it out. The RSS feed URIs are wrong unless you logout then log back in. They should be http://auth.giantbomb.com/videos/feed/ , not http://www.giantbomb.com/videos/feed/

I did this as well and still no dice. Kinda getting frustrated, but keep giving suggestions

Avatar image for kentor
#60 Posted by Kentor (23 posts) -

@hannibal493: What URL are you using though? It's not just http://auth.giantbomb.com/videos/feed/ , but rather http://auth.giantbomb.com/videos/feed/whateverfeedyou'reinterestedin

Avatar image for hannibal493
#61 Posted by hannibal493 (15 posts) -

@kentor:

I logged out, login, I click on the RSS link on the bottom of screen and click on the features, subscribers, and quick look to get the sd url (ie.http://auth.giantbomb.com/videos/feed/theresolutionofthefeed/acertainnumber) and then copy the link, add it to itunes podcast. It gives me a place to enter in my authetication user name and password. I enter it and then tells me that it's incorrect. I know its correct because It was the same since day 1. I also tried to change the password on this site but that doesn't fix it as well.

Avatar image for rchen
#62 Edited by rchen (183 posts) -

Hey guys, I'm looking into this.

Thanks for your patience

Avatar image for finnianwhitefir
#63 Posted by FinnianWhitefir (31 posts) -

It finally worked for me after I logged out/in to get the new RSS Feed URL of http://auth.giantbomb.com/videos/feed/hd/, then I changed my password to be all lower-case 8 characters alphanumeric. No sure if it was the caps in the password or what, but iTunes shows me all the videos now and I'm downloading a ton.

Avatar image for drace
#64 Edited by Drace (176 posts) -

iTunes finally started to accept the Quick Look and Subscriber feeds the other day but I seem to be getting some trailers mixed in with the Subscriber stuff. Anyone know what that's about?

Hope everyone gets back on track soon and thanks all the work on the site guys!

Avatar image for shotodrag
#65 Posted by shotodrag (53 posts) -

I'm also having this issue. I understand there are priorities with the new site and all. I'm a patient guy. I can wait. ;)

Avatar image for electric_zen
#66 Posted by Electric_Zen (112 posts) -

The subscriber video feed is supposed to have subscriber-only content, but it is all polluted with trailers and stuff.

http://www.giantbomb.com/videos/feed/mobile/10/

Avatar image for stustap
#67 Posted by stustap (77 posts) -

Came here to also point out the subscriber feed is being populated with trailers and such. And given that only a small number of videos are published to the feed I'm losing subscriber content to be replaced by trailers before having the chance to watch it.

Only just discovered the'Pin Expired' feature in Doggcatcher, so thanks for the suggestion above.

Avatar image for not_much_chop
#68 Posted by NOT_MUCH_CHOP (29 posts) -

Has anyone had any luck subscribing in iTunes yet? I've tried 3 password resets, numerous browsers and basically everything i can think of but iTunes refuses to accept my GB password. Any help would be greatly appreciated.

Avatar image for andorski
#69 Posted by Andorski (5481 posts) -

Has anyone had any luck subscribing in iTunes yet? I've tried 3 password resets, numerous browsers and basically everything i can think of but iTunes refuses to accept my GB password. Any help would be greatly appreciated.

It works for me now. I remember when initially getting my membership that I couldn't get iTunes to accept my password. Can't remember which way it was, but my problem was that I either A) was not capitalizing my username in the exact way I have it on the site or B) was capitalizing my username the exact way on the site when I should have left it all lowercase.

Check to see if you are having the same issue.

Avatar image for rutger_strahd
#70 Posted by Rutger_Strahd (42 posts) -

Thanks, Andorski! I finally got it to work! I left my username all lower case and it accepted my password.

FYI for others, my password is alphanumeric with more than a dozen characters so having a more complex password doesn't appear to be an issue.

Avatar image for tigerdx
#71 Posted by TigerDX (426 posts) -

Thanks, Andorski! I finally got it to work! I left my username all lower case and it accepted my password.

FYI for others, my password is alphanumeric with more than a dozen characters so having a more complex password doesn't appear to be an issue.

This was the final solution for me, too! It used to be the case that only the e-mail address with which you signed up could be used as the username, but all-lower-case site username is the way to go now.

I'm glad it wasn't a matter of making a much less secure password, otherwise I probably would have gone on some sort of rant.

Avatar image for hannibal493
#72 Posted by hannibal493 (15 posts) -

Yes this finally work, props to

@andorski said:

@not_much_chop said:

Has anyone had any luck subscribing in iTunes yet? I've tried 3 password resets, numerous browsers and basically everything i can think of but iTunes refuses to accept my GB password. Any help would be greatly appreciated.

It works for me now. I remember when initially getting my membership that I couldn't get iTunes to accept my password. Can't remember which way it was, but my problem was that I either A) was not capitalizing my username in the exact way I have it on the site or B) was capitalizing my username the exact way on the site when I should have left it all lowercase.

Check to see if you are having the same issue.

you use the user name not the email that you signed up with, which was the way you use to sign in. Thanks

Avatar image for not_much_chop
#73 Posted by NOT_MUCH_CHOP (29 posts) -

Yes this finally work, props to

@andorski said:

@not_much_chop said:

Has anyone had any luck subscribing in iTunes yet? I've tried 3 password resets, numerous browsers and basically everything i can think of but iTunes refuses to accept my GB password. Any help would be greatly appreciated.

It works for me now. I remember when initially getting my membership that I couldn't get iTunes to accept my password. Can't remember which way it was, but my problem was that I either A) was not capitalizing my username in the exact way I have it on the site or B) was capitalizing my username the exact way on the site when I should have left it all lowercase.

Check to see if you are having the same issue.

you use the user name not the email that you signed up with, which was the way you use to sign in. Thanks

Yep, that was it. Thanks heaps guys, i was banging my head against the wall for ages on that one :(

Avatar image for baltimore
#74 Posted by Baltimore (376 posts) -

It was working just fine until this morning. Now itunes can't resolve the subscriber feed:

http://www.giantbomb.com/videos/feed/hd/

Avatar image for baltimore
#75 Posted by Baltimore (376 posts) -

looks like it's fixed now. Have to redownload the vids again, oh well.

Avatar image for buemba
#76 Posted by buemba (129 posts) -

Does anybody have the url for the quick look feed for mobiles?

Avatar image for rchen
#77 Posted by rchen (183 posts) -

@buemba: http://www.giantbomb.com/videos/feed/mobile/3/

Avatar image for buemba
#78 Edited by buemba (129 posts) -
Avatar image for stustap
#79 Edited by stustap (77 posts) -

Old bump.

Does anyone have the URL for the 'medium' / 800 bitrate feed? The RSS feed page only has the HD, high and mobile feeds listed.

Avatar image for mafuchi
#80 Posted by mafuchi (65 posts) -

Any one else getting errors downloading the last two subscriber videos? Using flexget I get the following errors

2015-08-08 09:27 VERBOSE task subscriber REJECTED: `Unprofessional Fridays: 08/07/2015` - (failure reason: Network error during request: HTTPConnectionPool(host='v.giantbomb.com', port=80): Read timed out.)

2015-08-08 09:27 VERBOSE task subscriber REJECTED: `VinnyVania: Dracula's Curse - Part 04` - (failure reason: IOError)