Galmteam

This user has not updated recently.

10 0 22 1
Forum Posts Wiki Points Following Followers

Galmteam's forum posts

Avatar image for galmteam
Galmteam

10

Forum Posts

0

Wiki Points

1

Followers

Reviews: 0

User Lists: 0

Chromecast issue has resolved for me. Just a heads up for those affected and staff that helped. Thanks a ton.

Avatar image for galmteam
Galmteam

10

Forum Posts

0

Wiki Points

1

Followers

Reviews: 0

User Lists: 0

@rorie said:

OK, something's definitely borked! Not sure why that would be but I'll see if we can get someone to look into it.

Thanks Rorie, you're the man.

Avatar image for galmteam
Galmteam

10

Forum Posts

0

Wiki Points

1

Followers

Reviews: 0

User Lists: 0

@rorie One other thing about your previous message. The Chromecast ultra allows connection via ethernet. I'm using the ethernet link so I don't believe wifi would be related. Just wanted to give you a heads up.

Avatar image for galmteam
Galmteam

10

Forum Posts

0

Wiki Points

1

Followers

Reviews: 0

User Lists: 0

@rorie I'm using the Chromecast Ultra

System firmware version: 113131
Cast firmware version 1.30.113131

This issue happens trying to cast from both a laptop and a mobile device. Casting your guys' youtube videos works fine. Seems to only be an issue on the website itself.

Avatar image for galmteam
Galmteam

10

Forum Posts

0

Wiki Points

1

Followers

Reviews: 0

User Lists: 0

#5  Edited By Galmteam

Also having the same Chromecast issue. Any video I try to cast, it just loads the cast icon and nothing happens. Having to use the "cast tab" feature in the mean time