#1 Posted by CRiTE (38 posts) -
#2 Posted by warxsnake (2650 posts) -

....a new API doesnt have to be a leap forward, especially when, in the article you posted, it is confirmed that it is compatible with older hardware.

#3 Posted by Colonel_Cool (808 posts) -

Either it will completely replace dx10 and dx9 and become a new standard, or it will be ignored like dx10. I haven't seen any developers who are enthusiastic about dx10 let alone dx11.