#1 Posted by golguin (4045 posts) -

Bought a wired 360 controller to jump into PC games a few days ago and I figured the smart thing to do would be to connect my laptop to my plasma TV so I can enjoy my PC games while I sit on my couch. The problem is that even though my laptop is set to 1080 resolution and my plasma TV is in 1080 resolution the thing isn't being displayed at full screen. I'd say the screen is around 85% the size it should be.


I've looked around online and it seems the problem is that when you connect an HDMI cable to a laptop to display on your TV it doesn't always send the 1080 signal. I've read some crazy solutions that might not work and I don't want to get crazy with this laptop because I need it do my graphic design work.

Do you guys know of this problem? Have you had it? How did you solve it?

I have a Dell Studio XPS 16 and its on Vista. Here are all the specs.

1224-6716Studio XPS 16 Notebook
1317-2361Intel Core i7 720QM 1.6GHz (2.8 GHz Turbo Mode, 6MB Cache)
1317-23644GB, DDR3, 1333MHz 2 Dimm
1320-833015.6 inch Wide Screen 16:9 1080p Full HD WLED LCD, W/2.0 MP, XPS 1645
1421-1010Dell Webcam Central v1.4
1421-0188Facial Recognition
1320-8350ATI Mobility RADEON HD 4670 1GB
1341-8989500GB 7200RPM Free Fall SensorSeagate Hard Drive
1320-8351Obsidian Black High Gloss Finish
1421-1205Microsoft Windows Vista HOME PREM 64-bit Edition
1420-6576DELL WELCOME,Software Dimension/Inspiron
1330-5460DELL RESOURCE DVD,BACK-UP,XPS 1645
1421-0323Windows Live Search,Multiple User Interface
1421-0187Dell Support Center Software 64 Bit 2.0
1420-6436PC-Restore, Dim/Insp
1420-9100Dell Dock Consumer
1420-7938Dell Connect 2.1
1310-8628You have chosen a Windows Vista Premium System
1421-0092DELL-DOWNLOAD-FLAG
1430-3605Integrated Network Card
1410-1883Adobe Acrobat Reader 9.0 Multi-Language
1313-70548X DVD+/-RW Slot Load Drive for XPS1640
1421-1361Roxio EZCD Creator 10.3 DE, Factory Install
1420-9334Cyberlink PowerDVD DX 8.3 for DVD
1420-32676 Channel,Dolby,PDVD,7.0,Blue Ray Disk
1313-8546Creative SoundBlaster X-Fi MB
1430-0737Intel WiFi Link 5300 802.11AGN Half Mini Card
1410-2087McAfee Sapphire MUI, 36-Month
1312-09509-cell Battery
1412-1397No Productivity Software requested
1950-33382 Year Limited Warranty
1905-6418Dell Limited Hardware Warranty Plus At-Home Service, Extended Year(s)
1905-5637Dell Limited Hardware Warranty Plus At-Home Service, Initial Year
1905-3971Banctec In-Home Service after Remote Diagnosis , 1 Year Extended
1906-5380Banctec In-Home Service after Remote Diagnosis , Initial Year
1412-0360Soft Contracts Dell In-Home Hardware Agreement
1902-0941Warranty Support, 1 Year Extended
1960-8710Warranty Support, Initial Year
1988-77072GB DATASAFE ONLINE 1.1 FOR SDO/DIM/INS/XPS
1420-9518DATASAFE ONLINE 1.1 2GB
1988-0099To activate your online backupaccount, go to Start, Programs, DataSafe Online
1420-9800Dell Remote Access free basic to access your PCs from outside your home
1993-1919Dell Remote Access, free basic service - access your PCs and files from outside your home
1600-0040State Environmental Fee for display 15 inches, less than 35 inches
#2 Edited by EXTomar (4945 posts) -

Usually this happens because of a setting or graphics hardware support. Modern HDTV are supposed to be "plug-n-play" as any other computer monitor so there might be an issue with the "handshake" where either the TV or the laptop doesn't quite accept the capability of the other. What does the ATI driver/tool say is connected to the display? If it doesn't see a "Samsung Plasma Something" then there is something off with the driver.

Have you tried to plug in the HDMI and boot the laptop from "cold"? Maybe initializing the graphics with it connected to the TV will get the two to properly negotiate settings.

#3 Posted by BaneFireLord (2957 posts) -

Is this the desktop that doesn't display full screen or the games too? With my computer/TV setup, the desktop is only about 85 percent, but when I start the games and set the resolution to 1920x1080, they are fullscreen.

#4 Posted by K9 (621 posts) -

Instead of duplicating screens (show on TV what you see in laptop screen) try the option of displaying content in second screen only.

#5 Posted by golguin (4045 posts) -

I'll try turning on the laptop with the HDMI cable already connected and display the content on the TV only (not duplicating) and see how that goes.

#6 Posted by strangecargo (69 posts) -

Have you messed with the overscan settings on your TV or laptop? This sounds like the sort of problem that could possibly caused by either your laptop or your TV trying to account for overscan.

#7 Edited by ElJosh (39 posts) -

Overscan is the most common issue that ive seen, ATI isnt as friendly with overscan as intel in my previous experience, but mess around with the the overscan in the advanced menu on the graphics interface

#8 Edited by doomguy420 (19 posts) -

Like everyone said go to ccc and change your overscan settings :) enjoy 1080p goodness

#9 Posted by golguin (4045 posts) -

Like everyone said go to ccc and change your overscan settings :) enjoy 1080p goodness

That is my main problem. I can't open Catalyst Control Center when I right click the desktop. It doesn't open. Nothing happens. All the ways to fix that sound crazy and I don't want to break my laptop by accidentally doing some step wrong.

#10 Posted by doomguy420 (19 posts) -

sounds like you need to uninstall and then reinstall your drivers

#11 Posted by xyzygy (10078 posts) -

Looks like that high gloss finish is the culprit.

#12 Posted by doomguy420 (19 posts) -
@xyzygy said:

Looks like that high gloss finish is the culprit.

#13 Posted by golguin (4045 posts) -

sounds like you need to uninstall and then reinstall your drivers

That's what I've read and I've seen people say it didn't fix the problem. They still couldn't open CCC. How involved a process is it to update my drivers (shouldn't it do that automatically?) or to uninstall and reinstall them?

I'd also like to know how badly I can mess things up if I do something wrong.

#14 Posted by doomguy420 (19 posts) -
#15 Posted by golguin (4045 posts) -

That seems simple enough. I guess I'll do this over the weekend when I don't need to do any graphic design stuff right away just in case I screw up selecting the correct drivers.

#16 Edited by golguin (4045 posts) -

@golguin said:

That seems simple enough. I guess I'll do this over the weekend when I don't need to do any graphic design stuff right away just in case I screw up selecting the correct drivers.

Finally found this thread. If anyone knows another solution to get CCC to open on my laptop I'd like to hear it.

#17 Edited by Rainmaker91 (1 posts) -

I strugled with this myself and it seems that its the AMD driver that is compensating by "removing" overscan. To get it to 1:1 format in the correct resolution (given that you run the correct resolution out of your computer to your TV) you will have to set overscan to 0%. You do that by going in to CCC then "my digital Flat panels" and then to "scaling options (digital flat-panel)", inhere you can set the slider for overscan or underscan, on my TV I had to set it all the way to 0% overscan. Then just apply or tweak the settings to fit your TV.

I hope this helps, because there is nothing thats more annoying than knowing you're doing the correct thing but the driver keeps messing things up for you (or in this case the driver settings).

PS: if you're struggling with opening CCC then you are probably running an incompatible version. Try google to find what drivers would fit your card the best (with 4670 that would likely be a driver from 2011 or something like that).