#1 Edited by Pandasteeler43 (45 posts) -

Hey duders, it seems that I've run into a bit of a problem. I built my own computer back in August and have been running it with no major issues. Everything was going well until the other day when I was messing around with the back of my pc and accidentally pushed the clr cmos button. Now when I turn the computer on everything seems to turn on but it won't display any video. I don't know what to do to fix this problem and was hoping maybe someone in this community would be able to assist. Thanks in advance.

Some relevant information:

CPU: i5 3570

Mobo: ASRock LGA 1155 z77 extreme4

GPU: MSI Geforce GTX 660 Ti

PSU: Corsair Enthusiast TX750

Hard Drives: Samsung 830 128gb, Western Digital WD Blue 1TB

Memory: G.Skill Ares Series 8GB (2x4GB) 240-Pin DDR3 1600

#2 Edited by Dauthi693 (131 posts) -


You have cleared the CMOS so everything will be at its default in the BIOS.

Not entirely sure but i would hazard a guess that it's changed the storage mode back to IDE instead of AHCI which is unwanted with an SSD.

Go into the bios and change the following setting Advanced -> Storage Configuration -> "SATA Mode" and make sure that "AHCI Mode" is selected.

Also have you tried pluging ur monitor into your motherboard hdmi slot in case it has defaulted to the onboard graphics and not the card?

Best of luck.

#3 Posted by Pandasteeler43 (45 posts) -

@dauthi693: I would try that but I can't get anything to display. I've tried removing the cmos battery and plugging the dvi cable into the i/o panel but I still can't get any video to display.

#4 Edited by Dauthi693 (131 posts) -

Only other thing i can suggest before you contact ASROCK or who you bought it from is using the CLRCMOS jumper on you mother board.


sorry for the wierd layout on the page but first scan of the manual the board came with i found.

p13 number 15 shows you where it is on your board.

pg 35 tells you what to do.

Remember to move it back to the default position when your done.

#5 Edited by Pandasteeler43 (45 posts) -

Ah well after a bunch of research and not very many conclusive answers I have no idea how to fix my problem : /. I can try to contact ASRock and see if they have any solutions for me I guess. Thanks for your help though I guess I will just have to order a new motherboard if they can't help me.

#6 Posted by Stonyman65 (3081 posts) -

Kind of a stupid question here..... Are you sure you didn't just unplug the monitor cable going to the video card? Or managed to wiggle the GPU out of the PCI slot?

So you can't even get into the BIOS at all? Or even get past the POST screen?

#7 Edited by Pandasteeler43 (45 posts) -

@stonyman65: I can't get the computer to display anything at all. I've tried it with the GPU in, the GPU out, hdmi/dvi cables in the i/o slot and in the GPU and nothing will show up. I really don't have a clue what to do with it besides try to get a rma but I don't know if that is possible.

#8 Posted by Stonyman65 (3081 posts) -
#9 Edited by dgtlty (203 posts) -

It sounds like the motherboard has reverted back to onboard graphics as the primary display which would make sense if you've reset CMOS, but if you say you've already tried booting up with your monitor plugged into the onboard then I'm not sure. Check what your BIOS options are when set to default to see if any of those are causing problems.

#10 Posted by ripelivejam (6478 posts) -

may try basic components (mobo, proc, power supply, RAM) to see if it posts at all/narrow down causes.