#1 Posted by Chiablo2 (2 posts) -

When I try to log in on my regular (premium) account, I get an error:

Internal Error, we are working on it. You may contact the support by email games-eng-support@cbsinteractive.com.

I've emailed support, but I'm hoping someone else is experiencing this and knows of a workaround. I've tried logging in with both my email and my account name, both give the error. I've also tried resetting my password in a vain attempt to fix this, but the link it generates is broken.

halp!

#2 Posted by starvingpoet_alt (1 posts) -

@chiablo2: I'm in the same boat, still awaiting a response.

#3 Posted by Chiablo2 (2 posts) -
#4 Edited by johnjjx (1 posts) -

Same here, havent been able to log in all week! I've created this account just to log in and try and get help.

Any ideas?

I've tried 3 different browsers, 3 different PCs, cleared cache/browser settings. Emailed support, still no joy!

#5 Edited by developerjoe2 (2 posts) -

Also here to say I am having the same issue.

Cannot log in since update. Had premium account since the beginning. Can't login. Reset password says no user can be found, but if I try to create my account again it says the username or email is already taken. I'm not sure if I'm still being charged. I'll shoot an email to support as well and see if it gets fixed.

Big migrations can be crazy, so I hope it gets fixed soon, but I understand how it goes.

#6 Edited by SexyToad (2760 posts) -

Make sure you guys message snide, LtSquigs, and or alexisg. I'm sure they can help you out.

#7 Edited by eurya (1 posts) -

I'm having the same issue. sent the e-mail and PMd the TOP MEN

#8 Posted by chiablo (924 posts) -

Looks like they finally fixed it!

#9 Posted by justin3d (61 posts) -

Hooray!

#10 Posted by developerjoe2 (2 posts) -

Just following up, this was resolved for me. Huzzah!

#11 Posted by SexyToad (2760 posts) -

Good to hear guys! Just to let you know that subscribers had their subscription increased by two weeks to make up for the problems. It's pretty generous of them I would say.

#12 Posted by InitialP (27 posts) -

My issue was resolved as well in a roundabout kind of way. I was previously unable to log-in with my email address and when doing the forgot password option, it said there was no user with that email address. I had tried previously to log in with my username, but that didn't work either. I was able to finally log in with the username today (email still wouldn't work). so i changed my password and after clicking the link to confirm my account in the automated email that followed, I am now able to log-in with either email or username with no problem.