Possible Sound Bug in Minecraft

#1 Posted by king0fprussia (147 posts) -

With all the hullabaloo surrounding Minecraft, I decided to check it out.  But as I'm walking around, hitting rocks with my polygonal hand or whatever, there doesn't seem to be any sound.  The sound options say it's all the way up, but there's nothing playing. 
 
Anyone else encounter this?  Or can you somehow explain it? 

#2 Posted by hedfone (1731 posts) -

sound is broken for the moment

#3 Posted by LordAndrew (14430 posts) -

I didn't get any sound initially until after restarting my computer.

#4 Posted by JoeyRavn (4983 posts) -
@king0fprussia said:
" With all the hullabaloo surrounding Minecraft, I decided to check it out.  But as I'm walking around, hitting rocks with my polygonal hand or whatever, there doesn't seem to be any sound.  The sound options say it's all the way up, but there's nothing playing.  Anyone else encounter this?  Or can you somehow explain it?  "
That's because Notch had to dramatically decrease the load on the servers, so he unabled sound for new users of Minecraft. Basically, you are not downloading the sound files, as they are not in the server. The webpage is up again, so you should try redownloading the latest version of the exe and running the update again.
#5 Posted by king0fprussia (147 posts) -

Thanks folks.  I realize it's in alpha so I just wanted to confirm that other people were experiencing it or had experienced it.

#6 Posted by TaliciaDragonsong (8607 posts) -
@king0fprussia: 
Strange but for me it worked.
Disable your internet connection, start up minecraft, play with sound, enable internet again while playing/after.
 
Offcourse this only works for offline singleplayer =P
#7 Posted by Davvyk (695 posts) -
@JoeyRavn said:
" @king0fprussia said:
" With all the hullabaloo surrounding Minecraft, I decided to check it out.  But as I'm walking around, hitting rocks with my polygonal hand or whatever, there doesn't seem to be any sound.  The sound options say it's all the way up, but there's nothing playing.  Anyone else encounter this?  Or can you somehow explain it?  "
That's because Notch had to dramatically decrease the load on the servers, so he unabled sound for new users of Minecraft. Basically, you are not downloading the sound files, as they are not in the server. The webpage is up again, so you should try redownloading the latest version of the exe and running the update again. "
This is fact. Re downloading the client should now fix the issue
#8 Posted by RobotHamster (4177 posts) -

I think it's because your a new user.  There can't be anything wrong with minecraft, it's perfect!!!

#9 Posted by king0fprussia (147 posts) -

Hmm..I've tried redownloading, offline play, and restarting.  None have worked yet.  So I'm just assuming sound is being withheld for server concerns.  Sound also doesn't work when I play in browser.

#10 Posted by ComradeKritstov (693 posts) -
@king0fprussia said:
" Hmm..I've tried redownloading, offline play, and restarting.  None have worked yet.  So I'm just assuming sound is being withheld for server concerns.  Sound also doesn't work when I play in browser. "
Press F3 and S at the same time, should fix it right up.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.