PC lockup after booting up/resuming from sleep.

#1 Edited by Skunkboy72 (128 posts) -

I usually keep my computer in sleep mode when I'm not using it. Lately the first time after it wakes up the computer will lock up, ie: no mouse movement, keystrokes, etc. and the only way to get out of it is to restart or turn the computer off and on. Usually this corrects the problem the first time, sometimes it takes a couple. But then the next time it goes into sleep or turns off it will happen on the first boot up again. I've downloaded new graphics and sound drivers, done virus scans, spybot scans, defragmenting, windows update etc. Updated Display Fusion, the mouse drivers, steam etc. etc.

Any ideas?

My Specs bought it May 2009

Intel i7 920

Nvidia Geforce 260

6GB of OCZ ram

ASUS P6T mobo

750 W PC Power and Cooling power supply

300GB WD Raptor, 1TB WD, 2 TB WD

Sound Blaster X-Fi

Antec 900 case

Dell monitors at 1680*1050 and at 1024*768

Klipsch 2.1 speakers

G400 mouse

Microsoft Keyboard

Windows 7 Ultimate

Online
#2 Posted by Ravenlight (8040 posts) -

Does it do the same thing if you put it into Hibernate Mode and come back from that? Not 100% sure what to troubleshoot with this one but at the very least, we can see if it's specific to Sleep Mode or not.

#3 Posted by Skunkboy72 (128 posts) -

There is no option for hibernate mode on my version of windows. Isn't that usually a laptop feature? In the shut down menu there is 'restart' 'shutdown' or 'sleep'

Online
#4 Posted by JJWeatherman (14558 posts) -

Maybe you could try booting into an Ubuntu live disc/usb drive and see if you still have the issue. If you do, it's probably hardware. If you don't, it's likely software. If it's software, reinstall Windows if all else fails. You have three hard drives for god's sake, so it shouldn't be too hard to back up whatever you need to.

#5 Edited by Andorski (5272 posts) -

Have you tried updating the driver to the hard drive that Windows is installed on?

#6 Edited by Rowr (5540 posts) -

I seem to always run into this problem on every computer i've owned.

Disable sleep mode.

#7 Posted by Dagbiker (6972 posts) -

I havent run into this problem ever, but I also never let the computer go into sleep. the last few computers I got I would just change the sleep mode right a way.

#8 Posted by Skunkboy72 (128 posts) -

I'll try just shutting down instead of using sleep. I'll check back tomorrow after it's off for a while, cause it only seems to be a problem if it's been off for a while.

Online
#9 Posted by Skunkboy72 (128 posts) -

Even after it being completely powered down all last night it locked up after the initial boot up and the 2nd boot up. Requiring two power cycles to stop freezing up again.

Online

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.