PC sound problem?

#1 Posted by NekuSakuraba (7240 posts) -

You may know that I've had troubles with Bioshocks voice audio being softer than anything else, but it seems that it wasn't only Bioshock. Assassins creed is now doing the same thing and I'm not sure why, this has never been an issue before! I've updated my drivers (I'm using the sound built into my UD5 Motherboard) but I'm not sure what else to do. I have 2.1 speakers and I make sure all my games know that I have 2.1 speakers.

This is really strange, anyone experienced something similar?

#2 Edited by Devildoll (876 posts) -

Are you using any custom preset set in any of the programs that handle sound?
Like ultra bass or something gimmicky like that?

If you have several audio output devices that you don't use, disable them in the device manager.

#3 Posted by NekuSakuraba (7240 posts) -

Nope I'm not, at least I don't think so.

I only have my headphones but they aren't plugged in. It might just be the game, but I don't think many people will remember since they are both a couple of years old.

It all seems weird to me that I have this problem, I've never had it before.

#4 Posted by Devildoll (876 posts) -

yeah both of those are still in my epic backlog of doom, so i dont know personally.

Guess you could check the games audio settings, in case they games have different volume controllers for sfx, voice, and music, if you haven't already.

#5 Posted by Infinityslimit (121 posts) -

Check windows sound settings, there should be a setting under properties that you can check called Loudness equalization. It's under enhancements tab after you right click your sound device. Try that.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.