ashbash's forum posts

#1 Edited by ashbash (368 posts) -

I am using the latest version of Google Chrome.

When viewing a video in full screen, the cursor does not automatically hide after a few seconds.

To stop having the cursor on screen at all times when viewing a full screen video, I will move the cursor to the bottom left or right of the screen.

I do not move the cursor to the top left or right of the screen because the cursor is a hand icon and can still be seen when in these positions.

However, when the cursor is in the bottom left or right of the screen, the time shows for the video (little black box). Normally this will only show when hovering over the video timeline.

I have attached a picture below (see bottom right):

Sorry for being picky, but please could this be fixed as it is a little bit of a nuisance. Thanks.

#2 Posted by ashbash (368 posts) -
#3 Posted by ashbash (368 posts) -

What are your favourite Giant Bomb videos of 2013?

I loved the Euro Truck Simulator 2 Quick Look:

Please share your favourites!

#4 Posted by ashbash (368 posts) -

The issues with not being able to stream videos on my relatively fast internet connection has been happening to me for the last couple of weeks, too.

#5 Posted by ashbash (368 posts) -

I would love to know how this new website was built.

I know the old site was built using Python and this site was built using PHP.
Was a framework used?
Any good extensions?
Also, what applications were used? Sublime Text 2? Filezilla?

#6 Posted by ashbash (368 posts) -

I would love to know how this new website was built.

I know the old site was built using Python and this site was built using PHP.
Was a framework used?
Any good extensions?
Also, what applications were used? Sublime Text 2? Filezilla?

#7 Posted by ashbash (368 posts) -

gamebomb.ru

#8 Posted by ashbash (368 posts) -

Last I heard, the new Giant Bomb website is supposed to be launching in January.

I think I heard that a couple of weeks ago.

I'd love an update for the projected unleashing of The Sea Serpent upon the masses.

#9 Posted by ashbash (368 posts) -

I'd love to know what software the engineers that are building the new website use.

Thanks!

#10 Posted by ashbash (368 posts) -

I have installed my new PC today.

In Chrome, it seems like HTML5 videos crash after one second. It doesn't stop the page or the browser from working, just the video. It seems to happen on any website with HTML5 video. The videos do work in Internet Explorer 10. I haven't tried any other browsers. I've searched Google and haven't found anyone with this specific issue. I have uninstalled and reinstalled Chrome.

Can someone suggest something I can do to fix this?

Thanks!