SharpCypher's forum posts

  • 26 results
  • 1
  • 2
  • 3
#1 Posted by SharpCypher (35 posts) -

I just wanted to say I thought this was a great article. It remind me of something I read on the Internet. (I've since lost the link.) The angry minority can feel like the majority, because happy and content people don't feel the need to comment.

#2 Posted by SharpCypher (35 posts) -

What a fantastic tribute. Your message says exactly how I feel, too. Thanks.

#3 Edited by SharpCypher (35 posts) -

How horrible. All the good ones go too soon. RIP

#4 Posted by SharpCypher (35 posts) -

In case anybody else has this problem, this is how i fixed in. In my Catalyst Control Center, I went under Gaming -> 3D Application Settings. There's a setting for Mipmap Detail Level that was all the way down. I turned it all the way up. PROBLEM SOLVED!

#5 Posted by SharpCypher (35 posts) -

Yep, other settings work. Shadows, shaders, etc. Updated my drivers, too.

#6 Posted by SharpCypher (35 posts) -

I installed this last night to try with my friends. While I was making my character, I thought the texture resolution was super low. When I change the texture quality in the video settings, it doesn't change at all, low or medium. Has anybody else encountered this? I know I can't run high because I have a 32-bit OS, but I should be able to run medium. Why won't the textures change?

#8 Posted by SharpCypher (35 posts) -
#9 Posted by SharpCypher (35 posts) -

Looking forward to this.


  • 26 results
  • 1
  • 2
  • 3