Twitch clips are autoplaying on GB

Avatar image for hassun
#1 Posted by hassun (10056 posts) -

This is probably not a bug and I'm also not entirely sure how much Giant Bomb can do about this but I've noticed that Twitch clips autoplay on Giant Bomb. I think we can all agree that videos which start playing as soon as a page loads are awful and should be stopped whenever possible so I'm wondering if there is anything we can do to stop that on our end.

Test:

Avatar image for frobie
#2 Posted by frobie (243 posts) -

When you're embedding the twitch video, are you able to append the parameter autoplay=false at the end of the url? Unfortunately, Twitch has autoplay set to true by default.

We'll have to look into auto-appending the param in the future. I'll open a ticket for it.

Staff
Avatar image for mrchozo
#3 Posted by MrChozo (24 posts) -

I was searching for another topic, and this video autoplayed and confused the heck out of me. So yeah, it'd be nice if that was disabled by default. :p

Avatar image for frobie
#4 Posted by frobie (243 posts) -

Better late than never. User embedded twitch streams will never autoplay in the forums.

Staff