#1 Edited by TheZeanMachine (2 posts) -

*** Issue solved by clearing Chrome's cache ***

On the mobile version of the site, the main menu and search buttons (top left and right) no longer seem to do anything for me. They were working fine, I first noticed this issue around 2 weeks ago. The GB logo in the top center between the buttons is still intractable just fine.

I'm using a Nexus 4, with this software:

Chrome 35.0.1916.141

Android 4.4.3; Nexus 4 Build/KTU84L

#2 Posted by Kidavenger (3512 posts) -

@thezeanmachine:

I just tried it on my galaxy S4 and menu/search are working for me.

Chrome 35.0.1916.141

Android 4.4.2

#3 Posted by LordAndrew (14424 posts) -

Swipe away the browser in recent apps and then relaunch it. I've seen Chrome get into a state where it doesn't fully load pages, but it's super easy to work around it.

#4 Posted by audioBusting (1481 posts) -

I have the exact same setup and it's working for me. Try restarting Chrome like @LordAndrew said.

#5 Edited by jSlack (98 posts) -

Ya, as others have said, Chrome probably did some weird caching (which it's known to do). @thezeanmachine get back at me if there's still an issue.

Staff
#6 Edited by TheZeanMachine (2 posts) -

AHA! You were right @jslack, a caching issue. Swiping away the browser to unload and rebooting my phone both didn't work. Clearing my cache in Chrome did the trick however.

In case anyone else with an issue finds this post, it's Chrome>Settings>Privacy>Clear Browsing Data. Thanks for the tips all.