#1 Posted by Video_Game_King (36272 posts) -

I get a notification that ZombiePie has updated their blog, but upon clicking, am taken here. How confusing. Stranger still, the message is actually linked to that blog, so it's not a redirect issue or anything like that.

#2 Edited by LordAndrew (14430 posts) -

He edited the blog title, and the notification system seems to think editing a blog is the same as posting it.

#3 Posted by fisk0 (4291 posts) -

I got that notification too

#4 Posted by believer258 (11999 posts) -

He edited the blog title, and the notification system seems to think editing a blog is the same as posting it.

Yeah, but it linked to someone else's blog. I got it as well.

#5 Posted by LordAndrew (14430 posts) -

He's a moderator. He can do that.

#6 Posted by The_Grindilow (432 posts) -

I blame the legend that is Ryan Davis, he can do this sort of shit. I've had 1 message for the past few days and when I attempt to click it, nothing is there. He must be looking down on us and our keyboards, fucking with us with a sadistic grin.

#7 Edited by LordAndrew (14430 posts) -

In case anyone doubts my explanation, here's my evidence.

Original title (on forums): http://www.giantbomb.com/forums/general-discussion-30/ring-runner-andhttp-orbides-1gb-ru-img-mun-mun-fli-1445134/

Edited title (in user's blog): http://www.giantbomb.com/profile/balabalalde/blog/ring-runner-and-the-space-genre/102175/

The titles are different, indicating that the title was changed but was not properly synchronized. The edit was performed by either the user who posted it or a moderator.

And you've seen double notifications for blogs before, right? They appear to be prompted by edits to the blog. And now we see that they appear even when a mod edits someone else's blog.

There are actually multiple bugs here.

#8 Posted by Rorie (3117 posts) -

I believe that we've fixed the bug where a user editing their own blog will send out multiple notifications. Let me know if you're still seeing that.

But the moderation team editing a user's blog looks like it's still doing it. Will file a bug!

Staff