Avatar image for mento
#1 Edited by Mento (3565 posts) -

Heya. Currently, whenever I'm writing a new blog (or this thread, as the case appears to be) I get this ugly, black text only version that writes in Times New Roman and lacks any kind of image editing. In fact, I took a picture:

2481471-whatthe.png

Now, I'm not sure if it has anything to the browser (latest version of Chrome) or if I activated some archaic text editor by mistake or even if anyone else is having the same problem, but it's making long-form blogs with images a little problematic to craft.

Thanks in advance for any assistance, engineer types. I know you're out there constantly fixing issues of a more universal nature, so I appreciate it.

Moderator
Avatar image for spacerunaway
#2 Posted by SpaceRunaway (925 posts) -

This isn't much help, but it's an issue that a number of people have been having trouble with, and I don't know if they've figured out what's causing it yet. If you have to, you could --shudder-- change the site to the white background, which would at least make the text more readable.

Avatar image for starfoxa
#3 Edited by StarFoxA (5261 posts) -

I'm having this issue too. Takes a few refreshes, but sometimes it'll go away.

Forgot to say: I'm on Chrome Version 26.numbers on Mac OS X 10.8.3.

Avatar image for hailinel
#4 Posted by Hailinel (25787 posts) -

I've thankfully not run into this issue yet in Firefox.

Avatar image for winternet
#5 Edited by Winternet (8365 posts) -

This is happening right now. As we speak. Or type? Whatever, I'm writing black words on this comment box and it ain't pretty.

Avatar image for winternet
#6 Posted by Winternet (8365 posts) -

So, any word on what's up with this?

Avatar image for mordeaniischaos
#7 Posted by MordeaniisChaos (5904 posts) -

Maybe this'll get them to show the bloody thing some attention, it's sorely in need of reworking.

Are you running any extensions? That's pretty much the first question that should be answered here.

Using the latest Chrome and no issues here.

Avatar image for mariachimacabre
#8 Edited by MariachiMacabre (7097 posts) -

Yep. Having the same issue on Chrome.

Avatar image for mento
#9 Edited by Mento (3565 posts) -

@mordeaniischaos: Nothing too funky, just a Gmail checker and a doodad for the Steamgifts thread. Disabling either or both of them and restarting Chrome doesn't seem to fix anything.

@starfoxa So far I've not managed to get it to go away by refreshing. I tried refreshing it a few times when the issue first popped up but got nowhere.

I should elaborate on the image thing: While you can add pictures and dictate size and alignment, as well as tinker with the image settings and add captions, images aren't resized in the text editor. I should've specified that the image editing really only relates to its size (the captions are in a weird place too, left-aligned under the images, but that's not an issue) and it all appears as it ought to once the post/blog is published. Therefore it's not impossible to write a blog with pictures in the desired places at the desired sizes, just kind of ungainly if you're using a lot of giant images.

Moderator
Avatar image for starfoxa
#10 Edited by StarFoxA (5261 posts) -

@mento: It worked a few times, but now I've been unable to get rid of the problem, unless I use Firefox. Unfortunately, I'm not logged in on Firefox, which is problematic for my lazy self.

Avatar image for starfoxa
#11 Posted by StarFoxA (5261 posts) -

Any updates on this issue? Still happening to me.

Avatar image for winternet
#12 Posted by Winternet (8365 posts) -
Avatar image for ltsquigs
#13 Posted by LtSquigs (290 posts) -

You might not have the latest CSS (we were having an issue where the CSS was breaking), but you may have a bad cache for the CSS.

Try clearing our your cache, that might fix the problem.

Avatar image for starfoxa
#14 Posted by StarFoxA (5261 posts) -
Avatar image for winternet
#15 Posted by Winternet (8365 posts) -

@ltsquigs: Dude! And to think that that the solution was that simple.

Avatar image for mento
#16 Posted by Mento (3565 posts) -

It actually fixed itself for me. Was going to come in here to thank you for doing whatever it was you did.

Moderator