#1 Posted by Video_Game_King (36272 posts) -

I've uploaded nearly 5000 images to the site, but my profile says it's 0. When I go into the gallery, too, there aren't any images in there. It only seems to apply to the All Images tag, though, since clicking any other tag actually brings up images.

Chrome and Windows 7.

#2 Posted by AlexanderSheen (5101 posts) -

If you don't have an image or a blog, the associated button doesn't appeares on your profile? Is this how the site works? Because you don't even have an 'Images' button on your profile. Weird.

#3 Posted by Video_Game_King (36272 posts) -

@alexandersheen:

To be fair, that's how it worked on the old site, too, although there, the blank stuff was relegated to a drop-down menu.

#4 Posted by Cloudenvy (5891 posts) -

The gallery has been pretty bugged for me as well, I'm not able to delete a good majority of my pictures and it tells me to "check back later". It's the woooooorst.

#5 Posted by Video_Game_King (36272 posts) -

This appears to apply to "Previous Uploads" when trying to access my gallery from another part of the site (forums or wiki).

#6 Posted by mrpibb (467 posts) -

Good timing. We recently pushed this fix (after such a long time). Can you see if your stuff is in now?

#7 Edited by Video_Game_King (36272 posts) -

It's definitely there, although now something weird's going on with the galleries (I don't think I have three galleries called "All Images"). Functional, but weird.

#8 Posted by mrpibb (467 posts) -

just noticed that an hour ago. we'll fix that tomorrow.

#9 Edited by Demoskinos (15164 posts) -

Ghost Images.

#10 Posted by Eirikr (1010 posts) -

@mrpibb: I just came here to say my 3000 images, which have been gone since the relaunch, are back! Thank you so much!

#11 Edited by mrpibb (467 posts) -
#12 Edited by Cloudenvy (5891 posts) -

@mrpibb: I assume you've just restored every image ever uploaded in everyone's gallieries? The sucky side effect of this is that I now have about 1000 images in my gallery I've previously deleted that I don't really want there, as it makes my gallery a million miles long and a chore to go through.

#13 Edited by Video_Game_King (36272 posts) -

@mrpibb: I assume you've just restored every image ever uploaded in everyone's gallieries? The sucky side effect of this is that I now have about 1000 images in my gallery I've previously deleted that I don't really want there, as it makes my gallery a million miles long and a chore to go through.

This seems to be the case, although only to a point; any of the new images I upload (which reminds me) don't show up, although clicking the All Images tab does bring some of them up (again, only to a point, though).

#14 Posted by mrpibb (467 posts) -

@cloudenvy: do you want me to clear out your list?

@video_game_king: we'll look into it. Can you provide an example of an image you u/l'd that doesn't show up on your list?

#15 Edited by Video_Game_King (36272 posts) -

@mrpibb:

A lot of the images I've uploaded in this thread do not show up anywhere in my galleries. I can't even date it accurately, since some pictures from the same set don't show up with each other (the most recent one listed there is not in the same category as the image immediately following it). As I've mentioned before, the cut-off point is different between my generic Images gallery and if I click the All Images tag. I've also noticed this only on my profile, so it may have something to do with the frequency of my uploads (I don't think anybody else uploads as many images on as consistent a basis as I do).

#16 Posted by mrpibb (467 posts) -

@video_game_king: thanks, they are attributed to you, but for some reason not linked into your all tags gallery. Are these uploaded via gallery mode? Or just individual uploads? Thanks for helping find the culprit (and I'll get them linked back up once we find the problem).

#17 Posted by Video_Game_King (36272 posts) -

@mrpibb:

When I upload each set of screenshots, I choose all 20 in a single go. However, I don't think this is relevant; I've uploaded this screenshot (at the bottom) as one thing, but that didn't affect it getting into my galleries.

#18 Posted by mrpibb (467 posts) -

@video_game_king: thanks, we'll look into it and hopefully get you linked up soon.