Character Continously Unable to Move

#1 Posted by Canarith (6 posts) -

I don't know what is causing this, I have never played a game that had this problem and it is very annoying. Periodically, sometimes every fight, I will be unable to move at all. I can solve the problem by saving the game and then loading that save, but it is extremely annoying to have to continually reload the game. This occurred in my first playthrough and also again in a new playthrough with a scoundrel. I tried one of the fixes someone suggested about unchecking a box after right clicking in the processes(something about unchecking one of the processors listed that the exe will work on). That did not work either. Is there any definitive fix on this? :(

#2 Posted by hidys (1029 posts) -

yep that shit happened to me to you just have to live with it perhaps using a wired keyboard may fix it.

#3 Posted by Jimbo (9767 posts) -

@Canarith said:

I tried one of the fixes...

No! Try not. Do, or do not. There is no try.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.