Avatar image for mrheist
#458 Posted by MrHeist (23 posts) -

I'm having a rough time across the board with streaming.

For a while I've had a Mac mini hooked up to my tv running Plex. I would start by attempting to watch a show through the GB Plex plugin. This would often work, but if it wouldn't load or if the stream would keep stopping to buffer, I would quit Plex and open up safari or chrome to keep watching. If the stream would get caught in a buffer loop there, I'd do the trick of modifying my hosts file. Usually this would make things solid enough to get a couple of shows down. I'd go through some stretches where the Plex plugin would work flawlessly for weeks, then stretches where even changing the host file multiple times wouldn't avoid constant buffering.

The Mac mini started getting a bit long in the tooth, so I recently migrated to an AppleTV. I know the app there isn't official, but it runs me through the same loop only with much lower reliability against buffering. I usually start by trying to load a stream through the app. This straight up works maybe 10% of the time. Often it'll get about 2-4 minute into a show then hit a hard buffer loop where it stops, buffers for around 3 minutes to play the next 5 seconds. The rest of the time the stream either won't get past the first 5 seconds or won't load at all. When this happens, I'll usually open the site on my phone and fiddle around with AirPlay to get it playing on the tv. My success rate with that is much higher (despite the annoyance that it pretty much ties up my phone), but even so I'd wager at least half of the time it gets caught in short buffering loops (play 10 seconds, buffer 1 second), gets stuck in a low quality version of the stream, or locks up completely and won't buffer any further. Since I don't have the option of modifying the hosts with my phone or appletv, my last resort is to go unplug my modem and router for 5 minutes and try again. Add in the requisite note that the appletv is connected via ethernet, and I never have issues with HD streams from youtube, Netflix, or any other sources.

Pleease let me know if there's any additional info that would be helpful, or if there are any other tricks I should try. The constant dance to get things working has gotten pretty tiring.

Thanks!

Online
Avatar image for shadowcvl
#461 Edited by ShadowCVL (1 posts) -

  • What kind of issue are you running into?: Videos no longer play from youtube on sony XBR900 series TVs
  • Any specific videos where it’s occurring?: Anything in the past 2 ish weeks, these are the only videos on youtube I cant seem to watch
  • Browser where issues are occurring (have you tried another one?): Sony XBR65X900E, Sony XBR55X900E - Youtube, cant watch GB native
  • Are the issues the same in incognito mode or when you disable extensions?: NA
  • If not, what extensions are you running?: NA
  • Have you tried switching from HTML5 to Progressive streaming? Did this help your issue?: NA
  • Have you tried switching from Auto quality to one of the other options? Did this help?: Yes, no resolutions will load
  • What’s your IP address (in case it’s an Akamai issue)?: Its not, works fine on PCs and mobile devices, just not where I consume 99% of GB content lol
Avatar image for timeshero
#465 Edited by TimesHero (946 posts) -

I've noticed a Chromecast stuttering that happens only when live-streaming from the GB West office.

I watched the previous 13 Deadly Sims stream previously with no issues.

Issue also occurred when I would try to cast the live stream of UPF on Friday, or the live Bombcast on Tuesdays.

Issue doesn't occur when casting my screen or my browser window, only when casting the actual video.

Changing streaming quality does not solve the issue.

Loading Video...

Avatar image for chaser324
#466 Posted by Chaser324 (8489 posts) -

@rorie: I'm replying to Rorie.

Moderator
Avatar image for ravelle
#467 Posted by Ravelle (3068 posts) -

I've noticed a Chromecast stuttering that happens only when live-streaming from the GB West office.

I watched the previous 13 Deadly Sims stream previously with no issues.

Issue also occurred when I would try to cast the live stream of UPF on Friday, or the live Bombcast on Tuesdays.

Issue doesn't occur when casting my screen or my browser window, only when casting the actual video.

Changing streaming quality does not solve the issue.

Loading Video...

Also having this issue, although I have not tried streaming East yet.

But trying to stream live streams ( VOD's work fine) to chromecast from my phone it stutters like crazy, tried changing quality and using Giant Bomb Buddy and Video Bomb but that didn't help, either does streaming it from a phone browser both streaming the page or the video stream only.

Avatar image for rorie
#468 Posted by Rorie (4888 posts) -

@ravelle: @timeshero: I don't know if I have a Chromecast around but I'll see if I can track one down. What model Chromecast are you using? What device are you casting from?

Staff
Avatar image for ravelle
#469 Edited by Ravelle (3068 posts) -

@rorie said:

@ravelle: @timeshero: I don't know if I have a Chromecast around but I'll see if I can track one down. What model Chromecast are you using? What device are you casting from?

Chromecast NC2-6A5 and I'm streaming it from a HTC 11U.

Avatar image for timeshero
#470 Posted by TimesHero (946 posts) -

@rorie: I am using a second generation Chromecast, casting from a Pixel 2 XL

Avatar image for lepoufcelebre
#471 Edited by lepoufcelebre (12 posts) -

Edit: Actually, rebooting the tablet fixed it. Sorry.